Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Drivers

Los altavoces no funcionan

melissar
2007-11-30 19:42 - Respuestas: 1 - Tema nº: 2485177


Características: Windows XP Profesional, celeron cpu 1.80 GHz 224 m de ram.

el administrador de dispositivos me dice que no tiene controladores instalados para el dispositivo. deseo descargarlos. no cuento con el cd de instalacion. gracias

Posibles soluciones:
Los altavoces no funcionanLos altavoces no funcionan
Mis altavoces no me funcionanMis altavoces no me funcionan
No funcionan los altavocesNo funcionan los altavoces
No funcionan los altavocesNo funcionan los altavoces
No funcionan los altavocesNo funcionan los altavoces
Fuliazo

Re: Los altavoces no funcionan - 2007-11-30 19:48 - Respuesta 2

Para poder descargarlos, necesitas saber el modelo y la marca de tu tarjeta de sonido, y si viene integrada en la motherboard, también necesitarás el modelo de ésta.

Una vez conociendo estos datos, podemos ayudarte a buscar tus controladores.

Puede que te sirva el programa Everest para averiguar estos datos.

Salu2
Página:1

Respuestas relacionadas:

No me funcionan mis altavocesNo me funcionan mis altavocesForo
No funcionan mis altavocesNo funcionan mis altavocesForo
¡help! altavoces no funcionan¡help! altavoces no funcionanForo
No funcionan los altavocesNo funcionan los altavocesForo
No me funcionan altavocesNo me funcionan altavocesForo
Mis altavoces no funcionanMis altavoces no funcionanForo
No funcionan altavocesNo funcionan altavocesForo
Los altavoces no funcionanLos altavoces no funcionanForo
No me funcionan los altavocesNo me funcionan los altavocesForo
Altavoces no funcionanAltavoces no funcionanForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos06 Diciembre 2022