Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 518.041 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioRespuestasMonitor

Pitido largo y arranca pero no hay señal en el monitor

rafaga58 (1 posts) - 15/09/2012 18:06:30 - Pregunta nº.: 46.413
Windows XP (5.1) 32b, Microsoft Internet Explorer 8.0

He hecho todos los pasos desconectar y conectar todo y siempre lo mismo, pitido largo y arranca
pero al conectar el monitor se queda pantalla en negro y la luz verde se queda intermitente.
un saludo ( placa con grafica incorporada)




Enlazar este tema:
Bajar

1 Respuesta - 493 veces vista.

#1 Xesvs (15.667 Posts) - 15/09/2012 18:41:26
O bien la memoria RAM está mal, o la gráfica integrada murió. Si tiene varios módulos de memoria, prueba dejando solo uno puesto para comprobar si es uno de ellos el que falla. Límpia los contactos de las memorias con una goma de borrar o un paño humedecido en alcohol.
Prueba eso.


Puedes encontrar muchas soluciones tanto en la sección Comunidad, como en la de Tutoriales


The more you know, the less you need


The Ubuntu Counter Project - user number # 34556
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir

RESPONDER
USUARIO: EMAIL:

Escribe lo que se ve en la imagen:

Al pulsar en "Enviar", implica que aceptas los Términos y Condiciones de Uso, las Normas del foro y nuestra Politica de Privacidad de Datos.




Temas relacionados:

Mi pc arranca pero no da seÑal de video ni pitido
Hola a todo/as eme aqui de nuevo ya hacia tiempo que no tenía problemas bueno expongo lo que me ocurre: tengo un pc de sobremesa hp pavilion w5000 ya no se mas caracteristicas, le pusieron la placa base nueva, la tarjeta de video nueva etc y funcionaba bien. Pero ayer cuando fui a encenderla, arranco bien (ventiladores funcionando etc) pero me dice en la pantalla que no hay señal de video. ya probe limpiando las ram, comprobando el disco duro en un portatil, cambiandole la fuente de alimentacion en fin casi de todo y sigue igual haber si me...
Mi PC arranca pero no manda señal al monitor
Windows Vista (6.0) 32b, Chrome 23.0 Al encender mi PC parece ponerse en marcha, funcionan las luces de arranque, y el led del monitor aunque este me avisa de que no hay ninguna señal, se escucha un solo pito muy corto y bajito al arrancarlo, es la única señal acústica, tampoco me permite apagarlo desde el interruptor, para ello he de desenchufarlo de la red eléctrica. Lo he abierto y he comprobado que el ventilador auxiliar no funciona, he hecho diferentes comprobaciones, he limpiado y cambiado la memoria a diferentes módulos, he comprob...
Mi ordenador no responde, enciende pero no da pitido ni señal de raton teclado y
Tengo un grave problema, estaba en mi ordenador y de repente se congelo la imagen, lo reinicie y no daba señal de video ni de raton ni de teclado, tampoco hacia el tipico pitido al iniciar, espero que me puedan ayudar, gracias de antemano. Windows Vista (6.0) 32b, Firefox 26.0. ...
Problema cn pc pitido largo (Solucionada)
Hola a tod@s! DEsde hace unos días mi pc ha dejado de funcionar.emite un pitido largo(diferente al que hace cuando hay algún problema en la tarjeta de memoria) No sé que puede ser, he desmontado los hdd y cuando los enciendo sin ellos, sigue emitiendo ese sonido. Podéis decirme de qué podría ser para yo ir haciendo pruebas hasta localizar el problema? Gracias por vuestra ayuda ...
Pc de un dia a otro tarda en arrancar y emite pitido largo.
Pc Medion w7 home premium 64 bits, Intel Core i7 920 2.67 GHz ,Western Digital 1 Tbyte SATA - 3.5 \",NVIDIA GeForce GT 230 to 1.5 Gbytes,12gb ram Pues si estimados amigos. De un día a otro, sin tocar nada ni en la configuración ni en la BIOS, el pc tarda un par de minutos en arrancar y termina emitiendo un pitido largo. Por lo demás funciona creo que correctamente. Una única cosa que hice es que como utilizo un simulador de vuelo, le conecté una memoria de USB (kingston de 4GB) para utilizarla como ready boost. He limpiado de polvo el o...


Foros: Monitor, Señal
Subir








Foros:

Foro ADSL
Foro Android
Foro Antivirus
Foro Comunidad
Foro Consolas
Foro Debate
Foro Facebook
Foro Hardware
Foro Hotmail
Foro iPad
Foro iPhone
Foro Juegos
Foro Linux
Foro Mejor
Foro Móviles
Foro Opiniones
Foro Tablet
Foro Windows
Foro Windows 7
Foro Windows 8


Buscar: en
PORTADAPreguntasRespuestasAviso LegalPolitica de PrivacidadContactarEquipo CEConfigurarEquipos.com® 2014