Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 518.102 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioRespuestasWindows XP

Problemas carga windows XP con Asrock P4V88 AGP8X Prescott 800

dalfertec (8 posts) - 24/08/2012 08:55:01 - Pregunta nº.: 44.131
XP Home Edition

Buenas, estoy intentando cargar xp (ya formateado el disco) pero no hay forma, reinicia cuando intenta instalar los dispositivos en la carga, utilizo el 4 en 1 (drivers de asrock) con el F6 para poder realizar la instalación ,parece como si necesitara crear un volumen RAID en la BIOS ¿con un solo disco? pero no veo la opción en el menu, algún alma caritativa me puede ayudar? muchisimas gracias de antemano.




Enlazar este tema:
Bajar

9 Respuestas - 2.260 veces vista.

#1 bacter (20.310 Posts) - 24/08/2012 13:39:09
Si se trata de un disco SATA, revisa en el setup del bios que el satamode este configurado como ide.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#2 dalfertec (8 Posts) - 24/08/2012 22:11:28
Adjunto imagen del IDE:
http://i1171.photobucket.com/albums/r557/dalfertec/PrimariIDEMaster.jpg
Mira por favor si ves algo que deberia de tocar, gracias otra vez
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#3 bacter (20.310 Posts) - 24/08/2012 23:10:35
Si se trata de un disco ide, no debe ser necesario ningún driver hasta que no termina la instalación de XP.
En el pantallazo que mandas, no es necesario modificar nada, aunque recomiendo activar S.M.A.R.T que siempre viene bien para diagnosticar el estado de salud del disco.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#4 dalfertec (8 Posts) - 25/08/2012 09:42:39
Ok, S.M.A.R.T. activado, adjunto la pantalla azul:

http://i1171.photobucket.com/albums/r557/dalfertec/Pantallaazul.jpg

Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#5 bacter (20.310 Posts) - 25/08/2012 10:43:32
REsulta un poco rara esta pantalla azul al instalar XP. Mas bien me temo que el disco ya contiene un sistema, pero procedente de otro equipo.
Intenta instalar otra vez desde cero tu XP, desde el cd original de microsoft, pero cuando te pregunta donde, elimina todas las particiones y crea después una partición nueva.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#6 dalfertec (8 Posts) - 26/08/2012 15:39:45
Eliminadas las particiones anteriores y creada una nueva para la instalación, cargando los dos drivers, RAID y atapi desde el floppy.

Nuevo intento de instalación (con el CD original) del XP Home,

Lo más que llega a cargar es hasta esta pantalla:

http://i1171.photobucket.com/albums/r557/dalfertec/alcance.jpg

luego pasamos a esto:

http://i1171.photobucket.com/albums/r557/dalfertec/2apantallaazul.jpg


Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#7 bacter (20.310 Posts) - 26/08/2012 23:28:59
Asegúrate que la memoria y demas hardware funcionan correctamente, arrancando con un live-cd de linux (Ubuntu, Opensuse etc.) SIN instalar nada. Tienes que poder navergar sin problema, y comprueba el funcinamiento de todo el hardware.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#8 dalfertec (8 Posts) - 27/08/2012 11:36:33
Con Ubuntu, me aparece esta pantalla (sin instalar nada):
http://i1171.photobucket.com/albums/r557/dalfertec/ubuntu1.jpg
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#9 dalfertec (8 Posts) - 28/08/2012 20:08:16
En fin, lo comentado,si alguien que está lleyendo esto se le ocurre que puedo hacer para poder cargar el XP se lo agradezco, estoy colgado y no veo por donde tirar, muchas gracias por vuestro tiempo.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir

RESPONDER
USUARIO: EMAIL:

Escribe lo que se ve en la imagen:

Al pulsar en "Enviar", implica que aceptas los Términos y Condiciones de Uso, las Normas del foro y nuestra Politica de Privacidad de Datos.




Temas relacionados:

Motherboard ASROCK P4V88 no bootea. ¨cargando controladores usb¨
MoBo asrock P4V88 AGP 8X;512 de RAM;Micro 2Gb estoy intentando reflotar una pc con placa mother ASROCK P4V88 y llega a mostrarme tres lineas en el arranque pero llega a un punto donde indica:¨cargando controladores USB¨y se queda tildada. PREGUNTA: Me falta colocar jumpers en alguna parte? El disco rigido teoricamente es el que le corresponde.Agregué un lector de dvd con el HIRENS BOOT. Nada.alguien podria ayudarme?MUCHAS GRACIAS. ...
Windows XP como instalo los driver de sonido de la targeta madre de agp8x
Windows XP (5.1) 32b, Firefox 15.0.1 Tengo una targeta madree agp8x y no me esta funcionando, el windows es xp, quiero saber que hacer, si es que tengo que cambiar le motherboard. ...
Problemas asrock
Windows 7 (6.1) 32b, Microsoft Internet Explorer 8.0 la Asrock no muestra señal de video en el monitor, las memorias estan bien, cuando se las quito suena un pitico por la ausencia de las DDR2 luego se las coloco ya no suena el pito, sigue funcionando pero sin mostrar video en el monitor ...
Problemas de sonido Asrock
Hola.tengo una Asrock FM2A55M-HD+ de 2 meses con win7.andaba todo perfecto, y desde hace 2 dias no tengo sonido, por ningun lado---parlantes o auriculares. Desinstale y reinstalé los driver 4 o 5 veces y nada, pensé que era la palca de sonido integrada, pero entrando por la configuración del Bios, el sonido lo emite perfecto.Win 7 me dice que está todo ok, pero no anda.cargúe los driver del CD de la mother, y los bajé por internet y con ninguno responde.alguien tendrá idea para poder ayudarme. Muchas gracias Asrock FM2A55M-HD+ FM2+. ...
Prescott 800 no hay imagen en el monitor
Win XP SP3 - tarjeta intel prescott 800 microP 2.1 MHz sin tarjeta de video la cpu enciende pero no muestra nada en el monitor, también puedo resetear el bios y hay imagen durante la modificaciones (estando dentro de las configuraciones del bios) luego de guardar el setup paresiera que quiere iniciar el sistema pero vuelve a quedarse sin imagen y no funciona el teclado._______ya trate de volver a instalar un sistema operativo nuevo y no arranca desde el cd. muchas gracias de antemano por la ayuda .se los agradesco mucho. ...


Foros: Windows XP, Asrock, Problemas
Subir








Foros:

Foro ADSL
Foro Android
Foro Antivirus
Foro Comunidad
Foro Consolas
Foro Debate
Foro Facebook
Foro Hardware
Foro Hotmail
Foro iPad
Foro iPhone
Foro Juegos
Foro Linux
Foro Mejor
Foro Móviles
Foro Opiniones
Foro Tablet
Foro Windows
Foro Windows 7
Foro Windows 8


Buscar: en
PORTADAPreguntasRespuestasAviso LegalPolitica de PrivacidadContactarEquipo CEConfigurarEquipos.com® 2014