Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
Inicio Respuestas Portátil

Portátil arranca unos secs y muere (Solucionada)

daniM21
- 09/09/2016 13:17:49 - Pregunta nº.: 151.883

Tengo un Packard Bell Easynote TS11HR con el siguiente problema:

Enciendo el PC (conectado a la corriente + batería puesta), emite tres pitiditos bastante altos y me salta una pantalla con el siguiente mensaje: "Preparando reparación automática" y se apaga.

Al segundo intento, supera la pantalla y me muestra varias opciones: "Restaurar sistema", "Símbolo de sistema", "Reparación automática" y unas cuantas más. Decidí no tocar nada y lo apagué. Pero ante el hartazgo de no poder encontrarle una solución, pensé en darle a algún botón de los mencionados para ver si pasaba algo pero de la pantalla "Preparando reparación automática" ya no pasa.

+info
- Batería y cargador no son originales pues éstos se estropearon
- SO: Windows 10
- Durante este proceso, el botón de encendido del PC parpadea

Windows 10, Packard Bell Easynote.

#1 Godmol (44.444 Posts) - 09/09/2016 13:26:07
Hola, ¿originalmente venia con Windows 10?

Salu2


Bajar - Subir
#2 daniM21 (6 Posts) - 09/09/2016 13:30:58
No, Windows 7. CREO que instalé Win10 encima de Win7 sin borrar este último.
Bajar - Subir
#3 Godmol (44.444 Posts) - 09/09/2016 15:22:27
Hola de nuevo, lo único que se me ocurre es que se haya producido un problema con el sistema operativo y es incapaz de encontrar los archivos para el arranque, pero tampoco es capar de encotrar los archivos de recuperación del sistema original que traia de fábrica, todo apunta a que vas a tener que intentar reinstalar el sistema desde cero, lo que ocurre es que perderias toda la información que tuvieras guardada en el disco antes del problema.

Para poder recuperar esa información, pueden intentar arrancar desde un Live CD de linux o desde un pendrive de arranque con linux y acceder al disco duro para recuperar archivos, después puedes reinstalar el sistema

Salu2


Bajar - Subir
#4 daniM21 (6 Posts) - 10/09/2016 16:26:35
Bueno, decidí darle unas cuantas horas al ordenador para que \ "descansase\ " y lo encendí otra vez para ver como reaccionaba. Lo de siempre, suenan los tres pitidos pero inicia todo correctamente (!). Estoy conectado 2-3h, más o menos, y todo sin problemas. Aclarar que estaba usando el PC conectado a la luz + batería. Acabo la sesión, apago y me voy a dormir.

Hoy, voy a encenderlo y otra vez problemas. De ayer aún me quedaba 60-70% de batería restante así que decido no cargarlo. Un tiempo después, con 8-10% decido conectar el cargador y no me lo reconocía y, lógicamente, un tiempo después se apaga.

Tras eso, vuelvo a intentar encenderlo varias veces pero se apaga (hace los pitiditos y DEP). Hasta que al final, no sé muy bien por qué, arranca y puedo estar un tiempo conectado (no mucho). Pero claro, no puede actuar de forma normal el ordenador. La luz del botón de encendido parpadeando junto a unos leds de la parte inferior del portátil (el de carga y el del iconito de una bombilla). A todo esto, en la barra de tareas no aparece el icono de la batería con su % restante e indicando si está cargando o no, es decir, no sé cuando se va a apagar.

+info
El portátil sólo carga, o eso parece, cuando está apagado Y CON LA TAPA CERRADA. Si está abierta carga unos segundos y vuelve a parpadear el botón de encendido + los leds
Bajar - Subir
#5 Godmol (44.444 Posts) - 10/09/2016 18:19:49
Hola de nuevo, por lo que comentas la cosa no está muy bien y, aparte de sistema, podría haber algún problema hardware. ¿No estará todavía en garantía?

Solo se me ocurre que lo intentes cargar apagado todo lo que puedas y después vuelve a encenderlo a ver si responde de alguna manera.

Prueba lo que te comenté de iniciar con un Linux, al menos, si es un problema software asociado al sistema operativo, desaparecerá con el nuevo sistema

Salu2


Bajar - Subir
#6 dleonmag (2.582 Posts) - 10/09/2016 18:38:51
Acá hay un caso similar que fue resuelto

http://www.configurarequipos.com/respuestas/pregunta140234.html


Nada se nos resiste. Nada
Bajar - Subir
#7 daniM21 (6 Posts) - 16/09/2016 18:21:54
Después de unos días sin usar el ordenador la cosa se ha solucionado no sé cómo. Ni idea de qué podía ser. Gracias igualmente por interesaros en mi problema!
Bajar - Subir

Temas relacionados:

Portátil Acer no arranca ¿cuál puede ser la causa? (Solucionada)
Hola. Tengo un portátil Acer Aspire 5930. No recuerdo haber hecho nada para que deje de funcionar, pero el caso es que al ir a encenderlo no termina de completarse la barrita que sale enla zona inferior al encenderse, me pone que presione F2 o Setup y acto seguido se pone la pantalla negra con un cursor en la zona sup. izquierda. Y así una y otra vez. He intentado meterme en la bios y seleccionar arranque desde el disco de xp que tengo y con la copia del vista que hice al comprar el ordenador, pues no me dieron disco y me dijeron que la copi...
Mi pc no arranca y emite un unos pitidos
Windows XP (5.1) 32b, Microsoft Internet Explorer 8.0 Cuando intento arrancar mi pc emite un pititos constantes y no de ve nada en la pantella, hasta el momento me funcionaba bien. Gracias. ...
El portatil se reinisiara solo despues de unos 3 minutos
Tengo un portatil y después de unos 3 minutos se reinisie solo.que debo hacer? ...
Como conectar unos altavoces creative 5.0 a un portatil
HP pavilion g6-1083es Me gustaría saber como conectar unos altavoces creative 5.0 a un portatil, ya que disponen de 3 clavijas y en el portatil solo aparecen la de entrada y salida. Muchas gracias ...
No puedo poner @ en mi portatil desde hace unos dias
Hola amigos ,el problema que tengo es que desde hace unos dias no puedo poner @ en mi portatil como antes lo hacia o sea Alt Gr mas 2.no se que ha pasado, porque con niguna combinacion de teclas que he mirado en internet me deja hacerlo.He restaurado elk equipo a valores de fabrica y nada de nada.Este portatil es u HP Compaq CQ58 con windows 8.1. Comentaros también que me ocurrio lo mismo con un pc con windows xp sp3,al principio creia que era el teclado pero luego comprobe que el teclado funcionaba perfectamente.Este si admitia la combinac...
Foros: Portátil
Subir

Foros:


Foro ADSL

Foro Android

Foro Antivirus

Foro Comunidad

Foro Consolas

Foro Debate

Foro Facebook

Foro Hardware

Foro Hotmail

Foro iPad
Foro iPhone

Foro Juegos

Foro Linux

Foro Móviles

Foro Opiniones

Foro Tablet

Foro Whatsapp

Foro Windows

Foro Windows 7

Foro Windows 8
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos16 Octubre 2019