Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
Inicio Respuestas Audio

HDMI no transmite audio. Todo aparentemente bien configurado. (Solucionada)

Aduntoridas
- 05/01/2013 23:47:06 - Pregunta nº.: 57.350

Nombre de la placa base Asus M4A77TD Nombre del SO Microsoft Windows 7 Ultimate VIA VT1708S @ ATI SB750 - High Definition Audio Controller PCI Nvidia GeForce GTS 250

Hola, muchas gracias por leer este post.

Estoy tratando de conectar mi pc a la tv a través de HDMI. Pero el audio no funciona.

Configurado la salida HDMI como predeterminada en audio de windows. Se ve incluso como sube el medidor verde a la hora de probar o escuchar música.

Algunos datos:

Nombre de la placa base Asus M4A77TD
Nombre del SO Microsoft Windows 7 Ultimate
VIA VT1708S @ ATI SB750 - High Definition Audio Controller PCI
Nvidia GeForce GTS 250

Todo actalizado

Probado ya el cable HDMI y la tv con un protátil que sí envía el vídeo y el audio.

No sé qué más hacer. Muchísimas gracias.

#1 bacter (20.410 Posts) - 06/01/2013 00:14:39
Si se trata de un ordenador montado y no de un modelo de marca, lo mas probable es que al montador \ 'se le haya olvidado\ ' de conectar el cable de sonido a la tarjeta de video que tiene la salida hdmi. Revisalo.
Bajar - Subir
#2 Aduntoridas (4 Posts) - 06/01/2013 00:35:13
Lo peor de todo es que lo he estado pensando. pero me imaginaba, por mi ignorancia. que al estar la tarjeta de vídeo \ "incrustada\ " en el PCI Expres, ya era más que suficiente para que estuvieran bien comunicaditas la una con la otra, jajaja. Pero ahora mismo me pongo a ello. Muchísimas gracias por la pista. Lo hago y te comento el resultado. Gracias.!!!
Bajar - Subir
#3 Aduntoridas (4 Posts) - 06/01/2013 00:53:59
. y en efecto!!!! bacter, tenías toda la razón. Recuerdo haber visto esos cables hace años, que iban desde la tarjeta de sonido a los cd-rom. Pero claro, cuando instalé ésta, como te comenté antes. me pareció que la comunicación con el slot era más que suficiente para todo esto.

Gracias a Dios tenía la caja de la gráfica todavía. Y el cablecito ahí, durmiendo, metido en su bolsita.

Muchísimas gracias por tu consejo. Te doy ahora todos los votos que pueda y un gran foro y web este.

Ciao!!!
Bajar - Subir
#4 bacter (20.410 Posts) - 06/01/2013 01:45:49
Gracias por comunicar que se ha resuelto el problema.
Bajar - Subir

Temas relacionados:

Todo bien pero no sale audio (Solucionada)
Asus essentio CG8250,pc sobremesa tengo un problema con el audio,uso realtek,en la bios tengo enabled,cuando pruebo el audio todo perfecto pero no emite sonidos,si conecto un dispositivo lo reconoce y me dice si es altavoz o auriculares,pero no se escuchan ni en el frontal ni en trasero.he configurado ,he desinstalado los drivers mil veces he restaurado el equipo he probado diferentes reproductores y como el audio es integrado en placa base he pensado en comprar otra tarjeta de audio,no le veo nada mal.sistema operativo windows® 7 home prem...
Por que mp3 rocket no transmite el audio a los auriculares?
Por que mp3 rocket no transmite el sonido a los auriculares y a las bocinas del equipo si Windows 7 (6.1) 32b, Chrome 61.0. ...
Hijackthis log, comprobación con kaspersky-antivirus 2012, está todo bien? (Solucionada)
Hp pavilion intel core 2 quad inside windows vista sp2 Hola a todos, lo primero de todo, felicitaros las fiestas y espero que hayáis empezado el año con muy buen pie, bueno, os hago mi consulta, por que he instalado mi nuevo kaspersky-antivirus 2012 (versión 12.0.0.374) y me gustaría saber, si tengo todo el equipo bien o tengo que modificar alguna entrada, muchísimas gracias de antemano, y pasar unas buenas fiestas:) Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 11:16:11, on 02/01/2012 Platform: Windows Vista SP2 (WinNT 6.00.1...
Cambio entre HDMI en TV HD, el PC reconecta la salida HDMI y desordena todo
Windows 7, Procesador AMD A8-3870 APU with Radeon(tm) HD Graphics, 3300 Mhz, 4 procesadores principales, 4 procesadores lógicos , Placa ASUS F1A75-M PRO, RAM G.Skill Sniper 8GB 1866 DDR3 Buenas. Expongo mi problema: Estoy jugando a la consola desde el HDMI2 de la TV, y cuando cambio desde el mando de la TV a HDMI1 (donde tengo el PC) la pantalla se queda en negro por un momento, se escucha el sonido de cuando se conecta un dispositivo al ordenador, y se carga la imagen. Por lo visto, cuando se sale del canal del ordenador, éste se ...
¿Internet bien configurado?
Windows Colossus edition Reloaded XP professional, mi maquina: Foxconn 2.666 ghz, 1024mb de ram, fibertel 3 megas, etc Hola, mi duda es la siguiente, la computadora mia, antes era como todas, pero ayer la saque y puse otra computadora, el cpu solo, y cuando lo conecte a internet me decia \"Conexion limitada o nula\" le arregle eso, y andaba bien, pero cuando volvi a poner la mia, también me salio \"Conexion limitada o nula\" y también se lo arregle, pero me dice que tengo 100,0 Mbps si yo tengo tres megas de internet, y otra es que antes no...
Foros: Audio
Subir

Foros:


Foro ADSL

Foro Android

Foro Antivirus

Foro Comunidad

Foro Consolas

Foro Debate

Foro Facebook

Foro Hardware

Foro Hotmail

Foro iPad
Foro iPhone

Foro Juegos

Foro Linux

Foro Móviles

Foro Opiniones

Foro Tablet

Foro Whatsapp

Foro Windows

Foro Windows 7

Foro Windows 8
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos08 Julio 2020