Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 518.229 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioRespuestasAMD

AMD driver dejo de funcionar y se recupero!!

Cerbe85 (4 posts) - 29/08/2012 23:55:52 - Pregunta nº.: 44.736
I7 3,40 Ghz / 12 gb ram / Amd Radeon HD 7770 / DD 1,5 Tb

Hola a todos y gracias por la ayuda de antemano!!

os comento mi error: se congela la pantalla, se pone en negro y cuando se vuelve a ver la imagen me salta un error abajo a la derecha diciendome que, amd driver dejo de funcionar correctamente y se volvio a recuperar.

Antes me pasaba muy de vez en cuando, pero aora se a vuelto insoportable, hasta tal punto, que no puedo jugar, se va la imagen vuelve, se va, vuelve y asi, solo con el gw2. antes me ocurria con las webs, también me paso con el TERA, pero con el L2 no. mi grafica es una radeon hd 7770, el pc es un I7 3,4GHZ Y 12 gigas de ram.

Si alguien me ayuda se lo agradeceria, e probado a desinstalar todos los controladores de graficos y pantalla y volver a instalarlos y nada, formatee el pc y volvi a instalar todo parte por parte y sigue ahi, ya no se que mas hacer, AYUDA POR FAVOR!!!!

Ah en las webs cuando me da el error si ai algun video algo que use el flash players se bloqea, sale como si no tubiese el flash player, pero si lo tengo y actualizado ayer. gracias un saludo!!




Enlazar este tema:
Bajar

9 Respuestas - 5.413 veces vista.

#1 Molinavarro (3.815 Posts) - 30/08/2012 00:45:57
Hola, Cerbe85.

Vamos a suponer que instalas el disolay driver actualizado, descargado de la web oficial de AMD/ATI.

Si dispones también de gráfica integrada deshabilítala desde la BIOS.

Verifica el propio cable gráfica-monitor. Parece una tontería, pero en ocasiones nos sorprende.

Puedes quitar y volver a poner la gráfica en su ubicación, quizá falle algún contacto.

Saludos.



" Un favor a medias? No, mejor no me lo hagas!! "
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#2 Cerbe85 (4 Posts) - 30/08/2012 01:46:27
Si, la bios la tengo deshabilitada desde la bios, e cambiado el cable VGA que lo tenía conectado con un adaptador y e puesto uno dvi que no necesita adaptador y sige igual, intentare probar a abrir el pc y tocar algo a ver si tal, pero como no tengo muxa experiencia no me fio de liarla, un saludo y gracias!
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#3 Cerbe85 (4 Posts) - 30/08/2012 02:05:25
Nada de nada, e abierto el pc y sta todo conectado, no se que sera pero me tiene negro. voy a probar a desinstalar el flash player que no se porq pero me huele mal. si alguien ve esto y sabe de algo que avise por favor!! un saludo y gracias!!
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#4 Cablenathan (1 Posts) - 01/09/2012 03:17:35
Yo también tengo la Ati Saphire Radeon Hd7770 y windows 7 64 Ultimate original, desde hace tres dias y tengo el misssssssssmo problema, pero con todos los juegos.

ver videos y navegar, aplicaciones y programas van de fabula en mi pc, todo va rapido y no me ha fallado nada en windows 7, pero los juegos.No me van ni uno.

Sintomas:

en algun momento entre 1 segundo y algunos minutos (2,6,10 no muchos mas) la pantalla se queda estatica, "congelada", la musica sigue sonando casi siempre, a veces los juegos se recuperan y duran algunos segundos o minutos mas, pero todos acaban igual, en pantalla negra o blanca, la mayoria me devuelve al escritorio, pero con otros tengo que usar Ctrl+Alt+Supr para recuperar el control de windows.

Causa:

despues de investigar 3 dias casi sin dormir y bastante preocupado, luego de ver el registro de errores de windows tras el ultimo "Crash", al parecer el problema es algun tipo de driver de AMD y que fallla al ejecutar la llamada de directx11 manteniendolo activo mientras se juega, o bien directx11 directamente es el problema al ejecutarse de forma incorrecta y necesita una actualizacion YA!

Soluciones:

He leido miles desde deshabilitar el escritorio aero de windows 7 a bajar el clock de la GPU y que se yo, he probado muchas, muchisimas y ninguna me ha funcionado, por lo visto este problema les sucede a una gran mayoria de usuarios de tarjetas Ati Modelo Hd o con placas Amd.

como tengo el pc nuevo desde hace 3 dias y también con mi guildwars comprado pero sin poder jugarlo, estoy un poco bastante desesperado, he formateado y empezado todo desde 0, e instalado ultimos drivers graficos de video y de monitor, catalyst center, directx 11, flash player, java, net framework 4.0, etc, etc etc.todo din mensajes de error ni problemas , instalaciones limpias.

He hechjo test de memoria, utilikzado Aida86+, comprobado el disco duro, comprobado las temperaturas, rtc, etc, etc todo lo que se me ha ocurrido y nada, todos lso resultados perfectos, mi torre apenas se calienta no hay incompatibilidades de ningun tipo y el equipo es estable y esta bien ventilado. La tarjeta es nueva, la ram no presenta errores, dudo que sea el micro o la placa nuevas después de un stress test de una hora al que lo someti y salio mas que victorioso.

Conclusion:

me quedaban hoy 3 ultimas ideas,

1) tengo monitor samsung SyncMaster 2223nw con 4 años, es Vga no hdmi, y las graficas HD7000 tiene salidas que no son vga, por lo que precisan el adaptador precisan de adaptador, pense en un adaptador defectuoso, compre 2 diferentes probe lso 3 y el mismo error seguia sucediendo.

2) pense en el cable vga defectuoso, conecte a un televisor directamente el hdmi con la torre y el mismo error, 4 veces en apenas 15 minutos.

3) Suicidarme o rezar para que amd o microsoft soluciones el problema con una proxima actualización.

Algunos juegos d elso que he probado:

Guldwars 1
oblivion
assasins creed I,II
Aion
Skyrim
Drakensang
Dead Space
lost Souls
Dragon Age I, II
los Planet
Half Life 2






Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#5 Cerbe85 (4 Posts) - 01/09/2012 18:10:32

jajajaja tu opción numero 3 me la llevo planteando varios dias!! te comprendo absolutamente.

todo lo que as probado tu yo también lo e probado y nada.

yo e hecho una cosa y todo a mejorado notablemente, sigue presentandose el mismo error pero aora no es persistente, osea aparece cada 2 horas y aveces ni aparece, no es una medida para siempre, pero me funciona (tmpc es agradable y toca las p. pero weno) e bajado la calidad de los juegos a la mitad o menos, de momnto funciona mejor. sinceramente me e planteado incluso vender el pc y pongo a dios por testigo que sera mi ultima grafica ATI !!!

a mi me da problemas en el guild wars 2, TERA y Need for speed the run. realmente tengo pocos juegos mas, ya que el lineage 2 no me da ni un solo fallo full todo. ah y en el AION lo unico que se colgaban las texturas.

Si alguien sabe que mas puede ser que lo diga. un saludo!!
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#6 full_pc (1 Posts) - 29/12/2012 17:09:14
Hola muchachos, el problema es sencillo y se debe a una falla en la bios de la tarjeta grafica, el cual no reconoce todos los shader units y no resume el pc después de funciones de ahorro de energia.
actualizando su respectiva bios se arregla todo y se incrementa hasta en un 20 % el rendimiento de la tarjeta (lo de wow es mas de conexion de de grafica, el juego no exige mucha grafica pero si mucho ancho de banda).
es mejor que dicho procedimiento lo realize un profesional en lo posible para evitar daños en su tarjeta grafica, o si lo quieren hacer ustedes lo hagan con sumo cuidado, informandose antes correctamente del procedimiento. generalmente se utiliza atitools pero verifiquen que metodo utiliza el fabricante de su tarjeta.
espero haberles sido de ayuda. un saludo!
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#7 JULIO335282 (1 Posts) - 30/04/2013 18:24:06
Hola, tengo el mismo problema. por actualizar una 5670 compre una 7770, pero me corre mas lento y no digamos si activo el overdrive, me saca ese famoso error. He probado todo lo que recomiendan, actualizar drivers, fuente, framework, bios, etc. y nada, hasta el pelo se me cae, jajaja. Lo único que no he probado es que mi tarjeta dice pcie3 y la tengo conectada en una ranura pcie2, pero ya no estoy dispuesto a seguir invirtiendo hasta estar seguro de la solución. Cualquier cosa me pueden escribir a (prohibido poner emails) por fa, si saben de algo o fijo tengo que tirar a la basura la tarjeta.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#8 krioyas (1 Posts) - 01/05/2013 02:20:15
Hola, yo tengo el mismo problema solo que esto pasa con los juegos, crysis 3 por ejemplo y juegos que no necesitan mucha gráfica (casi nada). Me bajé el Speedfan para ver las temperaturas del CPU, del mother y de la tarjeta. No se si la temperatura tenga algo que ver, pero cuando estoy jugando juegos pesados la temperatura llega a los 50 y algo grados C.

Ya actualize los dirvers a la ultima versión y todo y no pasa nada.

Procesador: AMD 3.3Ghz x6
Video: AMD Reandom HD 7750 de 1024 bites
Ram: 4gb de 1600 Mhz
S.O: Windows 7 Ultimate
Fuente: 650w
Dusco: 500G
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir
#9 AFSanchez (1 Posts) - 11/09/2013 22:22:36
Tengo la sapphire hd 7790 dual-x oc, me sucede el mismo problema con el controlador, lo cambié y no solucionó nada, igual que en Windows 8 también me comenzó a suceder, será con los 64 Bist?

CPU: amd bulldozer fx 8120 (8 core)
GPU: sapphire hd 7790 dual-x oc
RAM: Corsair Vengeance Lp 8gb 1600mhx (x2)
S.O: Windows 7 Ultimate (x64)
P.SUPPLY: Cooler Master Silent Pro Gold 800w
HD: western digital caviar green 3 TB

si consiguen una solución calida comuníquense con migo a (prohibido poner emails), no está demás crear un post con la solución para todos.
Responder
¿Te ha servido la respuesta para resolver tu problema?
(0 Votos)
Bajar - Subir

RESPONDER
USUARIO: EMAIL:

Escribe lo que se ve en la imagen:

Al pulsar en "Enviar", implica que aceptas los Términos y Condiciones de Uso, las Normas del foro y nuestra Politica de Privacidad de Datos.




Temas relacionados:

Controlador de pantalla dejó de funcionar y se recuperó
Windows vista home premium, 2007 microsoft corporation service pack1, 4,00 GB memoria( RAM ) , sistema opreativo de 32 bits a menudo me sale el aviso que me dice que el controlador de pantalla dejó de responder y se recuperó, podrian darme alguna solución. Gracias ...
Me dejo de funcionar la webcam,le reintalo su driver, y no funciona
Tengo windows 7 ultimate Mi Laptop Es toshiba satellite y me dejo de funcionar la webcam, tengo el driver ,lo intalo y aún no funciona ...
El controlador de pantalla dejó de responder y se recuperó
Windows 7 64bits, Core 2 Quad Hace poco reinstalé Windows 7 por lo que inicié una reinstalación completa de todos los programas y drivers. Todo bien, hasta que llegó la hora de instalar los drivers de la tarjeta gráfica: Tengo una Gigabyte Super Over Clock GTX 470, de primeras fue Windows 7 que instaló el controlador de forma automática con Windows Update. TRanquilamente navegando por internet o escuchando música o navegando por el Explorador de Windows el escritorio se bloquea durante un breve tiempo, al cabo de un rato la pantalla se vuel...
Mi pc dejo de funcionar
Tengo un pc pentium4. Que dejo de funcionar de repente;me aparece la pantalla en negro y no hace nada;el monitor ests OK Window xp.pentium4.3.06ghz.1mb intel. ...
Dejó de funcionar
Windows 7 ultimate 64 bits, Acer 1600, llega hasta la pantalla de contraseña de usuario y se queda en negro la pantalla, no funciona la tecla F8 para restaurar sistema ni F12 para entrar en la placa base, mi sistema es windows 7 ultimate 64 bits, se escucha trabajar el disco interno ( c/: ) pero ya no se enciende la pantalla, se queda en negro y solo se ve el puntero.agradeceria alguna pista de lo que le puede pasar y como repararlo. Gracias de antemano, un abrazo para tod@s. ...


Foros: AMD, Driver
Subir








Foros:

Foro ADSL
Foro Android
Foro Antivirus
Foro Comunidad
Foro Consolas
Foro Debate
Foro Facebook
Foro Hardware
Foro Hotmail
Foro iPad
Foro iPhone
Foro Juegos
Foro Linux
Foro Mejor
Foro Móviles
Foro Opiniones
Foro Tablet
Foro Windows
Foro Windows 7
Foro Windows 8


Buscar: en
PORTADAPreguntasRespuestasAviso LegalPolitica de PrivacidadContactarEquipo CEConfigurarEquipos.com® 2014