Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
Inicio Respuestas Asus A85XM-A

Problemas con el video de placa

cristobalCH
- 29/05/2017 22:16:01 - Pregunta nº.: 161.142

Hola buenas, tengo un pc armado una placa ASUS a85xm-a, Y ESTA PRESENTANDO EL SIGUIENTE PROBLEMA al encenderlo no dura ni 5min encendidos y la pantalla pierde señal, los ventiladores del pc siguen funcionando y la led de encendido se apaga, la unica forma de reinicarlo es apagando por completo la fuente o desconectado el pc. El computador a estado 2 meses sin usarse y esta presentando estos problemas, les realice la limpieza correspondiente al interior, cambie la pasta disipadora , cambie por otros clabes de conexion y sigue con el mismo problema, me gustaria saber si es un problema de la placa y si debo cambiarla, para salir rapido de este problema ya que el computador es de uso casero y ahora lo requiero para trabajos con autocad entre otros.
probe conectando el vga directamente a la placa, y también se cae, probe con la tarjeta de video y sucede lo mismo, sin embargo la tarjeta de video al suceder este apagon, su ventilador se detiene, pense que podia ser solamente la tarjeta pero resulta que también sucede al conectarlo directamente a la placa el vga.
Soy cuidadoso con mi pc siempre le he hecho las mantenciones correspondientes, la temperatura esta alrededor de los 45 grados cpu y video similar o un poco mas pero no mas alla de los 50 grados.
agradeceria cualquier comentario.

especificaciones:
procesador AMD A8 6600K QUAD-CORE
placa asus a85xm-a
tarjeta de video sapphire 2gb drr3
1 ram de 4gb kingstone

tiene alrededor de 4 años. usos office y algunos juegos sin muchos requisitos, exclusivamente lo he utilizado para programas de edicion de video y musica.

GRACIAS
ATENTO A COMENTARIOS.
CUALQUIER SOLUCION O APORTE ES BIENVENIDO.

Asus A85XM-A.

#1 piratacrimson (319 Posts) - 30/05/2017 01:04:38
Hola Cristóbal si tiene otra memoria ran quite la que tiene y prueve con otra puede ser este el problema que tiene saludos y coméntenos
Bajar - Subir

Temas relacionados:

Problemas con la placa de video y la placa de red al encenderel PC en windows xp
El problema es el siguiente, con todo instalado desde hace años de repente al encender el pc el monitor queda como si no estuviera conectado, al pasar el cable conector al video integrado toma imagen, pero al iniciarse así no se reconoce la placa de red y la placa de video (nvidia Geforce 9500GT) me figura como no instalada. Apago el cpu cambio el conector al de la placa nvidia de nuevo y todo funciona como si nada. No entiendo que puede ocasionar el problema y no se como solucionarlo, es realmente molesto tener que realizar esto cada vez qu...
Problemas con mi Placa de Video
Windows 7 x32 Sp1 Hola Soy Ezequiel Quisiera consultar porque. Mi Pc siempre anduvo bien, Le puse como hace 5 meces una placa de video y mejoro un poco los gráficos de los juegos. El punto es que: no se porque pero quería Formatearla Hace mucho que no lo hacia .Bueno después del formateo instale los Driver, Actualice el Pc, Instale los Driver de la Placa de video, todo normal. Luego comencé a ver que mi pc empezó a ralentizarse cada 40 o 60 segundos, En todo momento ósea. Cuando juego Cuando veo videos etc. Asta me quede moviendo una venta...
Problemas con placa video integrada
Windows xp sp 2, 512 ram, 3.0 Ghz intel pentium 4 , 2cpus hola. tengo in intel pentium 4, y acabo de instalar el windows. no tengo el cd con la placa base y los controladores ( drivers ) - He instalado el DriverMax y no me funciona el sonido. me sale un error Este dispositivo no puede iniciar. (Código 10) . he instalado en varios sitios pero no cre que es el buneo, porque se reinicia al instalarlo.estoy harto y no se como hacerle.antes funcionaba bien pero ahora después de formatear nada.el sonido es muerto.estoy con las actualizacionez.pos...
Problemas con placa de video Ati Radeon 9200
Windows XP (5.1) 32b, Firefox 3.5.3 Hola, a mi me acaban de dar una pc Pentium 4 de 1.8 Ghz, 512 MB de Ram, y una placa de video ATI Radeon 9200 SE, pero al encenderla no se ve nada del inicio de windows, como la parte en donde dice \"Windows XP\" y se ve la barrita de carga, recien se empieza a ver la imagen del monitor cuando aparece el puntero sobre el fondo negro y se lee el \"bienvenido\", si conecto el monitor al conector Onboard y no sobre la de placa de video pasa lo contrario, se ve el inicio de windows, las barritas de carga y el ...
Placa de video
Driver geforce 4 mx 4000 32 bits hola soy newbie y tengo un problema con la placa de video me descargue un driver y no ley cuantos bits llevaba y al final quedo de 4 bits y no se como hacer por favor ayúdenmee ...
Foros: Video, Placa, Problemas
Subir

Foros:


Foro ADSL

Foro Android

Foro Antivirus

Foro Comunidad

Foro Consolas

Foro Debate

Foro Facebook

Foro Hardware

Foro Hotmail

Foro iPad
Foro iPhone

Foro Juegos

Foro Linux

Foro Móviles

Foro Opiniones

Foro Tablet

Foro Whatsapp

Foro Windows

Foro Windows 7

Foro Windows 8
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos15 Julio 2020