Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
Inicio Respuestas Firefox

Mozilla Firefox 19.0 lento (sobre todo YouTube).

apocalipsis
- 25/02/2013 12:41:13 - Pregunta nº.: 62.551

Intel Core i-5 3.3GHz Nvidia GTX550 8GB RAM

Hola! Bueno tengo un problema con mozilla (o solo con youtbe, no estoy seguro)

El caso es que noto que en youtube, desde hace 1 semana, los videos cargan mucho mas lento, y no solo eso, sino que antes de empezar a reproducir cualquier video se queda parado unos 15 segundos antes de empezar siquiera a cargarlo. Y si avanzo la reproduccion también le cuesta unos 5 segundos continuar.
Con internet explorer no me pasa, me va de lujo.

Al margen de eso no noto lentitud en mozilla, solo si acaso en google, el "autocompletar" que tiene, es decir, cuando estas escribiendo la busqueda te aparecen los resultados sin nisiquiera darle al "intro", en ese caso a veces se queda en blanco y no carga resultados, no se si tendra algo que ver.

He actualizado el java, el flash, reinstalado el mozilla, probado versiones anteriores, pasado el Ccleaner y el malwarebytes actualizado. No se arregla nada :(

Alguna idea? Gracias de antemano.

#1 bacter (20.410 Posts) - 25/02/2013 20:19:08
Prueba con otro navegador. Si también presenta el problema, parece que se trata de una deficiencia de tu servicio de internet.
Bajar - Subir
#2 apocalipsis (63 Posts) - 25/02/2013 23:41:13
Si si, ya puse que con IE me va de lujo. Es solo Mozilla :(
Bajar - Subir
#3 bacter (20.410 Posts) - 26/02/2013 00:01:13
Entonces hay que dejar un poco mas tiempo para la ejecución de scripts:
- Abre la página about:config y toma nota del aviso para manazas.
- busca dom.max_script_run_time y cambia su valor de 10 a 20
Bajar - Subir
#4 apocalipsis (63 Posts) - 26/02/2013 01:25:49
Probado, y sigue igual :S Tambien he notado que el facebook me va mas lento, así que no parece solo un problema de youtube, parece de mozilla en general. Si es necesario igual podria grabar un pequeño video para mostrar como le cuesta unos 10 o 15 segundos empezar a cargar cada video, siendo que siempre me han cargado rapidisimo, y con IE va bien.
Bajar - Subir
#5 bacter (20.410 Posts) - 26/02/2013 11:28:14
El procedimiento que te he indicado solo sirve para los casos de páginas que usan ajax (es decir recargan continuamente más información) y después de parada muestran con frecuencia un aviso con problema de script. Si esto no succede en tu caso, solo te puede recomendar una desinstalación completa de firefox (también en las distintas ramas correspondientes de \ 'documents and settings\ ' y en el registro, y luego volver a instalarlo nuevamente.
Bajar - Subir
#6 apocalipsis (63 Posts) - 26/02/2013 22:43:49
Ya lo hice pero no borré las preferencias al desinstalarlo para no perder los favoritos y tal. Deberia hacerlo otra vez borrando todo?
Bajar - Subir
#7 bacter (20.410 Posts) - 26/02/2013 23:32:25
Los marcadores los puedes exportar (yo prefiero siempre esto para la copia de seguridad, o si prefieres, usar la opción sincronizar los puedes guardar \ 'en la nube\ ' y usar en cualquier pc con firefox.
Pero de todas formas me temo que dejaste algo mas que los marcadores o favoritos.
Bajar - Subir
#8 apocalipsis (63 Posts) - 27/02/2013 16:02:19
Bueno, he probado con el google chrome y nada mas poner un video lo empieza a cargar rapidamente, pero si avanzo la carga a mitad de video por ejemplo le cuesta responder, al igual que me pasa en mozilla. Con internet explorer va de lujo. El resumen es que con mozilla y con chrome le cuesta recibir la información de youtube. Con IE va perfecto. Que puede ser? :S
Bajar - Subir
#9 Xesvs (16.070 Posts) - 27/02/2013 18:09:30
Mira esto a ver si te ayuda:

búfer incompleto y reproducción entrecortada

Problemas al reproducir los vídeos de Youtube


Esto no es una firma, es una chorrada:
Hay tres tipos de personas: las que saben contar y las que no.


Bajar - Subir
#10 apocalipsis (63 Posts) - 28/02/2013 15:54:17
Nah eso no es, estoy pensando que quiza no sea problema de youtube y sea algun problema a la hora de recibir datos de internet en chrome y firefox. La velocidad me llega bien, los 13MB de siempre. Y en internet explorer me va bien. Al final tendre que usar IE. y no me mola :S
Bajar - Subir

Temas relacionados:

Windows XP relento, firefox lento todo anda lento
Windows XP Buenas, tengo un equipo AOC M92 Modelo AA181M, con windows XP, este equipo empezo a ponerse muy lento de repente no dejaba ejecutar nada y era un problema para todo, estuve revisando y tenía varios virus así que decidi mejor recetearlo como si viniera de fabrica para evitarme tanto lio, al hacer esto funciono bien el primer dia pero después volvio al mismo problema relente de todo, le coloque el antivirus, CCleaner, lo limpie lo mas que pude y aún así persiste el problema, formatee el equipo le monte otro windows XP, y nada aún s...
Sobre navegador mozilla firefox
He descargado el último de los navegadores 49.0.1, pero no me deja ver videos Windows 7 ultimate. ...
El warcraft 3 me va muy lento (sobre todo dota ai)
El problema es que dota en mi laptop va muy lento(con pausas) y es mas potente que mi computadora de mesa. las carteristicas de la de mesa son: windows xp sp3, pentium dual core Cpu E5300 de 2.6 GHz, 2 gb de ram, intel g41 express Chipset de 128 con 64 de vram hay juego dota y me va super genial. pero en mi laptop se tranca tanto que es casi imposible jugar. Otro dato es que cuando se va volviento muy lenta mas de lo normal se apaga. Laptop: Intel core i3(2CPU) de 2.3 Ghz, 2 gb de ram, intel Hd 3000 de 816 con 128 vram. ...
Mi portátil HP es muy lento, sobre todo al inicio
Hola a todos, en los últimos meses mi Notebook HP se ha ralentizado, sobre todo en el inicio donde puede llegar a tardar en arrancar desde que introduzco la contraseña de mi usuario hasta 10 minutos en terminar de cargar por completo: - He probado desfragmentando (con Defraggler). - He pasado una limpieza al ordenador con Ccleaner (activadas todas las casillas de limpieza menos la última y la del registro), también he desactivado programas al inicio con el mismo programa. - También he escaneado en busca de virus con: Panda Cloud,...
Mozilla firefox
Windows XP (5.1) 32b, Firefox 3.6.24 hola mi problema es que cuando quiero subir un video desde youtube al facebook sale una vantana diciendo busca en historiador y no me deja subirlo,que hago? ...
Foros: Firefox, Lento
Subir

Foros:


Foro ADSL

Foro Android

Foro Antivirus

Foro Comunidad

Foro Consolas

Foro Debate

Foro Facebook

Foro Hardware

Foro Hotmail

Foro iPad
Foro iPhone

Foro Juegos

Foro Linux

Foro Móviles

Foro Opiniones

Foro Tablet

Foro Whatsapp

Foro Windows

Foro Windows 7

Foro Windows 8
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos23 Septiembre 2019