Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Otros

Quiero istala mis altavoces pero he perdido el disco

lalokilla
2008-10-22 22:17 - Respuestas: 1 - Tema nº: 2549307


Características: Windows XP Profesional nose.

quiero intalar mis altavoces de marca labtec pero tengo un problema e perdido el disco de istalacion.preferiria que la respuesta la mandaraid a mi email.gracias

Posibles soluciones:
Quiero istala mis altavoces pero he perdido el discoQuiero istala mis altavoces pero he perdido el disco
Tengo virus y quiero formatear pero he perdido loscdTengo virus y quiero formatear pero he perdido loscd
Tengo xp pero quiero formatear ahora el disco no...Tengo xp pero quiero formatear ahora el disco no...
Quiero poner un disco duro de serial ata peroQuiero poner un disco duro de serial ata pero
Quiero instalar una camara web pero no tengo discoQuiero instalar una camara web pero no tengo disco
necromantika

Re: Quiero istala mis altavoces pero he perdido el disco - 2008-10-22 22:23 - Respuesta 2

leete esto:

pincha aquí>instalar drivers de sonido

y aquí->Como averiguar que drivers de audio y de video necesitamos.

salu2
Página:1

Respuestas relacionadas:

Quiero formatear el disco duro, pero no se puedeQuiero formatear el disco duro, pero no se puedeForo
He perdido y recuperado una cosa en la papelera peroHe perdido y recuperado una cosa en la papelera peroForo
Tengo un problema , quiero saber correo perdido..Tengo un problema , quiero saber correo perdido..Foro
Quiero una ipad pero quiero tener windows por los prQuiero una ipad pero quiero tener windows por los prForo
Quiero borrar programas pero no quiero romper mi pc?Quiero borrar programas pero no quiero romper mi pc?Foro
El micro no funciona, pero si los altavocesEl micro no funciona, pero si los altavocesForo
Altavoces no funcionan pero auriculares si.Altavoces no funcionan pero auriculares si.Foro
Altavoces funcionado, pero sin sonidoAltavoces funcionado, pero sin sonidoForo
No se me istala el programa statgraphics plus 5.1No se me istala el programa statgraphics plus 5.1Foro
Tengo los altavoces conectados pero no los reconoce.Tengo los altavoces conectados pero no los reconoce.Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos26 Junio 2022