Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Redes de cable

Cable de red desconectado

negritoperu
2008-07-21 05:56 - Respuestas: 2 - Tema nº: 2531861


Características: Windows XP Profesional pc con problema p4 , 1.8 gh , 512 ram red integrada.

Hola a todos tengo un problema muy extraño con una pc ke esta conectada a un hub o switcher de 8 puntos conexion LAN en el cual estan conectados el cable del router ke da la señal, 3 pc con cable de red normal o directo y 1 pc con cable cruzado. La conexión a Internet funciona correctamente en todas. Cuando kiero conectar una nueva pc en otro punto vacio con un cable de red normal o directo , aparece sola en ésta pc cable de red desconectado y el led (luz verde) de este punto en el switcher esta apagado. He testeado el cable de red y esta en perfecto estado, es mas coloco otra pc de la misma red en ese cable y la pc nueva con el mensaje de cable de red desconectado en el lugar de ésta, si funciona el Internet en ambas pcs y en las demas. Pero cuando las vuelvo a a colocar como estaba aparece nuevamente el mensaje de cable de red desconectado y led del switcher apagado. He intentado cambiando el cable en otros puntos vacios o ya ocupados y tampoco resulta no tienen conexión de Internet y led apagado en cada punto probado. Todas tienen Windows xp y en la conexión de area local estan con deteccion automatica (protocolo tpi/ip) excepto la pc con cable cruzado mediante la cual el router esta configurado (tiene los ips señalados). Por favor como soluciono muy extraño para mi. se los agradecere



Posibles soluciones:
Cable de red desconectadoCable de red desconectado
Cable de red desconectadoCable de red desconectado
Cable de red desconectadoCable de red desconectado
Cable desconectadoCable desconectado
Cable de red desconectadoCable de red desconectado
almalasi

Re: Cable de red desconectado - 2008-07-21 09:50 - Respuesta 2

Lo primero que no es muy recomendable es mezclar en un mismo concentrador cables normales y cruzados. Es cierto que tanto los routers como los switch actuales admiten tanto cable normal como cruzado, pero mezclarlos es algo con lo que muchos tienen problemas.

Por lo que he entendido (no está muy claro), si conectas ese ordenador en un cable que ya está funcionando, funciona bien. Una cosa que deberias probar es apagar los ordenadores y el switch durante unos minutos y luego volver a conectar el switch y los ordenadores. Si el problema persiste mira la posibilidad de probar con otro switch.
alan

Re: Cable de red desconectado - 2008-07-21 14:43 - Respuesta 3

Hola, negritoperu.

A mi me ha ocurrido que era la configuración de la tarjeta de red del equipo.
Intenta yendo al Administrador de Dispositivos en el Panel de Control y, en las Propiedades de la tarjeta de red, en Opciones Avanzadas, cambia los valores de Media Type.
En mi caso, funcionó al cambiar el valor a: 10BaseT Full_Duplex.

Saludos, y coméntanos si funcionó.-
Página:1

Respuestas relacionadas:

Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectado Cable de red desconectado Foro
Cable de red desconectadoCable de red desconectadoForo
Cable desconectado en la redCable desconectado en la redForo
Cable de red desconectadoCable de red desconectadoForo
Cable de red desconectadoCable de red desconectadoForo
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos05 Abril 2020