Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

ARRANCA PERO NO SE VE!!!

jaos2x
2006-11-06 19:54 - Respuestas: 6 - Tema nº: 2425109


Hola a todo el mundo soy nuevo en estos foros!!!!! Mi pregunta es la siguiente:
Tengo una placa Gigabyte p4 titan GA-8S648FX-L y el micro es un p4 3.0 socket 478, memoria 512 2700 333. La placa la adquiri de un amigo, asi que no tiene garatia, aunque me dijo que estaba probada.
Iremos al grano, despues de ensamblarlo todo, agp, hd, etc... al arrancar no envia señal de video, todo parece normal ventiladores de agp , micro, unidades de cd/dvd arrancan bien, pero no envia señal de video, eh probado con una vga pci, pero tampoco responde.

Puede ser problema de memoria incompatible, bios chunga, o que la placa esta mas muerta que viva??????

Gracias de antemano a todo el mundo.
Posibles soluciones:
Arranca pero no se ve!!!Arranca pero no se ve!!!
Mi pc prende pero no arranca la reseto varias veces y arrancaMi pc prende pero no arranca la reseto varias veces y arranca
Tengo pc pero no da video pero si arrancaTengo pc pero no da video pero si arranca
Placa que arranca pero no arranca la pantallaPlaca que arranca pero no arranca la pantalla
No arranca pero arranca hastaNo arranca pero arranca hasta
caterpilar

Re: ARRANCA PERO NO SE VE!!! - 2006-11-06 20:13 - Respuesta 2

Hola jaos2x, puede ser cualquier cosa de las que expones, hace algún pitido?........... puede haber incompatibilidades, debes ir descartando, tienes el cd de los drivers de la mother?.....funciona bien el monitor?, recuerda instalar los drivers de la placa de video...........cuéntanos........un abrazo.
gilosh

Re: ARRANCA PERO NO SE VE!!! - 2006-11-06 20:24 - Respuesta 3

hola jaos2x.
probable la placa base no este soportando la tarjeta de video por dos causas o son incompatibles o esta última esta dañada ,prueba como te lo han dicho tu monitor en otra PC si enciende no hay más que probar la placa base con otra tarjeta gráfica como siempre un cordial saludo.
jaos2x

Re: ARRANCA PERO NO SE VE!!! - 2006-11-06 20:25 - Respuesta 4

Hola Caterpilar. La cuestion es que es la primera vez que monto esa placa, la verdad es que tampoco pita, no hace ni el tipico pitido al arrancar.
Los drivers de la placa los tengo, pero de poco me sirven , jejejeje .
La primera vez que la probe fue con un p4 3.2, pero se quedaba colgada con las unidades de cd/dvd siemrpe encendidas y no respondia al boton de power, tenia que apagarlo directamente de la fuente, asi que opte por cambiar el micro por que ese no lo soportaba.
Me comento un chico de una tienda de informatica que quitando el micro y arrancando la placa tenia que almenos ver la bios, , no se si sin micro puede mover los datos de la bios, total que lo probe pero seguia =, y asi estoy.
Tengo que probar a ver si con otros modulos de memoria 512 3200 400, puede acer algo, a ver lo que ocurre.
jaos2x

Re: ARRANCA PERO NO SE VE!!! - 2006-11-06 20:26 - Respuesta 5

Hola Caterpilar. La cuestion es que es la primera vez que monto esa placa, la verdad es que tampoco pita, no hace ni el tipico pitido al arrancar.
Los drivers de la placa los tengo, pero de poco me sirven , jejejeje .
La primera vez que la probe fue con un p4 3.2, pero se quedaba colgada con las unidades de cd/dvd siemrpe encendidas y no respondia al boton de power, tenia que apagarlo directamente de la fuente, asi que opte por cambiar el micro por que ese no lo soportaba.
Me comento un chico de una tienda de informatica que quitando el micro y arrancando la placa tenia que almenos ver la bios, , no se si sin micro puede mover los datos de la bios, total que lo probe pero seguia =, y asi estoy.
Tengo que probar a ver si con otros modulos de memoria 512 3200 400, puede acer algo, a ver lo que ocurre.
Página:1 Siguiente

Respuestas relacionadas:

Pc no arranca con 8 gb pero si con 6gbPc no arranca con 8 gb pero si con 6gbForo
Arranca pero no se ve!!! 2Arranca pero no se ve!!! 2Foro
No arranca pero si arrancaNo arranca pero si arrancaForo
Lo reconose pero no arrancaLo reconose pero no arrancaForo
Mi pc enciende pero no arrancaMi pc enciende pero no arrancaForo
Arranca pero no iniciaArranca pero no iniciaForo
La cpu arranca pero no da imagenLa cpu arranca pero no da imagenForo
Mi pc arranca pero no reconoce el soMi pc arranca pero no reconoce el soForo
Mi pc enciende pero no arrancaMi pc enciende pero no arrancaForo
Pc arranca pero no funcionaPc arranca pero no funcionaForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos01 Marzo 2021