Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Redes Inalámbricas

Conectado pero no navega, con otro adaptador SI

sergio-jose
2010-12-22 14:21 - Respuestas: 0 - Tema nº: 2744749


.

Windows XP SP2 - Pentium IV 2.8

Hace unos días cambié mi adaptador wi-fi ( un pen USB CT-WN4322Z ) por una tarjeta PCI OvisLink Evo-W54PCIv2

Durante tres días la tarjeta ha funcionado correctamente, la conexión era perfecta, con un 20% más de señal que con el pen-usb

Ayer empezaron los problemas, enciendo el ordenador, me dice que estoy conectado perfectamente, pero no hay manera de que ningún navegador pueda abrir ninguna página, ni que el thunderbird descargue ningún email.

Ya puedo usar la configuración Zero de windows o el programa de la tarjeta, la conexión es perfecta, windows dice que no hay ningún problema, pero es imposible navegar.

Ahora bien, vuelvo a poner el pen-usb y puedo navegar perfectamente con cualquier navegador y funciona todo.

Alguien me puede decir que puede haber pasado con la tarjeta ??, es que no lo entiendo.

Por cierto, las dos conexiones (pen-usb y tarjeta) están con el protocolo tcp idéntico, obtener dirección automática. La única diferencia es que en la tarjeta habilité el protocolo WMM, pero igualmente durante tres días ha ido de lujo.

Gracias de antemano por vuestras respuestas.





Página:1

Respuestas relacionadas:

Detecta red inalambrica pero no navegaDetecta red inalambrica pero no navegaForo
Wifi se conecta pero no navegaWifi se conecta pero no navegaForo
Wifi pci navega pero no conecta redWifi pci navega pero no conecta redForo
Internet conecta pero no navegaInternet conecta pero no navegaForo
Se conecta pero no navega tras formatearSe conecta pero no navega tras formatearForo
Tengo conexion a internet pero no navegaTengo conexion a internet pero no navegaForo
Mi pc se concta resive y envia pero no navegaMi pc se concta resive y envia pero no navegaForo
Conetado a internet poe una red wifi pero no navegaConetado a internet poe una red wifi pero no navegaForo
Pc y router zyxel conectados, pero no navegaPc y router zyxel conectados, pero no navegaForo
Tengo configurada red inalambrica, pero no navegaTengo configurada red inalambrica, pero no navegaForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos01 Marzo 2024