Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo ADSL

Pc y Router Zyxel conectados, pero no navega

Hummer
2007-12-09 01:40 - Respuestas: 2 - Tema nº: 2486732


Características: Windows XP Profesional, placa base P5k-E.

Hello!! después de buscar un monton de cosas por internet sobre mi problema me rindo porque estoy saturado..
Resulta que mi cuñao tiene un router wifi Zyxel P660HW de telefonica y en su dia todo iva guay..pero misteriosamente ha dejado de funcionar y ahora me toca a mi pelarme la cabeza.
En mi casa aun vamos con modem adsl USB ************************ asi que domino zero del mundo router y del mundo ethernet y red. He mirado mirado y remirado y no he conseguido encontrar una solucion..en fin al grano.

Resulta que el router wifi Zyxel va perfecto porque ahora estoy conectado con wifi a el y he probado de conectarlo con el cable de red al portatil y no he tenido ningun problema. Asi que el problema esta focalizado en alguna configuracion del PC. Desde el PC si pongo Ipconfig en la consola o si pongo ping y la direccion del router pues parece que todo va bien, es decir, estan conectados... el problema esta en que no tengo acceso a internet y no tengo ni idea de porque, estoy seguro que sera una tonteria y quien me la resuevla le dejare que venga aqui y me de una colleja xD

Para mas inri, el PC tiene una placa base con WiFi, y he querido probar la alternativa de usar el wifi en el PC pero pasa exactamente lo mismo y ya he dicho que el wifi del router va guay porque me funciona en el portatil.

Informacion Util/inutil
En el icono de los dos ordenadores de abajo a la derecha, cuando uso la conexion por cable, si los clico y tal se me abre la ventana de Estao de conexion de area local y pone, estado=conectado, velocidad=100Mbps y en la actividad hay muy pocos paquetes enviados y recibidos.. esto es raro raro, si esta conectado porque no se conecta?
El firewall de windows esta desactivado y con el firewall del antivirus desactivado tampoco va, asi que no es por firewalls.
La clave WEP esta bien puesta cuando intento conectarlo por wifi y tampoco furula y pasa lo mismo..que esta conectado pero no hay transimision de datos.

Si necesitais mas info pedidmela y a ver que sacamos en claro de todo esto.

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.


-


[Mensaje editado por josito con fecha: 09-12-2007 11:24:28].
Posibles soluciones:
Pc y router zyxel conectados, pero no navegaPc y router zyxel conectados, pero no navega
Red inalambrica me detecta el router pero no navega (solucionado)Red inalambrica me detecta el router pero no navega (solucionado)
Conectados a internet, pero no se ven.Conectados a internet, pero no se ven.
Dvd-rom y cd-rom conectados pero mal reconocidosDvd-rom y cd-rom conectados pero mal reconocidos
Conectado pero no navegaConectado pero no navega
almalasi

Re: Pc y Router Zyxel conectados, pero no navega - 2007-12-09 11:23 - Respuesta 2

Revisa la configuracion del Firewall. Comprueba si otros programas (como el Messenger) acceden bien a Internet. Comprueba que el la conexion no se estén forzando IP ni DNS. Comprueba que el ordenador tenga los servicios DHCP activados.
Hummer

Re: Pc y Router Zyxel conectados, pero no navega - 2007-12-09 18:34 - Respuesta 3

el mesenger funciona correctamente..es algo de la configuracion que no esta bien.
He probado de poner una dns manual pero tampoco. El firewall tampoco es. el dhcp esta activado. el antivirus tampoco es xD ya no se que mirar mas.
a ver si se os ocurre algo
merciii
Página:1

Respuestas relacionadas:

Win xp conectado pero no navegaWin xp conectado pero no navegaForo
Puertos usb conectados a placa pero no funcionanPuertos usb conectados a placa pero no funcionanForo
Tengo los altavoces conectados pero no los reconoce.Tengo los altavoces conectados pero no los reconoce.Foro
Wifi se conecta pero no navegaWifi se conecta pero no navegaForo
Detecta red inalambrica pero no navegaDetecta red inalambrica pero no navegaForo
Internet conecta pero no navegaInternet conecta pero no navegaForo
Wifi pci navega pero no conecta redWifi pci navega pero no conecta redForo
Dos pc conectados y routerDos pc conectados y routerForo
Wifi conectado pero no navega ni conecta a msnWifi conectado pero no navega ni conecta a msnForo
Tengo configurada red inalambrica, pero no navegaTengo configurada red inalambrica, pero no navegaForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos19 Agosto 2022