Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Programas

Problemas con los navegadores

gemma797
2009-09-26 12:03 - Respuestas: 3 - Tema nº: 2623574


Windows Vista Vaio con Windows Vista Home 2 GB de Ram Intel(R) co.

Hola buenas¡¡¡ desde hace unas dos semanas tengo muchos problemas al empezar a navegar con cualquiera de los navegadores que tengo en el pc, internet explorer,safari y por ultimo y bajado hoy, mozilla. A la hora de cargar casi todas las paginas me tarda mucho y se cuela la aplicación. He probado de todo, limpiar registro con el TuneupUtilities,Advance System Care... ya no se lo que hacer. Lo que parece que al cabo de un rato de encender el ordenador parece que todo va bien.Eso de que al rato va bien lo noto sobretodo en bajarme mi correo electronico con el microsoft Outlook. Ya no se lo que hacer, me pueden ayudar? Creo que tengo un buen ordenador, Sony Vaio con Windows Vista, 2 GB de Ram Intel(R) core(TM)2 Duo CPU T8300 2,4Ghz. Muchas gracias

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Posibles soluciones:
Problemas con los navegadoresProblemas con los navegadores
Problemas con navegadoresProblemas con navegadores
Problemas con los navegadoresProblemas con los navegadores
Problemas con navegadoresProblemas con navegadores
Problemas con navegadoresProblemas con navegadores
enrique1970

Re: Problemas con los navegadores - 2009-09-26 15:23 - Respuesta 2

Hola, intenta lo siguiente eliminar temporales en windows vista escanea con tu antivirus y en modo seguro con funciones de red , f8 en el arranque, escanea con (instalalos primero en modo normal)

malwarebytes anti malware instalacion configuracion y uso

spybot s d i instalacion y utilizacion basica, por ultimo pasa

ccleaner instalacion configuracion y uso limpiador y reparar registro

cuentanos..saludos

gemma797

Re: Problemas con los navegadores - 2009-09-26 17:57 - Respuesta 3

Hola, enrique he hecho lo que me has sugerido y se me sigue colgando, lo que pasa que ahora me doy cuenta que casi siempre me lo hace cuando entro en paginas, como por ejemplo, el facebook o para ver información bancaria de mis cuentas... Creo que se me cuelga en las que tengo que poner alguna especie de login o contraseña. Eso quiere decir algo? Muchas gracias
enrique1970

Re: Problemas con los navegadores - 2009-09-26 19:06 - Respuesta 4

Borra de tus navegadores , cualquier formulario y contraseñas guardados y vas a configurar spybot con proteccion residente,

spybot s d ii modo avanzado
Página:1

Respuestas relacionadas:

Problemas con los navegadoresProblemas con los navegadoresForo
Problemas con actualizar y instalar navegadoresProblemas con actualizar y instalar navegadoresForo
Problemas visualizacion webs navegadores pantallaProblemas visualizacion webs navegadores pantallaForo
Problemas con los navegadores y para entrar a hotmaiProblemas con los navegadores y para entrar a hotmaiForo
NavegadoresNavegadoresForo
Navegadores gpsNavegadores gpsForo
Sin navegadoresSin navegadoresForo
NavegadoresNavegadoresForo
NavegadoresNavegadoresForo
NavegadoresNavegadoresForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos28 Enero 2022