Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Office

Formulas en Excel

JuanSilva
2008-12-06 01:25 - Respuestas: 4 - Tema nº: 2558938


Características: Windows XP Profesional 2GBofRAM,DELLvostro1700,109GB MI, 1.80GHz 789MHz.

Necesito encontrar la formula para buscar en una hoja en Excel, no la encuentro, ya he tratado y no puedo... mi problema esta de la siguiente manera: yo trabajo con reportes diarios, pero utilizo una tabla que contitne todos los numeros de parte que se usan en la planta, pero no todos los numeros de parte se piden diariamente por lo que tengo que estar buscando utilizando las teclas ctrl + f para buscar algun numero... lo que yo necesito es encontrar la formula para buscar sin tener que estar tecleando cada vez dichas teclas, sino que con solo teclear el numero, automaticamente me arroje el resultado....
les agradeceria bastante si me pudieran ayudar con mi problema....

Posibles soluciones:
Formulas en excelFormulas en excel
Formulas en excelFormulas en excel
Formulas de excelFormulas de excel
Formulas excelFormulas excel
Fórmulas excelFórmulas excel
Rookie92

Re: Formulas en Excel - 2008-12-06 19:33 - Respuesta 2


Hola!!

Has intentado con Filtrar.

saludos
JuanSilva

Re: Formulas en Excel - 2008-12-08 23:56 - Respuesta 3

no, no lo h intentado, puesto que esa funcion para filtrar no me es de gran utilidad para eso (son mas de 2000 numeros de parte), lo qu enecesito es encontrar esa formula para que al teclear el numero de parte, automaticamente excel se posicione en la celda que se encuentra el numero de parte que estoy buscando....
de cualquier forma agradezco tu ayuda Rookie92...
salu2.
Rookie92

Re: Formulas en Excel - 2008-12-09 23:51 - Respuesta 4


Hola juan!!!!

hay una opción de Excel que se llama Administrador de nombres, en resumen esta caracteristica es cuando estas trabajando con hojas de calculo muy grandes y constantemente tienes que ir a un mismo rango de celdas o inclusive a una celda.

espero esto te pueda ser de utilidad, mientras consigues la formula deseada.

saludos.
Bambita

Re: Formulas en Excel - 2008-12-10 00:26 - Respuesta 5

Hola! La funcion que estas buscando es BUSCARV. Te la explico, pero te adelanto que es una formula que vuelve los archivos muy pesados.

=BUSCARV(a;b;c;d)

a es lo que buscas, en tu caso seria el numero de parte del dia que estas trabajando.
b es la matriz donde buscas, en tu caso seria la hoja con la tabla. Se trata de un rango de celdas.
c es la posicion que ocupa en el rango de celdas anterior la columna de la que queres trasladar el dato, lo que vos llamas "resultado". Es necesario que esta columna se encuentre a la derecha de la columna nexo, o sea de la columna que usas como criterio de busqueda (lo que pusiste en "a").
d tiene que ver con el orden, es un criterio opcional, Excel lo completa con falso si te lo olvidas. Yo te recomiendo ponerle cero (lo mismo que falso).

Por ejemplo.

Hoja 1 - Columna A - Paises
Hoja 1 - Columna B - Codigo Internacional

Hoja 2 - Columna A - Proveedor
Hoja 2 - Columna B - Direccion
Hoja 2 - Columna C - Pais

En la Hoja 2 - Columna D vamos a agregarle el Codigo Internacional usando BUSCARV

=BUSCARV(C2;Hoja1!A2:B100;2;0)

C2 es la celda donde esta el pais en la hoja 2
Hoja1!A2:B100 es la matriz de busqueda
2 es la posicion que ocupa la columna del Codigo dentro de la matriz
0 es el valor del cuarto criterio.

A tener en cuenta:
1. Cuando las formulas se usan en el mismo archivo se fijan las celdas, de manera que tu matriz siempre debe ser la misma (en el ejemplo Hoja1!$A$1:$B$100).
2. Si la devolucion de la formula es #N/A significa que no encontro lo que buscaba.

Suerte!
Bam.
Página:1

Respuestas relacionadas:

Formulas en excelFormulas en excelForo
Formulas en excelFormulas en excelForo
Formulas excelFormulas excelForo
Formulas de excelFormulas de excelForo
Formulas en excelFormulas en excelForo
Problema con formulas en excelProblema con formulas en excelForo
Problemas con las formulas en excel.Problemas con las formulas en excel.Foro
Formulas con de excel 2003Formulas con de excel 2003Foro
Problema con fórmulas de excelProblema con fórmulas de excelForo
Copiar formulas en excelCopiar formulas en excelForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos03 Octubre 2022