Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Drivers

Vynil ac'97 codec combo drivers

Pastatu
2005-09-21 03:11 - Respuestas: 6 - Tema nº: 42994


Como comenta un poco mas abajo nuestro amigo germainne me descargue los controladores del via ac'97 combo drivers, ¿porque?, tengo este hardware y hace dos meses cuando formateé el ordenador e instale de nuevo el Win XP Pro SP1, no tenia sonido; bien al grano: Me los descargo y los instalo, al final de la instalacion me pide que reinicie el equipo para efectuar los cambios, lo hago y sigo sin sonido, como veo que no me funciona lo desinstalo y me pide que reinicie, bien pues, según comienza windows cual es mi sorpresa que el ordenador comienza a detectar los codes de audio, lo de audio heredados, los de video, lo de captura de video heredado, lo de juegos, y para finalizar me pone que el hardware nuevo esta instalado y listo para usar, ¡bien! pude comprobar que si tenia sonido, pero esa no fue mi unica sorpresa, mi tarjeta de red inalambrica no habia cargado la red que si estaba funcionando perfectamente, yo ni corto ni perezoso, despues de intentar conectar a la red tuve que reiniciar el equipo, cuando se vuelve a encender, me doy cuenta de que vuelvo a estar sin sonido, pues lo instalo otra vez, reinicio y sigo sin sonido, como no me vuelve a funcionar lo desinstalo ya todo frustrado y antes de que reinicie para completar la desintalacion, el equipo vuelve a detectar todo lo que mencione antes, ¡aaaaaaaahhhhhhh! no puede ser, como ultima opcion lo instalo por 3ª vez :@, reinicio y sigo sin sonido, ya no lo he vuelto a desinstalar pero sigo sin sonido.

Bien, despues de este largo y estupido relato, solicito a alguien que me ayude a hacer que mi pc tenga sonido, antes de que me quede calvo de tirarme de los pelos por todo esto que me acaba de pasar.

Un cordial saludo, Pastatu.

Gracias
Posibles soluciones:
Vynil ac'97 codec combo driversVynil ac'97 codec combo drivers
Kamak

Re: Vynil ac'97 codec combo drivers - 2005-09-21 03:45 - Respuesta 2

Quote:

On 2005-09-21 03:31, Pastatu wrote:
He mandado una pregunta pocos minutos antes que esta, se me olvidaba la especificaciones tecnicas de mi equipo:

Procesador:AMD Duron, 800Mhz (4x200)
Nombre de la placa base: QDI Kinetiz 7B/7B-C/7E/7E-A/7E-C/7T
Memoria del sistema: 384 Mb (SDRAM)
Multimedia:
Tarjeta de sonido: Creative SB PCI128 (Ensoniq ES5880) Sound Card
Tarjeta de sonido: VIA AC'97 Audio Controller
Tarjeta de Red: Conceptronic 54g Wireless PCI Card

Y por ultimo decir que mi nivel de usuario es de novato en estos temas.

Otro cordial saludo, Pastatu

Gracias



Hola Pastatu:

Cuando te quieras referir al mismo problema, hazlo en el mismo post siempre, usando el botón responder o editándolo para agregar algo, por favor no lo dupliques, pues se dispersan y pierden las respuestas que puedas recibir. Transcribo aquí lo que escribiste en tu segundo post.

Respecto a tu problema, ¿verificaste que los drivers son específicos para Win XP? pues este SO es muy quisquilloso en cuanto a ello y no trabaja bien si no son específicos para él los programas, drivers, etc. que instales.

Saludos
Kamak

Re: Vynil ac'97 codec combo drivers - 2005-09-21 03:54 - Respuesta 3

Quote:

On 2005-09-21 03:51, Pastatu wrote:
Siento ser tan pesado, he de matizar en el problema expuesto antes tbn por mi que los sonidos de windows si que los oigo, pero tanto el Reproductor de Windows, como el VCL Media Player, no me reproducen el sonido ni de video ni de la musica.
Me estoy volviendo loco.

Muchas Gracias 8-|



Pastatu, de nuevo la misma historia, no disperses tus mensajes, veo que estás conectado y ya hay una respuesta a tu primer mensaje (éste) y a pesar de ello pones de nuevo un post sobre lo mismo en otro nuevo. Saludos
Godmol

Re: Vynil ac'97 codec combo drivers - 2005-09-21 08:40 - Respuesta 4

Hola pastatu, no se de donde has descargado los drivers de sonido pero puede que no estén funcionando bien. Además la información que remites indica dos tarjetas de sonido. SI no tienes una tarjeta adicional de sonido, sino que estás usando la de la placa base los driver has de descargarlos desde la web del fabricante de la placa y SOLO los que correspondan a tu modelo de placa. SI realmente tuvieras la tarjeta de la placa y una tarjeta adicional, consulta la información del manual de la placa para desactivar la tarjeta de la placa base y usar la adicional con los drivers que correspondan a esa tarjeta.

Si necesitas algo más sobre este tema, ya sabes, pon tu consulta después de pulsar el botón responder.

Suerte y salu2
Pastatu

Re: Vynil ac'97 codec combo drivers - 2005-09-27 20:11 - Respuesta 5

Gracias y perdón por repetir los mensajes.
Bien, a tema de si tengo dos tarjetas de sonido, supongo que la integrada será la VIA porque la mayoría de los componentes de la placa son también de esa marca.
Bien todo este problema viene de principios de Julio, cuando me formatearon el ordenador y me instalaron el servipack 1, y claro yo no sabía con cual de las dos tarjetas funcionaba, ni se como desactivarlas.
Respecto al software, lo que intento bajar de creative nunca me vale, y los drivers de la VIA me los he descargado del la web oficial.

Muchas Gracias por su atencion.
Página:1 Siguiente
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos19 Septiembre 2019