Acceder
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

No abre internet explorer en Win ME

CHEQUE01
2005-06-03 06:19 - Respuestas: 0 - Tema nº: 35241


si alguien puede hayudarme
hago ckic en internet explorer para conectarme a internet pero no abre, no me muestra ningun eror ni nada. Instale el sofware de AOL un proveedor de internet que trqe su propio escritorio de trabajo pero tampoco. En una ocasion abrio pero nadamas se mostrava una parte del escritorio no cavia completo en la pantalla el monitor es un VGA , puede ser la configuracion del monitor? porque cuando abrio el escritorio de aol estaba en display en settings tipos de monitor. el S.O. es Windows ME milenio .
gracias.
Página:1

Respuestas relacionadas:

No se me abre el internet explorerNo se me abre el internet explorerForo
Internet explorer no me abre los pdfInternet explorer no me abre los pdfForo
Internet explorer  no abreInternet explorer no abreForo
Internet explorer no se abreInternet explorer no se abreForo
Porque no abre el internet explorerPorque no abre el internet explorerForo
Se me abre internet explorer solo :( :(Se me abre internet explorer solo :( :(Foro
Internet explorer  window no se abreInternet explorer window no se abreForo
Problema con internet explorer, no abreProblema con internet explorer, no abreForo
Se abre internet explorer soloSe abre internet explorer soloForo
No abre bien internet explorerNo abre bien internet explorerForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos20 Noviembre 2017