Acceder
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

Me ha desaparecido internet explore

Visitante
2005-02-05 21:16 - Respuestas: 4 - Tema nº: 27954


Hola, puede alguien ayudarme?
Me ha desaparecido del escritorio y del menú inicio el icono de internet explorer. Puedo navegar porque entro a través de alguno de los iconos de ayuda de programas.
Por otro lado, al pulsar sobre las carpetas con el botón derecho del ratón, en el desplegable la primera opción que me aparece es "buscar" y no "abrir" como antes, con lo que al hacer doble clic en determinadas carpetas me da error y tengo que abrir manualmente. He estado tocando en herramientas, opciones de carpeta y me va mal a raiz de esto. Qué puedo hacer?
También cuando pulso ctrl+alt+sup, el administrador de sistema no me aparece en el formato de antes, con las pestañas de procesos, aplicaciónes, etc. sino una sola ventana con gráficos. Cómo puedo volver a ponerlo para que me funciones como antes?
Muchas gracias y quien pueda ayudarme.
Posibles soluciones:
Me ha desaparecido internet exploreMe ha desaparecido internet explore
Internet exploreInternet explore
Internet explore 8!Internet explore 8!
Internet explore 8 rc1Internet explore 8 rc1
Internet exploreInternet explore
ruedas

Re: Me ha desaparecido internet explore - 2005-02-06 01:00 - Respuesta 2

hola
si tienes tu cd de instalacion del xp pon lo en el lector.
en ejecutar escribe (tal cual con el espacio incluido)
SFC /SCANNOW
te repara tu xp espero te sirva si no ya sabes donde estamos
saludo t2
Visitante

Re: Me ha desaparecido internet explore - 2005-02-06 15:20 - Respuesta 3

El cd de instalación de xp es el que pone drivers & utility o el que pone Windows xp Home Edition? y dónde me tengo que meter para poner lo que me has dicho en ejecutar?
Muchas gracias
Fuliazo

Re: Me ha desaparecido internet explore - 2005-02-07 03:05 - Respuesta 4

El amigo ruedas se refiere al disco que dice "Windows xp Home Edition"
Lo que tienes que hacer es meter ése CD en el lector y (si empieza a leer el autorun del CD simplemente lo cierras) luego vas a inicio, alli sale un cuadro que dice "ejecutar" en ese cuadro es donde debes escribir "SFC /SCANNOW" (sin las comillas) y enter. Debería funcionar
Visitante

Re: Me ha desaparecido internet explore - 2005-02-14 23:18 - Respuesta 5

Hola otra vez:
Ya he conseguido poner en ejecutar SFC /SCANNOW y aparece una ventana "protección de archivos de Windows: Espere mientras Windoes comprueba que los archivos protegidos de Windows están intactos y en sus versiones originales" y automáticamente sale otra que pone "protección de archivos de Windows: Los archivos necesarios para que Windows se ejecute correctamente deben copiarse en la Caché de DLL. Inserte su CD-ROM de Windows XP Professional ahora", pero yo tengo Home Edition. Qué tengo que hacer? Se me ha metido un virus y me ha desconfigurado algo? Lo formateo y acabo antes?
Muchas gracias.
Un saludo :
Página:1

Respuestas relacionadas:

Internet exploreInternet exploreForo
Internet exploreInternet exploreForo
Internet explore , Internet explore , Foro
Internet exploreInternet exploreForo
Internet exploreInternet exploreForo
Internet exploreInternet exploreForo
Internet exploreInternet exploreForo
Internet explore 9Internet explore 9Foro
Internet explore 7Internet explore 7Foro
Internet exploreInternet exploreForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos04 Septiembre 2015