Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows Vista

Subwoofer (Solucionado)

Escualobcn
2008-10-23 19:15 - Respuestas: 12 - Tema nº: 2549515


Características: Windows Vista Intel(R) Core(TM)2 Quad CPU Q6600 2.40Ghz 8GB de RAM.

Yo tengo un PC en el cual cuando le doy a configurar el sonido me funciona en la prueba los 5 altavoces y el subwoofer pero cuando utilizo un reproductor para escuchar música o ver peliculas, el subwoofer no se escucha y en cambio los altavoces sí, ¿alguien sabría decirme como solucionar el problema?

Gracias

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Posibles soluciones:
Subwoofer (solucionado)Subwoofer (solucionado)
SubwooferSubwoofer
SubwooferSubwoofer
Mp3 no se escucha en subwoofer 5.1Mp3 no se escucha en subwoofer 5.1
No m suena l subwooferNo m suena l subwoofer
docajoma

Re: Subwoofer (Solucionado) - 2008-10-23 19:31 - Respuesta 2

En primer lugar asegurate de que el subbufer este conectado donde le corresponde ,pues aunque suene en las pruebas ,no es garantia de que este en su lugar,y segundo ,que no todas las peliculas tienen el formato 5.1 y algunos altavoces no te van a funcionar.
Escualobcn

Re: Subwoofer (Solucionado) - 2008-10-23 19:36 - Respuesta 3

Gracias por la contestación:

1)Sí está bien conectado

2) Antes funcionaba y de un día para otro no funcionó, nose si fue por alguna actualización del vista pero no creo que te vaya desconfigurando el PC.

PD: Gracias igualmente y he comprabado eso que me has dicho pero sige sin funcionar

¿Tienes alguna otra solución a mi problemas?
almalasi

Re: Subwoofer (Solucionado) - 2008-10-23 20:45 - Respuesta 4

Vamos por partes. Eso que te pasa es TOTALMENTE normal, ya que Windows Vista SI que tiene sonido HD, y en un sistema de sonido HD, en una grabación estereo (como es un MP3 o un archivo de audio, por ejemplo) no tienen porqué sonar los demás canales. No obstante, en Vista SP1 hay una forma de emular el sonido en todos los canales. Mira el tutorial Configurar el sonido (altavoces) en Windows Vista SP1
Escualobcn

Re: Subwoofer (Solucionado) - 2008-10-23 20:58 - Respuesta 5

Gracias de nuevo pero:

No me ha solucionado el problema...

Esque esa configuración es la que hize y es donde me suena el subwoofer pero cuando intento escuchar algun archivo de música o pelicula no suena, es decir que esta conectado y funcionando pero en los reproductores de sonidos de música y pelicula no suena.

¿Teneis alguna otra solución?

PD: Igualmente la he vuelto hacer y gracias por volver a recordarmela
Página:1 Siguiente

Respuestas relacionadas:

Subwoofer sw-5.1 1000Subwoofer sw-5.1 1000Foro
Problema con el subwooferProblema con el subwooferForo
Instalar subwooferInstalar subwooferForo
Problemas subwooferProblemas subwooferForo
Conectar subwoofer a la pcConectar subwoofer a la pcForo
Colocacion de un subwooferColocacion de un subwooferForo
Subwoofer genius 105Subwoofer genius 105Foro
Problema de instalacion de subwoofer 5.1Problema de instalacion de subwoofer 5.1Foro
Subwoofer 503 italacion de audioSubwoofer 503 italacion de audioForo
Mi subwoofer no suena windows 7Mi subwoofer no suena windows 7Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos21 Octubre 2020