Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Redes de cable

Problema con router Belkin y cablemodem ONO

serenadezzz
2008-10-16 13:50 - Respuestas: 7 - Tema nº: 2547971


Características: Windows XP Home Router Belkin Wireless N, Cablemodem ONO Motorola.

Hola a todos, vereis, escribo aqui porque tengo un problema con la conectividad entre el router inalambrico Belkin Wireless N que compre hace poco para repartir internet por toda la casa y el cablemodem de ONO (Motorola Surfboard Band 4200 de sobremesa)

Tengo un pc de sobremesa conectado por cable al router y un portatil conectado por wifi. He de decir que el pc de sobremesa suele tener conectado algun programa de intercambio P2P, el portatil se usa para la navegacion, juegos y otras cosas.

Bueno, hasta ahi todo perfecto accedo a internet perfectame, el router asigna las direcciones por DHCP a los equipos de la red y coge la direccion IP que le da el modem perfectamente.

El problema viene cuando de repente, el router pierde la configuracion que le da el modem por DHCP y por consiguiente se pierde la conectividad hacia internet. Si entro a la pagina de configuracion del router en el estado de la conexion a internet, esta todo el rato cambiando de "sin conexion" a conectado y si se mira los ajustes de internet esto es lo que sale:

Dirección MAC de WAN xx:xx:xx:EB:C8:D8
Tipo de conexión Dinámica
Máscara de subred 0.0.0.0
IP de WAN 0.0.0.0
Puerta de enlace predeterminada 0.0.0.0
Dirección DNS 0.0.0.0
**************
NAT Activado
Ajustes de Firewall Activado
SSID ***********
Seguridad WPA-Personal ( PSK )
UPnP Desactivado

He probado muchas configuraciones para que funcione, pero lo unico que lo soluciona es sacar el cable que va del router al modem y volverlo a meter... o reiniciar el router desde el interfaz web.
He hecho de todo en el router, desde cambiar la seguridad de la wifi, el canal de emision, desactivar el UPNP, esperar a ver si se soluciona solo y se vuelve a configurar, poner los DNS manualmente.


Me gustaria saber si tienen alguna idea de lo que puede pasar, porque es un fastidio tener que andar reiniciando (o desconectando y conectando).

El tiempo entre una desconfiguracion y otra es aleatorio, puede durar 3 horas, 10 minutos, o medio dia. Lo mas curioso es que durante toda la noche esto no ocurre, solo ocurre por la mañana y por la tarde, lo que me ha llevado a pensar que la culpa de esto lo tengan los piltrafas de ONO.

En el router belkin, al elegir el tipo de conexion (en mi caso tengo el dinamico) hay un campo que esta rellenado con letras y numeros aleatorios que dice "Nombre de host" (un nombre que algunos proveedores de servicios de Internet requieren para conectar con su sistema). Sabeis si quizas puede ser por este nombre de host por lo que se desconfigura?? En su caso que nombre deberia poner ahi??

Como anotacion me gustaria añadir que si conecto el PC de sobremesa directamente al modem, esto no ocurre, o si ocurre quizas en el PC no se note.

Bueno, a ver si me pueden ayudar con este problemilla, os agradezco de antemano vuestra ayuda, gracias.

Un saludo

Posibles soluciones:
Problema con router belkin y cablemodem onoProblema con router belkin y cablemodem ono
Problema router noganet cablemodemProblema router noganet cablemodem
Problema con cablemodem fibertel y router linksysProblema con cablemodem fibertel y router linksys
Problema conexion cablemodem con router wifi zyxelProblema conexion cablemodem con router wifi zyxel
Problema con router belkin Problema con router belkin
jordi25

Re: Problema con router Belkin y cablemodem ONO - 2008-10-18 00:46 - Respuesta 2

Hola

Pues si tienes claro que es culpa del router, que es lo que parece por las pruebas que cuentas, podrías probar de buscar si hay alguna actualización para el firmware de tu router. Es un proceso que si se interrumpe puede dejarlo inservible, y por eso muchas veces no se recomienda hacerlo si funciona todo bien. Pero como no funciona bien, podrías buscar si hay actualizaciones, mirar qué corrigen y probar de aplicarlas.
Tienes que asegurarte de que la actualización es para el modelo exacto y revisión del router y minimizar los riesgos de un corte de luz mientras dure el proceso (no tener demasiados aparatos eléctricos arriesgándote a que salte el magnetotérmico...).
También estaría bien intentar contactar con el soporte técnico de belkin.

Saludos
serenadezzz

Re: Problema con router Belkin y cablemodem ONO - 2008-10-19 21:02 - Respuesta 3

Bueno, en la pagina de configuracion del router hay un apartado para la actualizacion del firmware, pero me dice que no hay ninguna disponible, el router lo compre hace poco asi q supongo que vendra con el firmware actualizado...

He llegado a la conclusion de que se bloquea cuando hay muchas conexiones activas (con algun programa de intercambio p2p activado). Es normal que un router deje de funcionar y deje de coger la direccion que le da el modem si se realizan muchas conexiones...
Entiendo que si hay muchas conexiones, vaya lento, pero que de repente se sature y no haga nada...
jordi25

Re: Problema con router Belkin y cablemodem ONO - 2008-10-20 19:11 - Respuesta 4

Hola

Dices que cuando conectas el pc directamente al modem no te pasa o no se nota (podrías mirar en el visor de sucesos a ver si se queda algo registrado...). También tienes conectado programas p2p al hacer la prueba?
Igualmente, ahora que lo dices, no es la primera vez que oigo (o leo...) que un programa p2p deje frito un router. Pero la solución que yo había escuchado no pasa por modificar la configuración del router (aunque desconozco si se podría) sino la del programa p2p. Normalmente se puede bajar el número máximo de conexiones permitidas en estos programas.

Saludos
serenadezzz

Re: Problema con router Belkin y cablemodem ONO - 2008-10-22 03:12 - Respuesta 5

Cuando conecto el pc directo al modem funciona perfecto, ni se desconecta ni nada, la conexion es continua y en el visor de sucesos no sale nada extraño relaccionado con la conexion.

Suele ocurrir cuando se pone un programa p2p, pero he llegado a la conclusion que es cuando se conectan los dos pc y alguno de los dos pc usa el programa p2p. Cuando esta conectado uno pc solo va perfecto, se puede poner el programa p2p que no se bloquea ni nada. El problema viene cuando se conectan los dos pc's a la vez, de repente se queda frito y no hace nada hasta q lo reinicio...
Página:1 Siguiente

Respuestas relacionadas:

Problema con router belkinProblema con router belkinForo
Problema con router belkinProblema con router belkinForo
Problema con mi router belkinProblema con mi router belkinForo
Problema con ono y router belkinProblema con ono y router belkinForo
Problema con router belkin 54gProblema con router belkin 54gForo
Problema con router marca belkinProblema con router marca belkinForo
Problema con router belkin y portátilProblema con router belkin y portátilForo
Problema con belkin wireless g router Problema con belkin wireless g router Foro
Problema con router inalambrico belkin n f5d8236-4Problema con router inalambrico belkin n f5d8236-4Foro
Cablemodem y routerCablemodem y routerForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos13 Abril 2021