Acceder
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Portatil no da imagen pero esta funcionando

rodrigomez
2008-07-29 21:49 - Respuestas: 6 - Tema nº: 2533402


Características: Windows XP Profesional Portatil HP pavilion zv5000.

El portatil enciende pero no da imagen, unicamente cuando esta cargando los proceso, pero luego queda en negro. conecte un monitor al puerto de salida y tampoco da imagen.

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Posibles soluciones:
Portatil no da imagen pero esta funcionandoPortatil no da imagen pero esta funcionando
No genera imagen y cpu esta funcionandoNo genera imagen y cpu esta funcionando
Cable de red funcionando en portatil pero no en pc.Cable de red funcionando en portatil pero no en pc.
Keyboard no me esta funcionandoKeyboard no me esta funcionando
Mi impresora no esta funcionandoMi impresora no esta funcionando
Mega-tron

Re: Portatil no da imagen pero esta funcionando - 2008-07-29 23:13 - Respuesta 2

mejor llevalo a un SAT de hp, igual y aun tienes garantia, pero mejor llevalo a que te lo revisen
rodrigomez

Re: Portatil no da imagen pero esta funcionando - 2008-07-29 23:37 - Respuesta 3

esa no es la mejor respuesta. obvio que si estoy en este foro es porque no lo he llevado . ademas por el modelo del portatil, se presume que lleva mas de 4 años en el mercado y si se compro nuevo ya perdio la garantia y si se compro de segunda lo mismo.
Mega-tron

Re: Portatil no da imagen pero esta funcionando - 2008-07-29 23:56 - Respuesta 4

mmm siempre para un usuario tradicional o comun, es mejor no meterle mano a un equipo, ahora si eres un usuario tecnico, bueno pues hay que empezar por desarmar tu lap, el problema que mencionas es seguramente la tarjeta de video, pero el detalle es que esas refacciones no las vas a encontrar en alguna tienda, de ahi mi comentario
rodrigomez

Re: Portatil no da imagen pero esta funcionando - 2008-07-30 00:14 - Respuesta 5

si puede ser la tarjeta de video, pero lo raro es que cuando enciendo el portatil, si da inicio de windows, y antes de dar el usuario se queda la imagen en negro.

al reiniciarlo en modo a prueba de fallos, o modo con sistema dos, sale un letrero en la parte inferior derecha de " presione escape, archivo cargando *.sys
Página:1 Siguiente

Respuestas relacionadas:

Mi compu esta funcionando malMi compu esta funcionando malForo
Pc funcionando pero pantalla negraPc funcionando pero pantalla negraForo
Mi portatil esta conectado a wifi pero no navego...Mi portatil esta conectado a wifi pero no navego...Foro
Mi pc esta funcionando y de repente se reiniciaMi pc esta funcionando y de repente se reiniciaForo
El ventilador esta siempre funcionando.El ventilador esta siempre funcionando.Foro
Se apaga el monitor pero la cpu sigue funcionando.Se apaga el monitor pero la cpu sigue funcionando.Foro
El monitor se apaga pero el pc sigue funcionandoEl monitor se apaga pero el pc sigue funcionandoForo
Notebook se apaga pero sigue funcionandoNotebook se apaga pero sigue funcionandoForo
Sin video en notebook, pero equipo funcionandoSin video en notebook, pero equipo funcionandoForo
El ventilador esta siempre funcionando a topeEl ventilador esta siempre funcionando a topeForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos01 Septiembre 2015