Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Problema con impresiones con LX300+II por MSDOS

OliverIV
2008-05-14 17:36 - Respuestas: 0 - Tema nº: 2518334


Características: Windows XP Profesional 256MB RAM DDR PC3200, PIV 2.8, 40 GB DD.

Primero que nada gracias por leerme, ha surgido un problema con una de las PC a la cual le presto soporte, surgio al instalar una impresora lx300+II local y compartida a tres equipos, sucede que desde un equipo en especial no imprime correctamente, y hablo de que no imprime coherencias, cuando envio cualquier impresion desde saint o desde MSDOS, imprime un monton de caracteres desordenadamente, tal cual abres un archivo en word que no es su formato muy parecido a eso es lo que imprime. El puerto esta bien compartido, he creado el mismo .bat en todas las estaciones eliminando el LTP1 y llamando al compartido salvo en el local. A esta estacion que me da problemas la restaure nuevamente (formatee, reinstale S.O. y aplicaciones) solo para descartar pero sigue igual, tambien cambie memoria RAM y nada, gracias de antemano!!

Página:1

Respuestas relacionadas:

Problema con epson lx300Problema con epson lx300Foro
Problema con coneccion a impresora lx300, lpt dañadoProblema con coneccion a impresora lx300, lpt dañadoForo
Problema con msdosProblema con msdosForo
Problema con programa msdosProblema con programa msdosForo
Formateo de portátil y problema en msdosFormateo de portátil y problema en msdosForo
Problema en msdos con unidad de cdromProblema en msdos con unidad de cdromForo
Impresiones lentasImpresiones lentasForo
Las impresiones de mi epson tx 105Las impresiones de mi epson tx 105Foro
Impresiones en blancoImpresiones en blancoForo
Contador de impresionesContador de impresionesForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos30 Noviembre 2021