Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Linux

He instalado el ubuntu 7.10 pero... (Solucionado)

Alecanario
2008-04-18 00:53 - Respuestas: 4 - Tema nº: 2513230


Características: Linux P IV 2,53Mhz con 1Gb RAM nvidia FX5200 128 mb.

hola amigos antes de nada daros las gracias por toda la ayuda que nos dais,tengo que decir que esta tarde no quepo dentro de mi,por fin me he decidido despues de mucho tiempo keriendo hacerlo a instalar linux (ubuntu 7.10) en mi equipo,he seguido los pasos que ponia en los manuales que me recomendasteis y todo a salido estupendamente bien,pero ( siempre hay un pero..) como yo soy una persona que le gusta revolverlo todo ya he tenido mis primeros problemas o dudas con este programa,os las comento,kiero modificar el GRUB para que sea el XP el que arranque por defecto,me he ido a Aplicaciones-Accesorios-Terminal y alli he escrito "$ sudo gedit /boot/grub/menu.lst" y me ha salido esto [sudo] password for (mi nombre) y no medeje escribir nada,ni siquiera mi contraseña de comienzo de ubuntu,no se que hacer....ah otra cosa al comienzo en el gestor de arranque salen 3 ubuntu 7.10 uno el kernel y dos mas me podeis explicar por que es eso....oye muchas gracias por vuestra pasiencia.

Comentarios adicionales: El problema surgió justo despues de instalar un programa.
Posibles soluciones:
He instalado el ubuntu 7.10 pero... (solucionado)He instalado el ubuntu 7.10 pero... (solucionado)
Instalar ubuntu 9.4 con xp ya instaladoInstalar ubuntu 9.4 con xp ya instalado
He instalado el ubuntu con el xp y no inicia en linuHe instalado el ubuntu con el xp y no inicia en linu
Desinstalar ubuntu 10.10 instalado dentro de w7Desinstalar ubuntu 10.10 instalado dentro de w7
Instalar windows 98 con ubuntu ya instaladoInstalar windows 98 con ubuntu ya instalado
Fuliazo

Re: He instalado el ubuntu 7.10 pero... (Solucionado) - 2008-04-18 02:45 - Respuesta 2

A ver, vamos por partes.
Cuando en una terminal escribes una contraseña ésta no aparece escrita (Ni siquiera los asteriscos), por lo que parece que no escribes nada.
Lo que debes hacer es escribir la contraseña (aunque parezca que no escribes nada) y darle en enter.

Ahora bien, los "otros 2" Ubuntus adicionales que te salen son 1: para recuperación... sería el equivalente a entrar en modo seguro en windows, pero solo entras en modo consola.
Y el otro es el Memtest, es un programa que sirve para hacerle un chequeo a la memoria RAM para ver si ésta tiene algun error.

Finalmente, te explico cómo debes hacer los cambios

Primero que nada, debes hacer una copia a menu.lst por si acaso algo falla. El código es el siguiente:

$ sudo cp /boot/grub/menu.lst /boot/grub/menu.lst_backup

Y repito, cuando te pida la contraseña, escribela en el teclado aunque parezca que no está escribiendo nada. Luego, editas con el siguiente comando:

$ sudo gedit /boot/grub/menu.lst

Ahora, hay que buscar la linea que dice
default 0

Ahora bien, cambia el número por el que tenga el windows. Si no tienes instalado ningun otro windows, deberás cambiar el 0 por el 4

También aqui puedes editar cuánto tiempo quieres que espere para arrancar con el sistema operativo que configures. Normalmente aparece 10 segundos el menú para seleccionarlo, pero tu puedes cambiarlo si asi lo deseas

Salu2





[Mensaje editado por Fuliazo con fecha: 18-04-2008 02:58:33].
Alecanario

Re: He instalado el ubuntu 7.10 pero... (Solucionado) - 2008-04-18 11:02 - Respuesta 3

gracias Fuliaso,pero el password debe ser el de comienzo de secion en ubunto (el mismo),y otra cosa estoy muy fresquito con esto de linux y me queda mucho por aprender (configurar internet,impresoras ,sonido,etc) sabes de algun tutorial de ubuntu 7.10 para poder empezar a configurar todo esto,y muchas gracias de antemano por la ayuda.
Alecanario

Re: He instalado el ubuntu 7.10 pero... (Solucionado) - 2008-04-18 11:56 - Respuesta 4

Ya he modificado el grub para que arranque windows por defecto,ahora "solo" me queda configurar todo lo demas y configurar mi conexion a internet.......
Fuliazo

Re: He instalado el ubuntu 7.10 pero... (Solucionado) - 2008-04-18 14:25 - Respuesta 5

Ok, entonces daremos el tema por solucionado, cualquier duda, abres un post nuevo.
En cuanto a los tutoriales, internet abunda con tutoriales de Ubuntu.
Actualmente nosotros tenemos pocos tutoriales de Linux (aunque sí hay algunos), pero puedes consultarnos por medio de los foros.


Salu2



Página:1

Respuestas relacionadas:

Instalar ubuntu, tengo xp instalado en aceraspireoneInstalar ubuntu, tengo xp instalado en aceraspireoneForo
Desinstalar ubuntu 10.10 instalado dentro de windowsDesinstalar ubuntu 10.10 instalado dentro de windowsForo
Instalar ubuntustudio si ya tengo instalado ubuntuInstalar ubuntustudio si ya tengo instalado ubuntuForo
He instalado ubuntu y no puedo iniciar windows!He instalado ubuntu y no puedo iniciar windows!Foro
He instalado el i. e 7 !!!!!! pero en inglésHe instalado el i. e 7 !!!!!! pero en inglésForo
Instalado controlador pero no sirveInstalado controlador pero no sirveForo
Driver  instalado..pero no funcionaDriver instalado..pero no funcionaForo
Audio instalado pero no funcionaAudio instalado pero no funcionaForo
Win7 ok pero... audio no instaladoWin7 ok pero... audio no instaladoForo
Tengo el drive instalado en mi pc pero no hay audioTengo el drive instalado en mi pc pero no hay audioForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos21 Abril 2021