Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 517.676 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioForosForo OtrosNo me funciona el sonido. (Solucionado)

No me funciona el sonido. (Solucionado)


NoyD
0 puntos
18 posts

2008-02-06 01:39 - Respuestas: 6 - Tema nº: 2499034


Características: Windows XP Profesional, 2 GB de RAM, 465 GB de DD, Intel Core 2 Quad,....

Buenas, tengo un problema bastante serio, he intentado resolverlo en varias webs no especializadas en el tema pero que dominan bastante, aun así, no he conseguido solucionar el problema. Espero que ustedes sean capaces de resolver este gravisimo problema.

Bien, no sé si he escogido bien lo de "* Insertar pregunta en Foro de:" pero bueno, no sabía donde ponerlo ya que no sé exactamente a qué se debe este problema.

Comienzo. Hace poco formatee el ordenador, quité W. Vista y puse W. XP simplemente porque no me convenció el Vista. Resulta que formateé y todo fue bien, menos el sonido. Pensé que el "problemilla" se podría resolver en un momento, pero no, llevo tres semanas sin sonido, no encuentro la solución y esto es desesperante.

Los altavoces son unos Netway de color negro, altos y son dos altavoces. He instalado ya 6 drivers de sonido diferentes, algunos hasta varias veces pensando que la instalación no se había realizado bien. Nada, no se oye nada.

( Tarjeta de sonido: Realtek ALC888 @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0] )

En todos estos intentos, he ido a: Inicio-Panel de control-Dispositivos de sonido y audio, y siempre me ha aparecido la ventana igual. Pone: No hay ningún dispositivo de audio. Siempre lo mismo, y claro, al no haber ningún dispositivo, pues sale la ventana con opciones que no se pueden modificar (lógico, no puedo subir el volumen al dispositivo de audio que según el ordenador no hay).

Les iba a subir unas fotos, pero no se si se podrán poner aquí. Bueno, si necesitan algún dato más o lo que sea, no duden en decírmelo.

Muchas gracias.

Atentamente, NoyD. ;-)

No me funciona el sonido. (Solucionado) »

Más sobre: Windows Windows Vista Windows XP Drivers Problemas Fotografía Ordenador Reparar Intel Sonido



Posibles soluciones:
No me funciona el sonido. (solucionado)No me funciona el sonido. (solucionado)
El sonido no me funciona como le instalo un dispositivo de sonidoEl sonido no me funciona como le instalo un dispositivo de sonido
El sonido no me funcionaEl sonido no me funciona
No me funciona el sonidoNo me funciona el sonido
No me funciona el sonido.No me funciona el sonido.



Fuliazo
127 puntos
4.253 posts


Re: No me funciona el sonido. (Solucionado) - 2008-02-06 02:42 - Respuesta 2

Esto sucede por el cambio de sistema operativo que has hecho.
Para estos casos, hsy muy pocas opciones:
1: Busca el soporte técnico en la página del fabricante de tu Pc para ver si tienen los controladores para XP (que no siempre los tienen, tu Pc fue fabricado para trabajar con vista, no con XP)
2: Si no tienen los controladores en la página del fabricante para XP, no vas a poder hacerlos funcionar.

Yo te recomendaría que le instalaras nuevamente el Vista, ya que tu pc fue fabricada para trabajar con éste sistema, no con XP.

Puede que te sirva este link:

20 razones por las que no interesa pasar de Vista a XP.


Salu2

Fuliazo




Más sobre: Windows Vista Windows XP Sistemas operativos Drivers Instalar Windows PC's Soporte Técnico Reparar Sonido



NoyD
0 puntos
18 posts


Re: No me funciona el sonido. (Solucionado) - 2008-02-06 19:49 - Respuesta 3

Me has convencido Fuliazo, voy a quitar el XP y voy a poner de nuevo el Vista. Aunque no es que me caiga muy bien eehh. Siempre problemas de compatibilidad, parecia como si tuviese un windows 95. ¿Sabes por casualidad cuando van a sacar el SP 1?

Muchas gracias. ;-) ;-)

Más sobre: Windows Windows Vista Windows XP Problemas Reparar Sonido



Fuliazo
127 puntos
4.253 posts


Re: No me funciona el sonido. (Solucionado) - 2008-02-06 20:15 - Respuesta 4

Según el blog de Microsoft, el service pack 1 será lanzado en marzo (desde windows update y la página de descargas de microsoft), en inglés, español, francés, alemán y japonés.
Poco a poco saldrán las versiones para los demás idiomas.

Salu2

Fuliazo


Más sobre: Windows Programas Reparar Microsoft Sonido



NoyD
0 puntos
18 posts


Re: No me funciona el sonido. (Solucionado) - 2008-02-06 22:10 - Respuesta 5

Bien, perfecto, entonces instalo ahora el W.Vista y luego me bajare el SP 1. Tengo el Vista original, ¿tendre que pagar algo?

Más sobre: Windows Vista Reparar Sonido



Página:12 Siguiente


Respuestas relacionadas:
No funciona el sonidoNo funciona el sonidoForo
No me funciona el sonido y no sé qNo me funciona el sonido y no sé qForo
Sonido no funciona.!Sonido no funciona.!Foro
No funciona el sonido No funciona el sonido Foro
No funciona el sonido en el pcNo funciona el sonido en el pcForo
No me funciona el sonido.No me funciona el sonido.Foro
No funciona el sonidoNo funciona el sonidoForo
No me funciona el sonido del pcNo me funciona el sonido del pcForo
No funciona el sonido No funciona el sonido Foro
El sonido no me funciona El sonido no me funciona Foro


Ver también:
No me funciona el sonido. (solucionado)No me funciona el sonido. (solucionado) »








Configurarequipos TVBajar Antivirus gratisCual es mi IPTest velocidadTrucosADSL
OverclockingForo ADSLDiccionarioWirelessMapa Segunda manoTiendas de informatica
Blog TecnologíaÚltimos VirusManualesSeguridadMapa ForoOrdenadores segunda mano

Aviso LegalPolitica de PrivacidadReferencias en PrensaColaborarContactar
PORTADA¿Qué es ConfigurarEquipos?Editores y ModeradoresLogoDirectorio




Buscar: en
ConfigurarEquipos.com® 2014 | 03-09-2014 06:40:05 Informática Windows | Mapa Web | Foro Ayuda