Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 518.093 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioForosForo Windows XPProblemas tarjeta Ati Radeon 9250 128 MB

Problemas tarjeta Ati Radeon 9250 128 MB


matake
0 puntos
2 posts

2007-11-21 16:44 - Respuestas: 3 - Tema nº: 2483203


Características: Windows XP Profesional, 1 GB, PIV, 2.8 GHz, 160 GB .

Hola,


Tengo un "P IV" con placa madre "Gigabyte GA-8SIMLNF/NF7"
-Controlador gráfico integrado
-Tipo de controlador gráfico SiS 315
-Dispositivos AGP SiS 330 Mirage Integrated
-Tamaño de la ventana AGP 128 MB
-Velocidades AGP soportadas por este sistema 1x, 2x, 8x


He intentado ponerle una tarjeta grafica ATI Radeon 9250, 128MB ( compatible con AGP 4x/8x pero he encontrado el siguiente problema:


Al encender el ordenador he entrado en Bios Setup y he escogido AGP como opcion de arranque ( habia 3 opciones AGP, ONBOARD y PCI )
He guardado los cambios, el ordenador reinicia , todo parece que funcciona corectamente la letra se ve corectamente, pasan los parametros de arranque y me sale el menu de inicio

(Tengo instalado en el PC: Linux UBUNTU 7.04, XP profesional y Vista Ultimate)


Arranque en XP profesional

Cuando aparece el logotipo de windows (el primer logotipo, antes de la pantalla de bienvenida) con la pequeña barra central de cargamento animada, parece que esta colgado, se queda este logotipo la animacion se detiene.
Ademas, la pantalla pierde bruscamente la luminosidad ( apena se ve el logotipo de windows y la pequieña barra como si fuera el efecto este de windows Vista cuando quieremos hacer cambios en el sistema)




Aunque la imagen queda la misma podemos intuir que no esta colgado (el led del disco duro trabaja intermitente)
A continuacion se oye el sonido de inicio sesion en windows, pero la pantalla queda congelada como les decia antes, como si no habia arancado el sistema y ademas con esta muy muy poca luminosidad.
Al pulsar el boton de inicio del ordenador el windows se cierra corectamente ( se oye la musica de cierre de sesion etc )



Aranque en Vista

Lo mismo como en XP pero esta vez no se oye el inicio de sesion y el ordenador se reinicia solo


Arranque en UBUNTU 7.04

No arranca en modo grafico tengo que reconfigurar X ( todavia no lo he hecho )


Arranque con CD LIVE UBUNTU 7.10

Todo va bien el ordenador aranca bien puedo dar mas efectos graficos
Se ve estupendo


¿Hay algun remedio para XP al menos?

Gracias de antemano

Problemas tarjeta Ati Radeon 9250 128 MB »

Más sobre: Windows Windows Vista Windows XP Sistemas operativos Drivers Pantallas Problemas Tarjetas gráficas Test velocidad Ordenador Disco duro Sonido Placas base Música



Posibles soluciones:
Problemas tarjeta ati radeon 9250 128 mbProblemas tarjeta ati radeon 9250 128 mb
Problemas tarjeta de video ati radeon 9250 de 256 mbProblemas tarjeta de video ati radeon 9250 de 256 mb
Problemas con tarjeta radeon 9250 de 256mbProblemas con tarjeta radeon 9250 de 256mb
Tarjeta ati radeon 9250 256 ramTarjeta ati radeon 9250 256 ram
Tarjeta de video ati radeon 9250Tarjeta de video ati radeon 9250



angel32
8 puntos
4.359 posts


Re: Problemas tarjeta Ati Radeon 9250 128 MB - 2007-11-21 17:43 - Respuesta 2

Puede hacer 2 cosas, quitar la AGP y volver con la integrada y desinstalarle el software y el driver. Vuelve a activar y poner la AGP y instalarle los driver si te deja.
O arrancar en Modo Seguro o Modo VGA, desinstalarle los driver de la integrada y instalarle los driver de la AGP.
Prueba a ver si te funciona con esto. Revisa bien la Bios por si tienes que desactivar alguna cosa mas.

Más sobre: Drivers Instalar Windows Problemas Reparar Software



matake
0 puntos
2 posts


Re: Problemas tarjeta Ati Radeon 9250 128 MB - 2007-11-22 03:32 - Respuesta 3

Hola,
Gracias por la respuesta. Hice lo que me aconsejaste y me di cuenta que la tarjeta AGP no existe en el “Administrador de Dispositivos” solamente se ve la integrada.


He buscado en google y leído un poco sobre el tema. He encontrado solo un caso como este (hace años) que decía que la ausencia en el “Administrador de dispositivos” se debe a la ausencia “SP2”, cosa que no estoy de acuerdo yo tengo XP pro Original activado y con SP2 desde el principio.

Tampoco los otros modos de inicio ( Seguro, VGA etc ) que me habías sugerido no me han dejado ninguno arrancar windows ( O sea windows arrancaba pero yo veo en la pantalla el logotipo congelado y casi sin ninguna luminosidad apenas distinguimos el logotipo.


Entonces se me ocurrió intentar a acceder remotamente en el PC.
He vuelto a escoger AGP en el bios (por cierto no he encontrado nada mas sobre AGP en el bios)
He hecho escritorio remoto y he podido experimentar un día entero.

En el administrador de dispositivos ya había La Radeon. Windows la reconocía como Radeon 9200 Family ( la mía es 9250 ) pero en amarillo “Este dispositivo no puede iniciar : código 10 ”

He intentado actualizar los drivers manualmente, escogiendo la carpeta drivers_2K/XP que venia en el CD de la tarjeta, El sistema encontraba los drivers para Radeon 9250 empezaba a instalar y casi al final (99,99%) el ordenador Reiniciaba el solo.

Hacia reinicio siempre que intentaba abrir windows (ya no arrancaba Windows ni siquiera como antes). El único remedio ha sido escoger la opción “Ultima configuración buena conocida”

He descargado los últimos 5 versiones de drivers Ati Radeon 9250 ( Por cierto vienen dentro de “Catalist” que son un conjunto de cosas ATI ) mas el ultimo driver para el puerto AGP De SIS ( que es el chipset que tengo ) Y NADA sigo con el mismo problema. :-x

Si Linux no la habría reconocido había dicho que la tarjeta no funciona pero en Linux va muy muy bien. ;-)

¿Algún otro consejo?

Saludos y gracias
;-)

Más sobre: Windows Windows XP Sistemas operativos Drivers Instalar Windows Pantallas Problemas Programas Ordenador Reparar Puertos Actualizaciones Windows Google



angel32
8 puntos
4.359 posts


Re: Problemas tarjeta Ati Radeon 9250 128 MB - 2007-11-22 10:22 - Respuesta 4

Asegurate que tienes conectado el conector de 4 pines ATX_12v (+12V Power Connector), ver
Manual de placa
Otra cosa que podrias intentar es actualizarle la BIOS.

Más sobre: Problemas Actualizaciones Windows Placas base PDF



Página:1


Respuestas relacionadas:
Problema con tarjeta de video radeon 9250Problema con tarjeta de video radeon 9250Foro
Drivers tarjeta de video ati radeon 9250 128mbDrivers tarjeta de video ati radeon 9250 128mbForo
Como conectar tarjeta grafica radeon 9250 a la tv??Como conectar tarjeta grafica radeon 9250 a la tv??Foro
Orientación sobre tarjeta de video ati radeon 9250Orientación sobre tarjeta de video ati radeon 9250Foro
Problema con tarjeta gráfica ati radeon 9250 (rv280)Problema con tarjeta gráfica ati radeon 9250 (rv280)Foro
Problemas ati radeon 9250 agpProblemas ati radeon 9250 agpForo
Problemas ati radeon 9250Problemas ati radeon 9250Foro
Problemas kon ati radeon 9250 de 128 mbProblemas kon ati radeon 9250 de 128 mbForo
Ati radeon 9250 256mb ddr problemasAti radeon 9250 256mb ddr problemasForo
Cómo arreglar mis problemas con la radeon 9250 256mbCómo arreglar mis problemas con la radeon 9250 256mbForo


Ver también:
Problemas tarjeta ati radeon 9250 128 mbProblemas tarjeta ati radeon 9250 128 mb »








Configurarequipos TVBajar Antivirus gratisCual es mi IPTest velocidadTrucosADSL
OverclockingForo ADSLDiccionarioWirelessMapa Segunda manoTiendas de informatica
Blog TecnologíaÚltimos VirusManualesSeguridadMapa ForoOrdenadores segunda mano

Aviso LegalPolitica de PrivacidadReferencias en PrensaColaborarContactar
PORTADA¿Qué es ConfigurarEquipos?Editores y ModeradoresLogoDirectorio




Buscar: en
ConfigurarEquipos.com® 2014 | 31-10-2014 13:48:48 Informática Windows | Mapa Web | Foro Ayuda