Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Firewire IEEE 1394

jjrh
2007-11-06 02:27 - Respuestas: 3 - Tema nº: 2480033


Características: Windows XP Home, Intel Pentium 4 - 3200 MHz - 1024 MB - Multiprocesa.

La conexión no reconoce HD externo LaCie 500 Mb.
No detecta ningún dispositivo e incluso en dos puertos USB delanteros también ha dejado de funcionar el HD, pero el mp3 y la memoria si que funcionan, (los cuatro traseros si que lo reconocen y funcionan bien).
Siempre ha funcionado y lo ha reconocido sin ningún problema, tanto en la conexión firewire como en USB.
El equipo ha sido depurado, instalando de nuevo el S.O. Xp Sp2 y se ha hecho una partición en el disco duro.
Aparentemente todo esta bien, los controladores, en la Bios tiene el IEEE activado, se han cargado algunas actualizaciones de Sp2, se ha hecho un poco de todo.
Es curioso que al conectarlo al firewire se enciende el HD (pasa corriente) y cuando lo desconecto el pc hace el típico ruido de desconexión de dispositivo.
Lo único que me queda por probar es resetear la Bios e incluso quitarle la pila que tiene la CMOS, pero creo que eso es meterse a mayores y lo dejaré como última opción.
Igual alguna vez ha tenido una desconexión repentina y se ha quedado bloqueado algun bus o algo así.
Solo tengo conocimientos informáticos a nivel de usuario, la información del HD la suelo manejar a menudo y me gustaría encontrar alguna solución, igual al comprar e instalar otra tarjeta sigo con el mismo problema.
Gracias de antemano por ayudarme en este "mi" gran problema.

Posibles soluciones:
Firewire ieee 1394Firewire ieee 1394
Driver firewire o ieee 1394 para xpDriver firewire o ieee 1394 para xp
No se encontrado controlador host firewire ieee 1394No se encontrado controlador host firewire ieee 1394
Drivers manhattan firewire pci card ieee 1394Drivers manhattan firewire pci card ieee 1394
Problema ipod controlador de host firewire ieee 1394Problema ipod controlador de host firewire ieee 1394
angel32

Re: Firewire IEEE 1394 - 2007-11-06 10:50 - Respuesta 2

Mira si tienes creadas unidades virtuales con el Alcohol 120 o Mdaemon, si es asi desactivalas y prueba de nuevo.
Si no mira en Administrador de discos (boton derecho sobre MiPC>administrar) haber si aparece hay pero no le asigna unidad
jjrh

Re: Firewire IEEE 1394 - 2007-11-06 12:45 - Respuesta 3

Angel32, gracias de antemano.
No tengo ninguna unidad virtual, solo las creadas para leer las tarjetas y cuando conecto el HD no aparece ni en mi PC como nuevo volumen y tampoco aparece en administrador de discos.
Como comenté, ¿es posible que se quede algo "pillado" si se desconectara bruscamente?.
Todo está normal.
La verdad es que no entiendo lo que pueda pasar.
jjrh

Re: Firewire IEEE 1394 - 2007-11-06 16:00 - Respuesta 4

Se me pasó comertar antes e igual es de gran ayuda, que en el pc portatil el HD está funcionando bien. La única diferencia está en el cable, pero tambien he probado con tres o cuatro diferentes, por si acaso, con lo cual también queda descartado el cable. Tambien he probado con otros HD LaCie de similares características (los utilizados en el trabajo) y estos tampoco me los detecta.
Página:1

Respuestas relacionadas:

Controlador de host de bus ieee 1394 ohci ieee 1394Controlador de host de bus ieee 1394 ohci ieee 1394Foro
Ieee 1394Ieee 1394Foro
Ieee 1394Ieee 1394Foro
Ieee 1394Ieee 1394Foro
Ieee 1394 Ieee 1394 Foro
Ieee 1394Ieee 1394Foro
Driver ieee 1394Driver ieee 1394Foro
Problemas con la ieee 1394Problemas con la ieee 1394Foro
Controladora ieee 1394Controladora ieee 1394Foro
Drivers ieee 1394Drivers ieee 1394Foro
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos25 Febrero 2020