Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Drivers

Instalé driver de sonido pero no emite sonido

t1a2v3
2007-07-03 02:37 - Respuestas: 7 - Tema nº: 2455631


Características: Windows XP Profesional, ram 512mb, intel celeron 420 1.6ghz, hd 80gb.

Hola todos formatié mi computadora e instalé el sistema operativo xp profesional(antes tenia xp home edition) instalé todos los drivers. El driver de sonido se instaló pero la compu no emite sonido ¿a que se debe este problema? mi compu es portatil compaq presario c304nr. Espero que alguien me pueda ayudar gracias.

Posibles soluciones:
Instalé driver de sonido pero no emite sonidoInstalé driver de sonido pero no emite sonido
Instale el driver de sonido pero no tengo sonido en mi toshibaInstale el driver de sonido pero no tengo sonido en mi toshiba
Instale sonido sis 7012 pero no tengo sonidoInstale sonido sis 7012 pero no tengo sonido
Mi pc reproduce pero no emite ningun sonidoMi pc reproduce pero no emite ningun sonido
Tengo todos los dispositivo pero mi cpu no emite sonido eTengo todos los dispositivo pero mi cpu no emite sonido e
ruedas

Re: Instalé driver de sonido pero no emite sonido - 2007-07-03 02:40 - Respuesta 2

Hola t1a2v3
Lo mas probable es que instalaras los driver para el Home mira si en el mismo cd los tienes para el Profesional, si no Usa el Everest para localizarlos
saludos
ZORRITO_115

Re: Instalé driver de sonido pero no emite sonido - 2007-07-03 02:41 - Respuesta 3

hola a mi parecer no instalstes lo drivers correctos para tu xp profesional
t1a2v3

Re: Instalé driver de sonido pero no emite sonido - 2007-07-03 02:52 - Respuesta 4

Tengo instalado el xp profesional y tambien el home edition, a los 2 sistemas e instalado el driver y nada tambien probé con el everest aparece asi: Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI , pero no lo encuentro por ningun lugar.

saludos.

ruedas

Re: Instalé driver de sonido pero no emite sonido - 2007-07-03 02:58 - Respuesta 5

desintala los controladores del profesional y mira con el Everest si tu sonido es integrado tendras que buscar los driver de tu placa base el programa te proporciona la informacion para localizarlos
saludos
Página:1 Siguiente

Respuestas relacionadas:

Instale el win xp profesional pero no tiene sonidoInstale el win xp profesional pero no tiene sonidoForo
Instale un win xp profesional pero no tiene sonido yInstale un win xp profesional pero no tiene sonido yForo
Driver del sonido instalado bien pero sin sonidoDriver del sonido instalado bien pero sin sonidoForo
Porque mi pc no emite sonido teniendo instalado los drivers de sonidoPorque mi pc no emite sonido teniendo instalado los drivers de sonidoForo
Formatie, instale driver realtek ac97. no hay sonidoFormatie, instale driver realtek ac97. no hay sonidoForo
Tarjeta de sonido no emite sonido , ya instaladoTarjeta de sonido no emite sonido , ya instaladoForo
Instale una placa de sonido pci y no teno sonidoInstale una placa de sonido pci y no teno sonidoForo
No emite ningun sonido sonidoNo emite ningun sonido sonidoForo
Le quite el vista y le instale el xp pero los driverLe quite el vista y le instale el xp pero los driverForo
No tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inteNo tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inteForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos25 Julio 2024