Acceder
PortadaForo AyudaTutoriales
InicioForosForo Drivers

No me anda el dispositivo de sonido

CRISTIANN
2007-06-21 22:20 - Respuestas: 13 - Tema nº: 2454050


Características: Windows XP Profesional, No se como fijarme..

Hola sí, de repente me desapareció el dispositivo de sonido de la PC.

Cuando voy a Panel de control > dispositivos de sonido y audio no puedo cambiar nada porque me aparece que no hay dispositivo.

De donde lo saco para instalarlo y volver a tener sonido?

Desde ya muchas gracias ! :)

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Posibles soluciones:
No me anda el dispositivo de sonidoNo me anda el dispositivo de sonido
No tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inteNo tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inte
No tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inteNo tiene ningun dispositivo de sonido instalado en el equipo instale un dispositivo de sonido e inte
Netbook samsung con dispositivo bluetooth no andaNetbook samsung con dispositivo bluetooth no anda
No me anda el sonido!!!!No me anda el sonido!!!!
zaky55

Re: No me anda el dispositivo de sonido - 2007-06-21 22:49 - Respuesta 2

tienes un problema de hardware
haz esto
click derecho sobre mi pc entra ala pestaña administrar
en administrar te saldra el admnistrador de equipos
vas ala pestaña administrar dispositivos y veras que hay los dispositivos de tu computadora

fijate que no aiga nada en amarillo si dice
controladora multimedia uy esta en amarillo
es que no esta instalada necesitas el driver

para mas informacion usa el everest o el aida saludos
CRISTIANN

Re: No me anda el dispositivo de sonido - 2007-06-22 03:41 - Respuesta 3

De qué me sirve el everest? y de donde saco el driver necesario para poder escuchar bien?


Muchisimas gracias zaky :D
CRISTIANN

Re: No me anda el dispositivo de sonido - 2007-06-22 03:44 - Respuesta 4

Me aparece controladora multimedia en amarillo pero pongo reinstalar y me tira que no lo encuentra el asistende de busqueda de hardware
Gandalf

Re: No me anda el dispositivo de sonido - 2007-06-22 03:47 - Respuesta 5

Buenas.

El Everest te sirve para saber cual es tu tarjeta de sonido. Hay una seccion que pone "Multimedia", y en esta encontraras "Audio de Windows" y "Audio PCI/PnP". En esta ultima puedes ver el modelo que tienes de tarjeta, su fabricante, etc.

Si fuese una tarjeta de sonido integrada, tambien deberia aparecerte. Sabiendo esos datos, puedes ir a la web del fabricante (si es integrada, a la del fabricante de la placa base), y descargar los controladores de sonido correspondientes a tu audio integrado, o PCI.

Salu2. G .
Página:1 Siguiente

Respuestas relacionadas:

No anda el sonido No anda el sonido Foro
No anda mi sonidoNo anda mi sonidoForo
No anda el sonidoNo anda el sonidoForo
No me anda el sonidoNo me anda el sonidoForo
No me anda le sonidoNo me anda le sonidoForo
Anda mal mi mesclador de sonidoAnda mal mi mesclador de sonidoForo
Porque no me anda el sonido??Porque no me anda el sonido??Foro
No me anda el sonido (en internet)No me anda el sonido (en internet)Foro
Sonido me anda mal noc si es la placa de sonidoSonido me anda mal noc si es la placa de sonidoForo
En la parte trasera no anda el sonidoEn la parte trasera no anda el sonidoForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos03 Septiembre 2015