Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosJuegos para Consola

Problemas con emulador

alexito1
2007-06-20 02:23 - Respuestas: 2 - Tema nº: 2453789


Características: Windows XP Home, memoria 256 pentium 4 2.26 40 gigas.

* Running ePSXe emulator version 1.5.2.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\\SCPH1001.BIN].
(+subchannel) * Init ISO code ... ok
* NTSC cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Closing gpu ...
* Shutdown gpu ...
* Closing ISO system.
* Error loading [plugins\spuNull.dll]

esto me sale al abrir un juego con epsxe, antes me funcionaba correctamente

Posibles soluciones:
Problemas con emuladorProblemas con emulador
Problemas con un emulador de ps2Problemas con un emulador de ps2
Problemas de emuladorProblemas de emulador
Problemas con mi emulador de la ps2Problemas con mi emulador de la ps2
Problemas al iniciar emulador project 64Problemas al iniciar emulador project 64
necromantika

Re: Problemas con emulador - 2007-06-20 12:11 - Respuesta 2

prueba a reinstalar el emulador

salu2
alexito1

Re: Problemas con emulador - 2007-06-20 22:54 - Respuesta 3

eso ago y sigue igual
Página:1

Respuestas relacionadas:

Con un emulador Con un emulador Foro
EmuladorEmuladorForo
Emulador 3dEmulador 3dForo
EmuladorEmuladorForo
EmuladorEmuladorForo
EmuladorEmuladorForo
Emulador de ps2Emulador de ps2Foro
EmuladorEmuladorForo
EmuladorEmuladorForo
Emulador play 2Emulador play 2Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos19 Septiembre 2020