Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Instalé Service Pack 2 y ahora no enciende

aleaguilar
2007-01-19 06:37 - Respuestas: 3 - Tema nº: 2432069


Características: Windows XP Home, HP pavilion.

acabo de instalar SP2 en una pavilion 530k y ahora no enciende.

Sale primero el logo de HP, luego como si fuera a cargar Windows XP, la rayita azul como si estuviera cargando, luego se reinicia sola la compu.

Comentarios adicionales: El problema surgió justo despues de instalar un programa.
Posibles soluciones:
Instalé service pack 2 y ahora no enciendeInstalé service pack 2 y ahora no enciende
Instalé service pack 2 y la pantalla se desconfiguroInstalé service pack 2 y la pantalla se desconfiguro
Instale y no sale reflejado service pack 3 (solucionado)Instale y no sale reflejado service pack 3 (solucionado)
Actualizo a service pack 3 y ahora me pide activarActualizo a service pack 3 y ahora me pide activar
Le instale una nueva memoria ram y ahora no enciendeLe instale una nueva memoria ram y ahora no enciende
javitto_10

Re: Instalé Service Pack 2 y ahora no enciende - 2007-01-19 13:30 - Respuesta 2

Hola Amigo! Yo te recomendaria, si no quieres perder todos los datos que tienes, que intentes reparar el sistema, me explico: Parece que al instalar el SP2 ha debido de perder algun archivo de arranque del sistema que ahora haga que no se inicie, yo para no perder nada intentaria reparar, mete el cd de windows xp y reinicia, tienes que poner en la Bios que arranque desde el CD, aunque suele venir por defecto, aceptas terminos (F8) y cuando aparezca la pantalla principal de la instalacion le das a la tecla "R", empezara a cargar todos los archivos necesarios para que windows arranque, una vez finalizado reinicia y seguro que arrancara el sistema, lo unico que sin service pack 2, trata de instalarlo de nuevo o bajate otro porque puede que ese que has intentado instalar este corrupto. Un saludo
aleaguilar

Re: Instalé Service Pack 2 y ahora no enciende - 2007-01-19 19:44 - Respuesta 3

javitto:

muchas gracias por contestar tan pronto, entendí todo lo que explicas claramente y parece ser la única solución, pero mi computadora no tenia discos de instalacion; viene el windows original ya instalado, como puedo entonces restaurar el sistema??
javitto_10

Re: Instalé Service Pack 2 y ahora no enciende - 2007-01-22 12:25 - Respuesta 4

mmm... tienes que conseguir un cd de windows xp!!! que te lo preste alguien!! es la unica opcion que te keda, si no tendras que formatear!! suerte
Página:1

Respuestas relacionadas:

En mi pc tengo service pack 2 como hago para instalar service pack 3En mi pc tengo service pack 2 como hago para instalar service pack 3Foro
Para instalar service pack 2 tiene q tener el service pack 1 2b xpPara instalar service pack 2 tiene q tener el service pack 1 2b xpForo
Se puede instalar el windows service pack 3 teniendo el service pack 2Se puede instalar el windows service pack 3 teniendo el service pack 2Foro
 actualización de service pack 3 a service pack 2 actualización de service pack 3 a service pack 2Foro
Actualización de service pack 3 a service pack 2Actualización de service pack 3 a service pack 2Foro
Instalé xp y me dio fallo, ahora no arranca...Instalé xp y me dio fallo, ahora no arranca...Foro
Instale este so y ahora no puedo formatearloInstale este so y ahora no puedo formatearloForo
Instalé el vista y ahora el xp no arranca bienInstalé el vista y ahora el xp no arranca bienForo
Instale un hardware y ahora no termina de arrancarInstale un hardware y ahora no termina de arrancarForo
Instale magixvideo y ahora no puedo ver peliculas...Instale magixvideo y ahora no puedo ver peliculas...Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos21 Octubre 2020