Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Virus

Borradas las bios?

sascuash
2007-01-08 23:57 - Respuestas: 12 - Tema nº: 2430706


Características: Windows XP Profesional, 512 de RAM,1.7ghz,80 gigas en disco,pentium IV,.

Buenas, les comento que parece que entró un virus en mi computadora HP Intel pentium IV, 1.7 Mhz, 80 gigas de disco duro, 512 Mb. de RAM, al principio la pantalla se apagó sin aparente motivo se quedó así con el CPU prendido y despues sobrevino un corte de voltaje por lo cual se apagó completamente.
Al querer reencenderla ya no arrancó. ni el booteo ni nada, el foquito de el CPU se ponía en verde e inmediatamente después en rojo y prende y apaga pero en rojo.
Con mi ignorancia característica, supuse dañado el disco duro o la tarjeta madre, la abrí y comprobé que en la tarjeta madre se encienden 2 foquitos verdes al conectarla a la corriente por lo cual la descarté.
Me fuí sobre el disco duro lo conecte en una pentium III genérica de una de mis hijas arrancó el booteo de la pentium y al entrar a windows me dijo que no podía cargar un archivo que no recuerdo su nombre pero termina en .sys me pedía el disco de instalación y R en la primer pantalla para reparar.
Así lo hice y al cargar los archivos de arranque el disco me indico que no podía copiar cierto archivo (no indicaba cual) que el código de error era 7 y que con cualquier tecla que precionara saldría de la instalación, y así fué.
Después (siempre ignorancia por delante) intenté poner ese disco de esclavo de el de mi hija en su pentium III para de ahí formatear (tengo respaldo de todo) e instalar el windows en limpio y al arrancar me dió el mismo error, que en el otro disco que falta el archivo .sys que inserte el disco de instalación etc..
Es decir en el disco de mi hija me dió la misma falla que en el mío por lo que creo que tambien lo infecté.
Recurrí al Hiren entró muy bien me pide seleccionar arrancar de windos (XP pro por cierto no lo había mencionado) o de el Hiren segunda apción, menú de utilidades selecciono el partition magic para formatear desde ahí me indica que va a crear 50 Megas para ese programa y hasta ahí, se ralentiza y ni para atrás ni para adelante, total que ahora son dos en lugar de una.
Estoy en una máquina prestada recurriendo a ustedes para que la amabilidad de darme una asesoradita.
En el momento de la falla estaba bajando el encarta de rapidshare y acababa de instalar el DAP Plus todavía sin haber reiniciado la máquina.
Les comento que ya una vez se había borrado la imagen del monitor, pero a los pocos segundos solo se recuperó.
Ojalá y sean tan amables de asesorarme y muchas gracias de antemano por la ayuda que puedan brindarme.
P.D. el cable HDD es nuevo

Posibles soluciones:
Borradas las bios?Borradas las bios?
Particiones borradasParticiones borradas
Problema dns zonas borradasProblema dns zonas borradas
Recuperar fotos borradas.Recuperar fotos borradas.
Fotos borradas de celularFotos borradas de celular
no_existe

Re: Borradas las bios? - 2007-01-09 00:14 - Respuesta 2

Lo siento, no he sido capaz de entender gran cosa, debes haber explicado todo muy bién, pero con toda la exposición en un bloque, no lo entiendo mucho; trata de desglosarlo en apartados con los varios problemas y resumir un poco, a ver si podemos ayudarte mejor uno a uno.

Saludos.




[Mensaje editado por ApacheJoe con fecha: 09-01-2007 00:26:23].
sascuash

Re: Borradas las bios? - 2007-01-09 00:22 - Respuesta 3

muy claro ApacheJoe, básicamente el problema es que el CPU no reacciona es decir ni siquiera se ve la pantalla que sale antes de windows, al prenderlo solo pone el foquito en verde y luego cambia a rojo y ahí se queda no entro ni a las bios ni a windows.
gracias por responder tan rápido.
no_existe

Re: Borradas las bios? - 2007-01-09 00:32 - Respuesta 4

Vaya, que resumen, esto es otra cosa, yo no veía tan claro como tú, lo siento, empecemos por comprobar si la fuente de alimentación le da tensión a la placa base para descartar fallo en ella y seguimos.

Saludos.
ruedas

Re: Borradas las bios? - 2007-01-09 00:33 - Respuesta 5

Hola sascuash
Has probado a iniciar con el cd de instalacion del xp entrar en la consola de recuperacion y chequear tu disco duro con chkdsk /r
Eso en la maquina original de tu disco veras Xp estando en ntfs solo se puede colgar como esclavo en otra maquina como maestro no funciona.
si booteas con Hirem y no es capaz de cargar 50mb en la ram pasale el memtest.
saludo


-

Pd. Diculpa Apache Joe te comi el post :-)

[Mensaje editado por ruedas con fecha: 09-01-2007 00:35:57].
Página:1 Siguiente

Respuestas relacionadas:

Fotos borradas de photobucketFotos borradas de photobucketForo
Recuperar fotos borradasRecuperar fotos borradasForo
Recuperar fotos borradasRecuperar fotos borradasForo
Recuperar fotos borradasRecuperar fotos borradasForo
Fotos borradas sin quererFotos borradas sin quererForo
Aparecen fotos ya borradasAparecen fotos ya borradasForo
Fotos borradas del celularFotos borradas del celularForo
Como recuperar fotos borradasComo recuperar fotos borradasForo
Como recupero las fotos borradas del mp3  ??Como recupero las fotos borradas del mp3 ??Foro
Recuperar paginas de internet borradasRecuperar paginas de internet borradasForo
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos18 Enero 2020