Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Juegos para PC

FIFA 07

radrian
2006-12-18 21:06 - Respuestas: 1 - Tema nº: 2428554


Características: Windows XP Home, P4 1.6 , 256MB, 40GB, ATI 9250-256MB .

hola:
he instalado el fifa 07 en un P4 1.6 Ghz, 256Mb, ATI 9250-256Mb y windows xp home, y me aparece todo el cesped repleto del texto en rojo "missing texture", por lo demás todo funciona correctamente y se pueden disputar partidos. Lo primero que pensé fue en la tarjeta gráfica (recien comprada), pero tengo otro pc AMD 1800, 256Mb, ATI 9250-128Mb y windows xp profesional, y en este me funciona correctamente. Le saqué la gráfica del AMD y se la puse al P4 y sigue dando el mismo problema.
Alguien me puede ayudar.
Gracias de antemano

Comentarios adicionales: El problema surgió justo despues de instalar un programa.
Posibles soluciones:
Fifa 07Fifa 07
Fifa 06Fifa 06
Fifa 98Fifa 98
Fifa 08Fifa 08
Pes o fifa o pesPes o fifa o pes
almalasi

Re: FIFA 07 - 2006-12-18 21:13 - Respuesta 2

Lo primero, revisa que este bien instalado. Si es necesario, desinstalalo y vuelvelo a instalar. Comprueba (ya que en el otro te funciona bien) que la version de los drivers de la ATI es la misma en ambas maquinas.
Página:1

Respuestas relacionadas:

Fifa 07Fifa 07Foro
No me va el fifa 08No me va el fifa 08Foro
Fifa 07Fifa 07Foro
Problemas con el fifa 07Problemas con el fifa 07Foro
Problema con mi fifa 08 y mi pcProblema con mi fifa 08 y mi pcForo
Error en fifa 07Error en fifa 07Foro
Fifa 2007Fifa 2007Foro
Va solo el fifa 06Va solo el fifa 06Foro
Problema con el fifa 09Problema con el fifa 09Foro
Problema con el fifa 08Problema con el fifa 08Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos21 Abril 2021