Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

Searching for boot IDE 0 OK.... pero no arranca

shatobarato
2006-11-06 12:45 - Respuestas: 4 - Tema nº: 2425071


Hola a todos,

tengo un problema con un disco duro que me han pasado. Resulta que lo conecto al IDE 0 y miro en la BIOS que detecta el HD pero en donde pone la cantidad de megas sale como en letras sombrias diferentes al resto.... Salgo de BIOS e inicio la carga y se queda con este mensaje:

Searching for boot IDE 0 Ok...

Pero el caso que ahi se queda sin más. Mirando el disco duro veo que si esta OK ya que se nota que anda pq al tocarlo despues esta caliente.

si alguien me puede aconsejar que hacer.

Saludos
Posibles soluciones:
Searching for boot ide 0 ok.... pero no arrancaSearching for boot ide 0 ok.... pero no arranca
Searching for boot record ide 0 .. okSearching for boot record ide 0 .. ok
Mi pc arranca pero aparece boot device press any keyMi pc arranca pero aparece boot device press any key
Mi pc prende pero no arranca la reseto varias veces y arrancaMi pc prende pero no arranca la reseto varias veces y arranca
Reboot and select proper boot service or insert boot media in selected boot deviceReboot and select proper boot service or insert boot media in selected boot device
caterpilar

Re: Searching for boot IDE 0 OK.... pero no arranca - 2006-11-06 14:53 - Respuesta 2

Hola shatobarato, verifica que el jumper del disco esté en donde corresponde.........IDE 1 (master)........IDE 2 (slave).........no debes repetir la configuración de dos hardware en el mismo IDE......Un abrazo.
ruedas

Re: Searching for boot IDE 0 OK.... pero no arranca - 2006-11-06 15:05 - Respuesta 3

Hola shatobarato
Un Xp instalado en otra maquina y con el sistema de archivos en NTFS
si las maquinas no son identicas no puede detectar el nuevo hardware, a no ser que reinstales el So.
saludos to2
shatobarato

Re: Searching for boot IDE 0 OK.... pero no arranca - 2006-11-06 15:15 - Respuesta 4

Hola Ruedas,

Tengo el Cd de Windows, como puedo hacer para volver a instalarle el SO.

Tengo que entrar en la BIOS y poner de BOOT el CD y deshabilitar los demás IDE 0, floppy y tal??

Saludos
ruedas

Re: Searching for boot IDE 0 OK.... pero no arranca - 2006-11-06 15:36 - Respuesta 5

No solo tiene que estar configurada la secuencia de arranque sobre el lector de Cd.
Instalas sin formatear la particion.
saludos
Página:1

Respuestas relacionadas:

No arranca la pc por prblema con bootNo arranca la pc por prblema con bootForo
No arranca con ningún bootNo arranca con ningún bootForo
Tengo pc pero no da video pero si arrancaTengo pc pero no da video pero si arrancaForo
Al iniciar me aparece searching roms o nrmsAl iniciar me aparece searching roms o nrmsForo
Vista/xp boot.ini file de xp no arrancaVista/xp boot.ini file de xp no arrancaForo
No me arranca el portatil boot deviceNo me arranca el portatil boot deviceForo
Problema con boot magic,, no arranca xpProblema con boot magic,, no arranca xpForo
Modificacion de boot.ini windows no arrancaModificacion de boot.ini windows no arrancaForo
Placa que arranca pero no arranca la pantallaPlaca que arranca pero no arranca la pantallaForo
Cómo editar boot.ini cuando no arranca el s.o.Cómo editar boot.ini cuando no arranca el s.o.Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos09 Julio 2020