Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Drivers

Problema sonido tras formatear

saganu
2006-10-30 16:11 - Respuestas: 7 - Tema nº: 2424579


Tras formatear me ha surgido un problema con los sonidos, ni los propios del windows XP ni reproductor multimedia. Hace tres años lo llevé a formatear a un servicio técnico, al cambiarme del windows 98 al XP tuve el mismo problema pero me bajaron unos drivers compatibles a mi tarjeta de sonido que se encuentra en la placa base. Pues bien, esta semana lo he formateado yo y aún instalándole esos mismos drivers continuo con el problema y he seguido los pasos que me marcaba el everest home. ¿Qué otra cosa puedo hacer? Gracias.
Posibles soluciones:
Problema sonido tras formatearProblema sonido tras formatear
Problema con tarjeta sonido tras formatearProblema con tarjeta sonido tras formatear
Sin sonido tras formatearSin sonido tras formatear
No tengo sonido tras formatearNo tengo sonido tras formatear
Tras formatear no funcionan botones sonidoTras formatear no funcionan botones sonido
alan

Re: Problema sonido tras formatear - 2006-10-30 16:28 - Respuesta 2

Hola, saganu. Dinos la marca y el modelo de tu placa base (lo sacas con el Everest) y qué sistema operativo instalaste y te diremos de dónde puedes descargar los drivers.

Saludos.-
Amisadai

Re: Problema sonido tras formatear - 2006-10-30 17:02 - Respuesta 3

Hola Renormal, yo tengo un problema similar, yo no sé que controladores de video y audio necesito para ua pc. La placa base que tengo es ITE87005F y la plataforma es Windows Me.

Me pueden ayudar?
tiritihey

Re: Problema sonido tras formatear - 2006-10-30 17:05 - Respuesta 4

Amisadai de que marca es tu placa?
saganu

Re: Problema sonido tras formatear - 2006-10-30 17:26 - Respuesta 5

La información sobre mi placa base es
Identificación de la Placa Base 12/17/2001-8363-686B-6A6LMAB9C-00
Nombre de la Placa Base AOpen AK73(A) / AK73 Pro(A) / AK73-1394(A)
el sistema que instalé fue el windows XP home edition. Gracias
Página:1 Siguiente

Respuestas relacionadas:

Me he quedado sin sonido tras formatear (o eso creo)Me he quedado sin sonido tras formatear (o eso creo)Foro
Sin sonido tras formatear ayuda urgenteSin sonido tras formatear ayuda urgenteForo
Tras formatear el pc la tarjeta d sonido no respondeTras formatear el pc la tarjeta d sonido no respondeForo
Problemas de sonido tras formatear disco duroProblemas de sonido tras formatear disco duroForo
Tras formatear no oigo ningun sonido. (solucionado)Tras formatear no oigo ningun sonido. (solucionado)Foro
Tras formatear no tengo sonido, ya no se que hacer (solucionado)Tras formatear no tengo sonido, ya no se que hacer (solucionado)Foro
Problema tras formatear xpProblema tras formatear xpForo
Problema con controladores tras formatearProblema con controladores tras formatearForo
Problema con altavoces tras formatearProblema con altavoces tras formatearForo
Problema con arranque de pc tras formatearProblema con arranque de pc tras formatearForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos20 Junio 2024