Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

PROBLEMAS DISCO DURO NUEVO ATA 300 GB

noninokia
2006-08-02 18:36 - Respuestas: 4 - Tema nº: 2418125


Tengo actualmente 4 discos duros instalados y funcionando correctamente.

Primero decir que mi placa es una ASUS P4C800-E Deluxe. Mi SO es WIN XP PRO.

Estos son los Discos instalados.
-1 MAXTOR de 120 Gb conectado a la placa en el canal IDE PRIMARIO (MASTER) que es donde tendo instalado el WIN XP PRO.
-1 MAXTOR de 160 Gb SATA conectado a la toma SATA de la placa.
-2 SEAGATE DE 40 Y DE 80 Conectados a una controladora de discos MAXTOR Ultra ATA-133.

Hasta aquí todo bien. El problema surge cuando quiero instalar mi quinto disco duro.
Compré un MAXTOR DIAMOND de 300 Gb y mi intención era ponerlo como SLAVE en el canal IDE PRIMARIO (donde tengo el MAXTOR de 120 como MASTER). Los jumpers están todos puestos correctamente como SLAVE (en este caso era quitarlos todos), etc… pero al arrancar el PC se me queda en la página principal (ver captura) y se queda colgado allí, sin dejarme entrar en la BIOS ni nada. Y eso que al arrancar en la pantalla dice que está todo OK (como veis en la captura). Al desconectarlo el PC vuelve a arrancar perfectamente. ¿Alguien sabe cual puede ser el problema?

Gracias por vuestra ayuda.

Posibles soluciones:
Problemas disco duro nuevo ata 300 gbProblemas disco duro nuevo ata 300 gb
Problemas disco duro nuevoProblemas disco duro nuevo
Problemas disco duro nuevoProblemas disco duro nuevo
Problemas con un disco duro multimedia nuevoProblemas con un disco duro multimedia nuevo
Problemas lentitud nuevo disco duroProblemas lentitud nuevo disco duro
almalasi

Re: PROBLEMAS DISCO DURO NUEVO ATA 300 GB - 2006-08-02 18:45 - Respuesta 2

Muy probablemente esa placa no te reconozca bien el disco de 300. Puedes probar a montarlo solo a ver si te arranca, pero lo mas probable es que lo tengas q poner como disco externo por USB. Los discos de mas de 128 Gb necesitan que la placa base reconozca discos de 48 bit. Puedes probar a ver si en alguna otra conexion IDE (sobre todo en lka controladora maxtor) te lo reconoce bien y arranca sin problemas.
noninokia

Re: PROBLEMAS DISCO DURO NUEVO ATA 300 GB - 2006-08-02 19:54 - Respuesta 3

Pues no, la controladora tampoco me lo reconoce, el PC se queda colgado.

Como tengo que hacer para poner este disco duro como externo?
almalasi

Re: PROBLEMAS DISCO DURO NUEVO ATA 300 GB - 2006-08-02 20:13 - Respuesta 4

Compra una caja para HDD 3 1/2 USB. Pones el disco en la caja y lo conectas por USB. Cuando este conectado no te olvides de entrar en Panel de control, herramientas administrativas, administrador de equipos, administrador de discos y activarlo y formatearlo para que XP te lo reconozca.
noninokia

Re: PROBLEMAS DISCO DURO NUEVO ATA 300 GB - 2006-08-07 19:34 - Respuesta 5

Bueno, ya tengo la caja extarna conectada y sigue el problema.

El problema que tengo es que el pc se queda como colgado a medioarrancar si tengo el interruptor de la caja externa encendido al arrancar (o sea, el disco encendido). Cuando apago la caja del disco el PC termina de arrancar bien (lo mismo me pasa para cerrar Windows).

Una vez arrancado el PC le doy al ON de nuevo en el interruptor de la caja externa y el pc no se cuelga, pero el disco no me arranca. La caja externa tiene un LED de color ROJO/VERDE que se queda en ROJO y de vez en cuando durante un segundo se pone VERDE pero vuelve a ROJO enseguida (como si el disco intentara arrancar pero no pudiera). Lo he puesto como SLAVE, como MASTER... lo he probado todo y nada.

He configurado la BIOS correctamente, he mirado en administrador de dispositivos y me aparece como "Unidad de disco", pero no me sale el nombre del disco (MAXTOR 6L300R0). He activado el puerto USB 2.0 y todo lo que se podia hacer en la BIOS (no creo que sea problema de mala config de BIOS porque me lo reconoce bien).

Cuando voy a herramientas administrativas (en panel de control) en administración de discos no me aparece por lo que no puedo ni formatearlo.

Que puede pasar?

Gracias de antemano.
Página:1

Respuestas relacionadas:

Nuevo hardware, problemas con juegos y disco duro.Nuevo hardware, problemas con juegos y disco duro.Foro
Problemas tras instalar un nuevo disco duroProblemas tras instalar un nuevo disco duroForo
Problemas con disco duro nuevo-la bios lo ve ,pero..Problemas con disco duro nuevo-la bios lo ve ,pero..Foro
Tengo problemas con un disco duro que me he comprado nuevoTengo problemas con un disco duro que me he comprado nuevoForo
Problemas tras poner disco duro nuevoProblemas tras poner disco duro nuevoForo
Problemas instalando nuevo disco duro en motherboard p5gdcProblemas instalando nuevo disco duro en motherboard p5gdcForo
Disco duro nuevo provoca problemas en sony vaioDisco duro nuevo provoca problemas en sony vaioForo
Nuevo disco duroNuevo disco duroForo
Nuevo disco duroNuevo disco duroForo
Disco duro nuevoDisco duro nuevoForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos05 Agosto 2020