Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

Xp sin sonidos

ruco21
2006-07-24 12:07 - Respuestas: 8 - Tema nº: 2417533


Buenas ,
A partir de instalar acrobat 7 pro en el pc he perdido los sonidos de windows he incluso el altavoz que aparece cerca del relog.
Tengo el g sport y me dice que tengo de video un monton de codec pero de audio ninguno.
el media player no me reproduce ningun avi .
He repasado dispositivos de sonido y audio y esta todo bien configurado.
No se si sera la tarjeta de sonido o los codec de windows.
Tengo el reproductor videolan y este si que me reproduce todo.
Que raro verdad.
Gracias.
Posibles soluciones:
Xp sin sonidosXp sin sonidos
SonidosSonidos
SonidosSonidos
SonidosSonidos
Sonidos en el pcSonidos en el pc
Trilobite

Re: Xp sin sonidos - 2006-07-24 12:58 - Respuesta 2

¡Hola Ruco21!
Debes tener un disco por ahí con los controladores de sonido de tu placa base, si el sonido es integrado, o de la tarjeta de sonido si la tienes parte.
Prueba primero a reinstalarla. Si funciona, no toques mas.
Tengo el Acrobat 7 y no veo relación ninguna para que te desconfigure el sonido, ya que es un programa para documentos...pero..cosas raras..
Si no te funcionara con lo que te he dicho, prueba a bajarte un pack de códecs, por ejemplo K-Lite (lo tengo yo y me va muy bien) luego en configuraciones, marca o desmarca los códecs que quieres, que seguro que con eso se resolverán la mayor parte de tus problemas de audición.
Si tienes problemas entonces con el Videolan, puedes desinstalar dicho pack.
Saludos
ruco21

Re: Xp sin sonidos - 2006-07-25 13:31 - Respuesta 3

trilobite, parece ser que se ha creado un conflicto con los codec , ya está casi todo solucionado lo que NO va son los sonidos de windows .
si la placa de sonido no fuese no se oiría nada ¿verdad?
Ahora se ve y se oyen todos los archivos MENOS los sonidos windows que estan en wav sin embargo tengo wav en una carpeta y se oyen todos.
Qué dilema.
De qué puede ser.
Gracias.
Trilobite

Re: Xp sin sonidos - 2006-07-25 22:14 - Respuesta 4

¡Hola!
A ver...si fuese la tarjeta de sonido, integrada o no, no se oiría nada.
Si le faltaran los controladores a dicha tarjeta tampoco se oiría nada.
Por lo tanto el problema es o códecs o configuración.
Muchas veces, lo mas rápido es "cortar por lo sano", es decir, desinstalándolo todo, tarjeta de sonido y pack de códecs si lo tuvieses, pasas un limpiador de registro como CCleaner o RegCleanner.
Al reiniciar el PC Windows te instalará la tarjeta de nuevo, y entonces le puedes poner su controlador original.
Deberia oirse, y los waw también, siempre y cuando no estén borrados, o no estén trasladados a otra carpeta que no sea del sistema, desde la cual Windows no tenga la ruta.
Una vez funcionando, si quieres instala un pack de códecs, pero asegurate en la configuración de que esté marcado o desmarcado aquello que quieras que te reproduzca o no.
Cuenta ver...el problema no me parece grave y seguro que probando daremos con la solución.
Saludos

Pocahontas

Re: Xp sin sonidos - 2006-07-26 01:43 - Respuesta 5

A mi me ocurrió lo mismo después de cambiar mi fuente de voltaje, he instalado toda clase de controladores de audio pero no se dejan iniciar aparece el error 10: el dispositivo no puede iniciar. mi computador es un compaq 4400LA con procesador Intel y tarjeta integrada. El controlador actual que no pudo instalarse es: Controlador de Audio Intel 82801 BA/BAM AC'97

He verificado que los bafles funcionen correctamente y su conexión.

¿Cuál será el problema?
Página:1 Siguiente

Respuestas relacionadas:

SonidosSonidosForo
SonidosSonidosForo
Sonidos.Sonidos.Foro
Sonidos de win 98Sonidos de win 98Foro
Sonidos de msnSonidos de msnForo
Sonidos de msnSonidos de msnForo
SonidosSonidosForo
SonidosSonidosForo
SonidosSonidosForo
SonidosSonidosForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos12 Agosto 2022