Preguntar | Conectar | Registrarse | Recordar contraseña | Colaborar |
Usuarios registrados: 518.093 | Top visitas día: 416.892
Portada Foro Ayuda Tutoriales Programas Blog Tecnología Drivers Videos
Windows | Android | iOS | Comunidad | Hazte Fan | Síguenos Buscador

Ver ConfigurarEquipos TV

InicioForosForo Juegos para PCEl Age of Empires 3 me va lento

El Age of Empires 3 me va lento


vtr
0 puntos
24 posts

2006-01-28 09:07 - Respuestas: 6 - Tema nº: 2406769


Pentium 4,3 ghz,512mb ram,Tengo el Age of Empires 3,y no se como me puede ir lento ¿Puede haber algun virus que haga ir mas lento al ordenador?(El caso es que he pasado el norton antivirus 2005 y no ha detectado nada)¿Que puedo hacer? Espero podais ayudarme.Gracias.
El Age of Empires 3 me va lento »

Más sobre: Antivirus Ordenador Virus



Posibles soluciones:
El age of empires 3 me va lentoEl age of empires 3 me va lento
Age of empires 3 va lentoAge of empires 3 va lento
Age of empires 3 no me vaya lentoAge of empires 3 no me vaya lento
Age of empires iiiAge of empires iii
Age of empires 3  l.e.n.t.si.moAge of empires 3 l.e.n.t.si.mo



mauro_s91
1 puntos
1.309 posts


Re: El Age of Empires 3 me va lento - 2006-01-28 09:10 - Respuesta 2

Pasame el nombre de la placa de video y la resolucion que estas usando. Tambien, te recomiendo desinstalar el norton y poner uno menos pesado.

salu2

Más sobre: Instalar Windows Placas base Videos



vtr
0 puntos
24 posts


Re: El Age of Empires 3 me va lento - 2006-01-28 09:18 - Respuesta 3

Tengo una tarjeta de video nvidia g-force fx de 128 y la resolucion 1024*768 y 32 bits.

Más sobre: Videos



mauro_s91
1 puntos
1.309 posts


Re: El Age of Empires 3 me va lento - 2006-01-28 09:25 - Respuesta 4

El age of empires 3 es lento en cargar. Pero verifica si tu placa es geforce 4000 o 5000, que es una diferencia muy grande. Trata de bajar la resolucion desde la configuracion del juego. Has una limpieza a full y desactiva todo los procesos de antivirus antes de iniciar. Reinstala el juego.

salu2

Más sobre: Juegos Antivirus Placas base



vtr
0 puntos
24 posts


Re: El Age of Empires 3 me va lento - 2006-01-28 09:33 - Respuesta 5

Es una 4000 creo a 128 mb.

Más sobre:



Página:12 Siguiente


Respuestas relacionadas:
Age of empires iiAge of empires iiForo
Age of empires 3Age of empires 3Foro
No se encontró age of empiresNo se encontró age of empiresForo
Age of empires the conquerorsAge of empires the conquerorsForo
Age of empires 3 va leeeeeeeeeeentisimooooooooooooooooooooooAge of empires 3 va leeeeeeeeeeentisimooooooooooooooooooooooForo
Age of empires no me funcionaAge of empires no me funcionaForo
Problemas con age of empires 2Problemas con age of empires 2Foro
Age of empires 3, windows 7Age of empires 3, windows 7Foro
Problema con age of empires iiiProblema con age of empires iiiForo
Tengo lag en age og empires 3Tengo lag en age og empires 3Foro


Ver también:
El age of empires 3 me va lentoEl age of empires 3 me va lento »








Configurarequipos TVBajar Antivirus gratisCual es mi IPTest velocidadTrucosADSL
OverclockingForo ADSLDiccionarioWirelessMapa Segunda manoTiendas de informatica
Blog TecnologíaÚltimos VirusManualesSeguridadMapa ForoOrdenadores segunda mano

Aviso LegalPolitica de PrivacidadReferencias en PrensaColaborarContactar
PORTADA¿Qué es ConfigurarEquipos?Editores y ModeradoresLogoDirectorio




Buscar: en
ConfigurarEquipos.com® 2014 | 31-10-2014 14:36:03 Informática Windows | Mapa Web | Foro Ayuda