Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Bloqueo en test de RAMs (solucionado)

keane959
2011-08-08 14:14 - Respuestas: 5 - Tema nº: 2813801


ya esta puesto en el mensaje

Buenos días,

Mi PC tiene un Pentium d Dual, con 2 memorias RAM DDR2 de 1GB y 2 discos duros de 250GB SATA. De la noche a la mañana ha dejado de cargar Windows XP. Me explico: Se ve que la corriente pasa correctamente por todos lados, los ventiladores funcionan, hace un bip como siempre, hasta ahí bien. Pantalla negra como siempre. Comprueba las RAMs, OK, funcionan en modo dual, correcto y luego nada. Se queda así. Pulso F9 para el BIOS setup, nada, pulso F12 para que cargue el CD de instalación para ver si puede hacer algo, nada. Se queda en el test de memoria, dice que todo va bien y no sigue. Fui quitando diferentes elementos de la placa pero sigue igual, incluso reconoce si he quitado o no un memoria RAM pero no sigue más. Luego también he cambiado las rams de ranura por si acaso pero nada. Luego he notado que las rams y la tarjeta de video estaban especialmente calientes, no recuerdo si lo estaban anteriormente de la misma forma (solo abro el PC cuando tiene problemas y solo ha tenido 3 en 6 años), pero creo que podría ser alguna de las siguientes opciones:
1) algo en la placa base no funciona
2) la CPU no funciona por alguna razón (aunque no he notado olor a quemado, pero bueno).
3) El teclado no funciona y el ordenador no sigue por eso (aunque normalmente debería salir algún mensaje del tipo “no hay teclado no se puede” y además cuando lo conecto en caliente se ven luces, como que la corriente pasa pero se apagan al segundo. Bueno ya que estamos por que no, puede pasar de todo)
4) Podría ser la BIOS, algún problema para cargar o hacer tests…aunque de eso ya no estoy tan convencido, si los test de la RAM se hacen correctamente…

Podría mirar la CPU pero de momento no tengo disipador liquido para aplicar cuando lo vuelva a montar…En fin, la verdad prefiero tener otra opinión antes de comprar una CPU o un placa para nada. Les agradezco mucho su ayuda en este tema ya que uno no puede saber todo en esta vida. Gracias por adelantado y que tengan un buen día.

Espero sus respuestas,

Keane959


Posibles soluciones:
Bloqueo en test de rams (solucionado)Bloqueo en test de rams (solucionado)
Cuantos rams soportaCuantos rams soporta
Memorias rams falloMemorias rams fallo
Ayuda compatibilidad t.madre con ramsAyuda compatibilidad t.madre con rams
Rams de 400mhz en placa de 266mhzRams de 400mhz en placa de 266mhz
LEANDR0

Re: Bloqueo en test de RAMs (solucionado) - 2011-08-08 14:28 - Respuesta 2

Hola keane959, intenta lo siguiente:

Quita ambos módulos de la memoria ram, limpia sus contactos con una goma de borrar BLANCA, pincelea los slot donde van colocadas, quita el mayor polvo posible, colócalas de nuevo, quita el jumper Clear CMOS por 10 segundos aproximadamente y vuelve a colocarlo, si no sabes cual es el jumper, entonces quita la pila también durante 10 segundos y vuelve a colocarla, verifica que no allá alguna tecla del teclado trabada, desconecta todo el cpu y vuelve a conectar todos los cables 1x1 verificando que todo este bien conectado, si con todo lo mencionado no funciona, prueba poniendo otro teclado, cuéntanos como te fue.

Saludos.


keane959

Re: Bloqueo en test de RAMs (solucionado) - 2011-08-10 19:07 - Respuesta 3

hola! gracias por al ayuda, la verdad es que el resetear la placa quitando la pila ha funcionado, lo unico es que el xp no se cargaba del todo, se veia el logo y luego se reiniciaba asi que lo he reinstalado, pero ahora me sale el xp pero con 356 colores, 4 bits, y el resto de las opciones de apariencia y eso no sale, entonces no se, lo reinstalo otra vez??? Esto cada vez es mas raro…gracias por la ayuda, estas cosas solo le pasan a este PC. mi hermana que tiene malas ondas , se acerca a un ordenador y todo se desmorona, como en la película los hombres que miraban fijamente a las cabras, lol.
bueno, espero sus respuestas, gracias otra vez!
keane959

Re: Bloqueo en test de RAMs (solucionado) - 2011-08-13 16:04 - Respuesta 4

ok, he instalado los drivers y se han resulto muchos problemas, pero no hay conexiones de red....es rarisimo, las ultimas veces no me habia hecho eso..., q puedo hacer? habra drivers para eso me imagino, con eso servira o es otra cosa?
marinalope

Re: Bloqueo en test de RAMs (solucionado) - 2011-08-13 16:48 - Respuesta 5

Te faltará instalar el driver de la tarjeta de red,hazlo a ver.


Cuando pongas una pregunta,recuerda refrescar la página para ver si has tenido alguna respuesta.Puedes hacerlo pulsando F5.
Página:1 Siguiente

Respuestas relacionadas:

Problema con grafica rams o noloseProblema con grafica rams o noloseForo
Rams diferentes en dual chanel ?Rams diferentes en dual chanel ?Foro
Conflictos entre memorias ramsConflictos entre memorias ramsForo
Asus p5n-d y rams superiores a 800mhzAsus p5n-d y rams superiores a 800mhzForo
Como limpiar memorias rams de datos viejosComo limpiar memorias rams de datos viejosForo
Se bloqueo el portatil como quitar bloqueoSe bloqueo el portatil como quitar bloqueoForo
Mi lg p500 movil se me bloqueo el patron de bloqueoMi lg p500 movil se me bloqueo el patron de bloqueoForo
Test memoriaTest memoriaForo
Test de velocidadTest de velocidadForo
Test componentesTest componentesForo
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos21 Noviembre 2019