Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

Necesito versión java, Sun Java Runtime 1.4.2

patrijo
2011-04-26 17:50 - Respuestas: 3 - Tema nº: 2784416


.

donde puedo bajar o encontrar esta versión de java?

Posibles soluciones:
Necesito versión java, sun java runtime 1.4.2Necesito versión java, sun java runtime 1.4.2
Descargar gratis java plug in 16016 version jre 16016 bo1 java hotspotDescargar gratis java plug in 16016 version jre 16016 bo1 java hotspot
Error java runtime environmentError java runtime environment
Java runtime environmet 5.0 update 11Java runtime environmet 5.0 update 11
Tengo un error en java runtime environmentTengo un error en java runtime environment
Nacho_Rdz

Re: Necesito versión java, Sun Java Runtime 1.4.2 - 2011-04-26 18:02 - Respuesta 2

ya no hay soporte para ese java

para que lo ocupas


Realiza las preguntas de manera clara proporcionando toda la información posible usando un lenguaje claro.
Recuerda que no estamos frente a tu pc y nos guiamos por lo que nos dices.
Al abrir una pregunta toma la responsabilidad de darle seguimiento dando informacion de tu experiencia.
No abras más post con la misma pregunta para darle un seguimiento adecuado a tu problema.
Cuando respondas tu pregunta, dá en el botón Responder.
patrijo

Re: Necesito versión java, Sun Java Runtime 1.4.2 - 2011-04-26 18:29 - Respuesta 3

nacho, lo que pasa que me cambiaron el notebook (por renovación de equipos) en el trabajo y en el antiguo tenía cargado y un softaware para conectar una herramienta que es para tomar vibraciones, no me preocupé pues tengo el disco de instalación y al realizar la misam me da un mensaje de error con java, este equipo nuevo tenie la versión 6, pero al leer los requerimientos del software, indica que debe correr con java 1.4.2 y que posterior no correrá es decir 1.5 , y necesito instalar el software para usar la erramienta. gracias qué me recomiendas.
Nacho_Rdz

Re: Necesito versión java, Sun Java Runtime 1.4.2 - 2011-04-26 18:52 - Respuesta 4

en ciertas ocasiones los cds de programas tienes sus "requisitos" dentro del mismo cd, por ejemplo un juego, si este necesita direcxt este mismo viene dentro del cd de ese juego

mira si es el mismo caso, examina ese cd y mira si de casualidad ahi viene la version de java que ocupas


Realiza las preguntas de manera clara proporcionando toda la información posible usando un lenguaje claro.
Recuerda que no estamos frente a tu pc y nos guiamos por lo que nos dices.
Al abrir una pregunta toma la responsabilidad de darle seguimiento dando informacion de tu experiencia.
No abras más post con la misma pregunta para darle un seguimiento adecuado a tu problema.
Cuando respondas tu pregunta, dá en el botón Responder.
Página:1

Respuestas relacionadas:

Java 5.0 version 11Java 5.0 version 11Foro
Version java 1.4.1Version java 1.4.1Foro
Cómo modificar la versión de javaCómo modificar la versión de javaForo
Duda sobre java y su ultima version (solucionado)Duda sobre java y su ultima version (solucionado)Foro
Java script antiguo o version adobe erronea o algo aJava script antiguo o version adobe erronea o algo aForo
Como instalar java y doctor javaComo instalar java y doctor javaForo
Como desintalar java 1.3.1.01 instalar java jdk 1.6Como desintalar java 1.3.1.01 instalar java jdk 1.6Foro
Windows xp java jre activate java policy 10Windows xp java jre activate java policy 10Foro
Necesito ayuda con javaNecesito ayuda con javaForo
Necesito el java policy 1.0 me urge!!!Necesito el java policy 1.0 me urge!!!Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos27 Enero 2022