Acceder
PortadaForo AyudaTutoriales
InicioForosForo Drivers

Tengo windows 7 ultimate y no me anda el sonido

damyannnnnn
2010-10-29 05:37 - Respuestas: 5 - Tema nº: 2729436


.

hola amigos miren instale el windows 7 ultimate andan todas las cosas pero el icono del sonido me marca con una cruz y no me deja escuchar el sonido agradeceria s me pusiesen ayudar gracias

Posibles soluciones:
Tengo windows 7 ultimate y no me anda el sonidoTengo windows 7 ultimate y no me anda el sonido
Tengo windows 7 y no me anda muy bien el sonidoTengo windows 7 y no me anda muy bien el sonido
No tengo sonido tras instalar windows 7 ultimateNo tengo sonido tras instalar windows 7 ultimate
Hola tengo el windows 7 ultimateHola tengo el windows 7 ultimate
Drivers sonido windows 7 ultimateDrivers sonido windows 7 ultimate
siac

Re: Tengo windows 7 ultimate y no me anda el sonido - 2010-10-29 12:43 - Respuesta 2

pues seguramente sera el driver
inicio/panel de control/sistema/administrador de dispositivos.
busca el icono de audio , clic derecho y actualizalo!
damiannnnnn

Re: Tengo windows 7 ultimate y no me anda el sonido - 2010-10-29 13:57 - Respuesta 3

gracias pero ya lo e intentado y me dice q tengo todas las actualizaciones al dia...no sera que tengo q desvargar e instalr el drivers de sonido de nuevo ? gracias
damiannn

Re: Tengo windows 7 ultimate y no me anda el sonido - 2010-10-29 14:42 - Respuesta 4

si todas las actualizaciones al dia
estamos ablando de el sonido si
no ay sofware mas reciente
los driver en el icono en el administrador no me muestra ningun simbolo es decir un signo de exclamacion
instale windows 7 ultimate pero tenia windows 7 home premium
siac

Re: Tengo windows 7 ultimate y no me anda el sonido - 2010-10-30 12:47 - Respuesta 5

es para ir descartando,
te dejo de funcionar cuando cambiaste el s.o. o antes?
Página:1 Siguiente

Respuestas relacionadas:

Drivers sonido windows ultimateDrivers sonido windows ultimateForo
Drivers sonido windows 7 ultimate hp pavilionw5230laDrivers sonido windows 7 ultimate hp pavilionw5230laForo
No me anda la cam en el msn y tengo notebookNo me anda la cam en el msn y tengo notebookForo
Tengo una notebook hp 530 no anda el audioTengo una notebook hp 530 no anda el audioForo
Tengo problemas para entrar al facebook no me anda uTengo problemas para entrar al facebook no me anda uForo
No tengo driver hp photosmart c 310window 7 ultimateNo tengo driver hp photosmart c 310window 7 ultimateForo
Tengo un escaner marca winart modelo 8-300ei no  anda con xpTengo un escaner marca winart modelo 8-300ei no anda con xpForo
No anda el sonido No anda el sonido Foro
No me anda el sonido!!!!No me anda el sonido!!!!Foro
No anda mi sonidoNo anda mi sonidoForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos29 Julio 2015