Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

No me funcionan algunos sonidos

ervampire
2010-08-25 19:32 - Respuestas: 5 - Tema nº: 2710510


Windows XP profesional service pack 3. C-Media CMI8738/C3DX Audio Device

Buenas, formatee el otro dia el pc, tengo xp y una tarjeta de audio 5.1 instalada que antes funcionaba perfecta. El problema es que ahora algunos sonidos como el del youtube o de algunos videojuegos no me funcionan, pero si pongo musica en el reproductor o algun video si va. Alguien podría ayudarme?
Gracias de antemano

Posibles soluciones:
No me funcionan algunos sonidosNo me funcionan algunos sonidos
No funcionan los sonidos de la pcNo funcionan los sonidos de la pc
Porque solo reproduce algunos sonidos'Porque solo reproduce algunos sonidos'
No me funcionan algunos puertos usbNo me funcionan algunos puertos usb
No funcionan algunos juegosNo funcionan algunos juegos
marinalope

Re: No me funcionan algunos sonidos - 2010-08-25 21:42 - Respuesta 2

Hola ervampire,¿has instalado FlashPlayer?.Si no lo has hecho descargaló de aqui.


Cuando pongas una pregunta,recuerda refrescar la página para ver si has tenido alguna respuesta.Puedes hacerlo pulsando F5.
ervampire

Re: No me funcionan algunos sonidos - 2010-08-28 13:00 - Respuesta 3

Si lo tengo instalado pero aun asi no me va. Pienso q el problema puede ser un conflicto entre la tarjeta de sonido q yo instalé y la de la placa base, pero no se como arreglarlo. Al mirar el hardware me da fallo en la controladora simple de comunicaciones PCI y al intentar reinstalar no me encuentra en driver o lo q sea.
enrique1970

Re: No me funcionan algunos sonidos - 2010-08-28 14:19 - Respuesta 4

Hola, busca en la web del fabricante de tu placa base o de tu pc si es de marca el modelo e instala el driver de chipset

Cuéntanos.saludos



No le digas a Dios que tan grande son tus problemas, dile a tus problemas que tan grande es Dios!

Una sugerencia a todos los usuarios, en la sección de TUTORIALES encontraran la solución a muchos problemas, visitenla!
ervampire

Re: No me funcionan algunos sonidos - 2010-08-28 21:41 - Respuesta 5

Me he instalado el programa everest desde donde me puedo descargar directamente (mas o menos) el controlador, pero cuando lo descargo me dice que el mio no es es, pero el chipset es el 865 y es el que me bajo. Esto se complica....
Página:1 Siguiente

Respuestas relacionadas:

Algunos programas no funcionanAlgunos programas no funcionanForo
No me funcionan algunos programasNo me funcionan algunos programasForo
Algunos progarmas no me funcionanAlgunos progarmas no me funcionanForo
No me funcionan algunos juegosNo me funcionan algunos juegosForo
Algunos botones no funcionanAlgunos botones no funcionanForo
Dispositivos de audio y sonidos no funcionanDispositivos de audio y sonidos no funcionanForo
Algunos iconos del escritorio no funcionanAlgunos iconos del escritorio no funcionanForo
Algunos juegos no funcionan en vistaAlgunos juegos no funcionan en vistaForo
Porque no me funcionan algunos juegos y antes siPorque no me funcionan algunos juegos y antes siForo
Sonido de bong cuando funcionan algunos programasSonido de bong cuando funcionan algunos programasForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos11 Agosto 2020