Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Programas

AYUDAA!!!

PROBLEMAS25
2010-05-09 17:36 - Respuestas: 2 - Tema nº: 2684382




Pues yo acababa de editar un texto y lo guarde y todo bien (el texto era de openoffice) luego apague el ordenador y cuando me ponia en la pantalla "apagando equipo" (del Windows 7) sin querer estire del cable del portatil (no llebaba puesta la bateria) y se apago del todo sin querer.

Al dia siguiente lo enciendo y me sale una cosa del pc que pone "iniciar windows normalmente" y otras opciones que no entendi muy bien.Puse lo de "iniciar Windows normalmente" y se me inicio bien.Todo iba bien y ala perfeccion los programas bien y todo bien.

Pero al ir y abrir el documento(que normalmente me pide una contraseña para hacerlo,lo protegi yo misma) me sale una ventanita que me pone:

Opciones de filtro ASCII

PROPIEDADES

Juego de caracteres- (y aqui un despliegue con un monton de idiomas)

FUente predeterminada - (y un despliegue con todas las fuentes y tipos de letra que tiene el Windows 7)

Idioma-(y un despliegue con idiomas)

Salto de párrafo CR&LF CR LF



Y cuando le doy a Aceptar, el documento se abre(sin pedrime la contraseña que le puse)Pero en vez de las 200 y pico de paginas que escribi. Me salen 62 paginas escritas todas con #.

Si sabes como puedo arreglarlo porfavor dimelo ya que no tengo ni idea de como arreglarlo y es un documento unico que no se puede reemplazar ademas de muy inportate.

He probado un monton de programas para recuperar archivos corruptos o archivos codificados y nada que no he podido arreglarlo ¿Tienes alguna idea?

Posibles soluciones:
Ayudaa!!!Ayudaa!!!
Ayudaa!! ayudaa urgenteAyudaa!! ayudaa urgente
AyudaaAyudaa
Ayudaa! y_yAyudaa! y_y
Ayudaa!!!!!!!!!!!!Ayudaa!!!!!!!!!!!!
al-nitak

Re: AYUDAA!!! - 2010-05-09 17:43 - Respuesta 2

Hola lo que sucede es que te abre el archivo encriptado, lamentablemente y entiendo tu situacion no te podemos ayudar aqui ya que no podemos asegurar que tu seas la dueña de la informacion que alli se encuentra y pues las normas del foro son muy estrictas. te recomiendo buscar alternativas con google o acudir a un tecnico o amigo informaticode tu confianza

Las Normas del Foro prohiben expresamente:

- Temas relacionados con descargas ilegales.
- Preguntar sobre como quitar o averiguar un password.
- Mensajes ilegales (incluye también software y sistemas operativos ilegales y desatendidos).
- Enviar contenido copiado textualmente de otras Webs, salvo en casos de Webs oficiales.
- Realizar spam.
- Poner links a otras webs sin autorización previa de un moderador.
- Poner email, teléfono de contacto, datos personales, etc, (ya que las comunicaciones deben tratarse sólo en el foro).
- Utilizar lenguaje tipo sms o incomprensible.
- Escribir mensajes en mayúsculas.
- Dar soporte sobre logs de hijackthis (sólo los moderadores o usuarios autorizados deben hacerlo).
- No se puede hacer consultas por privado.
swissman

Re: AYUDAA!!! - 2010-05-09 17:46 - Respuesta 3

mira si restaurando sistema se soluciona, y acostumbrate a tener copias de seguridad en otros medios que no sea solo el disco duro del ordenador.

cierro el hilo.
Página:1

Respuestas relacionadas:

Ayudaa!! no se instala xpAyudaa!! no se instala xpForo
Ayudaa porfavorAyudaa porfavorForo
Ayudaa con el cooler de mi pcAyudaa con el cooler de mi pcForo
Ayudaa  con mis driverAyudaa con mis driverForo
Ayudaa!!! con openofficeAyudaa!!! con openofficeForo
Ayudaa mee urge !!!!!!!!!!!!!!!!!!!!!!!!!!!Ayudaa mee urge !!!!!!!!!!!!!!!!!!!!!!!!!!!Foro
Necesito ayudaaNecesito ayudaaForo
Armar una pc ayudaaArmar una pc ayudaaForo
Blackberry ayudaaBlackberry ayudaaForo
Ayudaa por favorAyudaa por favorForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos27 Octubre 2020