Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows Vista

Instalacion de software

susan081
2010-04-11 18:53 - Respuestas: 0 - Tema nº: 2677814


Windows Vista .

Hola a todos, bueno tengo una multifuncional epson stylus tx115, el problema es que hace rato q la tenia apagada ya que no tenia un cartucho de tinta, le puse el q faltaba (el original) instale de nuevo el cd software y despues de reconocer la impresora se queda pegado y me aparece un mensaje en la pantalla que dice "adobe protector no responde" y no hace nada . la impresora esta encendida con la gotita roja .... no se q hacerrrrr!!!
tengo el vista starter..... respondanme a latina_024 (Prohibido poner emails).com ..... plissssssss
gracias. saludos!

Página:1

Respuestas relacionadas:

Instalacion softwareInstalacion softwareForo
Software de instalacionSoftware de instalacionForo
La instalacion de softwareLa instalacion de softwareForo
Instalacion de softwareInstalacion de softwareForo
Instalacion de softwareInstalacion de softwareForo
Software de instalacionSoftware de instalacionForo
Instalacion softwareInstalacion softwareForo
Instalacion de un softwareInstalacion de un softwareForo
Instalacion de softwareInstalacion de softwareForo
Instalacion de softwareInstalacion de softwareForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos26 Junio 2022