Acceder
PortadaForo AyudaTutoriales
InicioForosForo Redes Inalámbricas

Problema con wifi ono, acceso a internet

2010-03-02 19:35 - Respuestas: 6 - Tema nº: 2666220


Windows 7 compaq Presario C700, 1 gb ram, intel celeron.

Hola a todos,

hace un par de días formatee mi portátil compaq presario c700 de hp y instalé el windows 7 de 64 bits, no hizo falta ni instalar los drivers porque todo funcionaba perfectamente, sonido, graficos, wlan, teclado...

en mi piso tenemos un router 'scientific atlanta' de ono, con conexion wifi, y el portatil se conecta bien a la red, y en la barra de herramientas dice que tengo conexion a internet. de hecho puedo conectarme al msn y bajar musica con el ares, utorrent, etc..

el problema está en que al abrir el navegador (he probado con Safari, Internet explorer y Mozilla Firefox) aparece que no tengo conexión a internet.
he probado de hacerle un reset al router, y el problema se soluciona unos instantes, se abre la pagina principal, abro algun enlace o hago una busqueda (la conexion va mas lenta de lo normal) y al saltar un par de paginas vuelve a "desconectarse" aunque puedo seguir hablando con mis amigos por el msn. (a veces cuando me conecto al msn me aparece un error y al ejecutar el solucionador me detecta algun problema relacionado con las "DNS"... no se que son y que tienen que ver en mi problema, pero despues de reparar el error con el solucionador de msn, se conecta al instante sin problema aunque sigo sin poder navegar con el explorador.)

ninguno de mis compañeros de piso tienen estos problemas al navegar desde su portatil mediante wifi, la conexion funciona rapida y bien, como siempre.

tambien he probado conectandome al router mediante cable, y el navegador no opone resistencia, puedo navegar por internet perfectamente, todo bien.

si fuera un problema con la red o el wifi no podria conectarme a la red, y si fuera un problema de internet no podría conectarme al msn ni bajarme nada del ares, no? bueno yo creía que entendía de informática y hasta ahora he solucionado todos los problemas que han ido saliendo, hasta que me he encontrado con este problema que parece casi subrealista, he probado de todoo, he mirado en todas partes y no encuentro la solución!

muchas gracias de antemano por las respuestas.

Posibles soluciones:
Problema con wifi ono, acceso a internetProblema con wifi ono, acceso a internet
Acceso a internet por wifiAcceso a internet por wifi
Wifi de receptor no acceso a internetWifi de receptor no acceso a internet
Problema de configuración punto de acceso wifiProblema de configuración punto de acceso wifi
Utilizar punto de acceso wifi como receptor wifiUtilizar punto de acceso wifi como receptor wifi

Re: Problema con wifi ono, acceso a internet - 2010-03-02 19:42 - Respuesta 2

por ahi existe otra pregunta parecida, pero aqui mencionas que has probado el cable, y va, entonces tiene que ser de algo del wifi, prueba a instalar los drivers mas actuales, y por cierto, que sistema 7 tienes? yo lo instale, y me va sin problems. el mio es ultimate, por si puedes instalarlo si quieres, a ver si asi puede darse con la solucion

Re: Problema con wifi ono, acceso a internet - 2010-03-03 00:00 - Respuesta 3

es windows 7 ultimate... y he instalado los drivers mas actuales que hay en la pagina de HP compaq, para mi modelo de notebook, pero sigue sin funcionar, tanto con drivers como sin ellos...
pero si fuera un problema de la conexión wifi com tu dices, no me sería posible conectarme a la red y por lo tanto al msn... o si?

muchas gracias de todas formas

Re: Problema con wifi ono, acceso a internet - 2010-03-03 00:24 - Respuesta 4

pues hay abiertos bastantes foros con este tema relacionado, y no no se me puede ocurrir porque puedes conectarte al msn pero por internet no va... puedes comprobar la conexion con otro pc, u otro aparato via wifi?? como telefonos moviles, ipod,...?a ver si con estos van, y entonces tiene que ser problema de configuracion o algo del ordenador.
1 saludo

por cierto, desde donde escribes?? por cable supongo no?

Re: Problema con wifi ono, acceso a internet - 2010-03-04 00:19 - Respuesta 5

después de comermee el cocoo durante tres dias seguidoos y remover las entrañas de mi ordenador, por fin se ha solucionado. no se que demonios pasaba, ni como ni porque se ha solucionado, debia ser algun fallo temporal, pero el caso es que ya esta. muchas gracias por las respuestas ALL08!
Página:1 2 Siguiente
Respuestas relacionadas:
Problema con el acceso a internetProblema con el acceso a internetForo
Problema con acceso a internetProblema con acceso a internetForo
Problema acceso internetProblema acceso internetForo
Problema con el acceso a internetProblema con el acceso a internetForo
Problema con el acceso a internetProblema con el acceso a internetForo
Problema con acceso a internetProblema con acceso a internetForo
Problema con el acceso a internetProblema con el acceso a internetForo
Problema de acceso a internetProblema de acceso a internetForo
Problema con el acceso a internet.Problema con el acceso a internet.Foro
Problema con el acceso a internetProblema con el acceso a internetForo
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos26 Abril 2015