Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Problema con memoria externa

marianin1
2009-12-05 14:33 - Respuestas: 0 - Tema nº: 2641383


Windows Vista .

Hola a todos/as. Tengo un problema con mi memoria externa multimedia IOMEGA Screenplay HD 500. Hasta hace unos dias funcionaba correctamente pero de repente, a pesar de que mi ordenador la reconoce, no me deja entrar en los archivos que hay dentro, diciéndome que se ha producido un error en el dispositivo de E/S que imposibilita la conexion (más o menos literal) o en el peor de los casos no responde y se cierra. ¿Alguien me podria decir donde estaría el problema?Habría alguna solucion que no fuera formatearlo, ya que tengo solo archivos de video pero me fastidiaria mucho perderlos. Por cierto, el resto de dispositivos externos e internos no presentan ningun problema de funcionamiento.
Pues nada agradeceros por anticipado vuestra ayuda.

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Página:1

Respuestas relacionadas:

Problema con las los dispositivos de memoria externaProblema con las los dispositivos de memoria externaForo
Problema para reproducir con mi memoria externa Problema para reproducir con mi memoria externa Foro
Problema con unidad de memoria externa del movil. usProblema con unidad de memoria externa del movil. usForo
Memoria usb externaMemoria usb externaForo
Memoria externaMemoria externaForo
Mi memoria externa de un lg no la lee mi pcMi memoria externa de un lg no la lee mi pcForo
Memoria externaMemoria externaForo
No lee memoria externaNo lee memoria externaForo
Memoria usb externaMemoria usb externaForo
Problemas memoria externaProblemas memoria externaForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos29 Mayo 2024