Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows Vista

Problema arranque windows Vista (desaparecido)

Maveroth
2009-11-21 20:05 - Respuestas: 0 - Tema nº: 2637858


Windows Vista Dell Studio 1555 4GB RAM, 320 GB HD, Centrino 2.

En junio me compre un Dell Studio 1555. Me venia con Vista. Nunca habia usado este SO, pero hasta ahora ningun problema. Esta mañana me voy a grabar una imagen .iso a un dvd con Roxio no se q (software preinstalado), cuando va a iniciar la grabación, el portatil se me cuelga, haciendo caso omiso a cualquier combinación de teclas (ALT+TAB o CTRL+ALT+SUPR y cualquier otra), por lo que digo... me voy a armar de paciencia a ver si pasada 30 min se pasa el cuelgue. Nada, sigue igual, por lo que la unica salida que tengo es mantener el boton de on/off 5 segundos apagado. Se apaga, y a lo que voy a reiniciar, me sale el tipico cuestionario de inicio, yo elijo iniciar windows normalmente. Sale la barra de carga de windows (ojo, el logo no aparece) y de repente sale una pantalla azul que no esta ni medio segundo que me pone (la e leido gracias a una foto):

"A problem has been detected and windows has been shut down prevent damage to your computer.
If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again,follow these steps:

Check for viruses on your computer. Remove any newly installed."

Bien, ni tengo virus ni he instalado algo nuevo. Recurro recuperar el inicio de vista, por lo que en vez de elegir Iniciar Windows normalmente, elijo recuperacion de inicio de windows. Me lleva a la pantalla de Opciones de recuperación del sistema indicandome que elija SO, pero no aparece nada. Si no aparece nada pone que cargues los controladores de los discos duros. Esos controladores no tengo ni idea donde esta, asi que si me lo decis os lo agradecere.
Entonces lo que es pasar de cargar controladores y darle al siguiente. Me salen varias opciones:
- Reparacion de inicio: se esta unos segundos reparando, te dice que ya esta y que reinicies, pero nada, el problema es el mismo. Pantalla azul y apagon.
- Restaurar sistema: no me deja puesto que no he elejido SO que restaurar, claro.
- Restauracion completa: mm como que no me gustaria perder los datos del HD.
- Herramienta de diagnostico...., que tampoco me hace nada.
- Y simbolo de sistema.

Buscando desesperadamente por internet he encontrado lo de reaprar el MBR mediante bootrec /fixmbr, y me dice que muy bien que ya esta. Pero nada, no funciona.
He probado ir a DISKPART, y desde ahi ver los volumenes que tengo. Y me salen 4: El CD-DVD de Vista, el volumen de Recovery (D), un disco de 283 GB (dnd estaria todo lo mio) y 40 MB que no se de donde salen. Total que pone que el volumen de 283GB esta bien, lo selecciono, lo activo, pero nada, al reiniciar sigue pasando lo mismo.

He probao a navegar por C: pero nada, es el disco de arranque de Vista, y a los 283 GB solo puedo acceder assignandole una letra al volumen, pero luego accediendo a esa letra me pone que "Uno de los dispositivos vinculados al sistema no funciona". Tambien lo de restaurar a partir de linea de comando con rstrui.exe /OFFLINE:C:\Windows pero nada.

Así que me queda, o cargar los controladores de los discos que no se donde están (los he buscado), o reisntalar Vista desde cero con la consecuente perdida de datos, o tirar de garantia Dell, que solo llevo 4 meses, o tirarme por la ventana. Porque lo de meter mano al portatil y al disco duro... mal por la garantia.

Asi que me encomiendo a vosotros, a ver si se me aparece algun angel y me da la solucion, porque estoy desesperadico. Perdon por la parrafada, pero es para que no os falte detalle de lo que he hecho.

PD: Ultima pregunta. ¿Esto con Windows 7 espero que no pase verdad? XD Muchas gracias

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Página:1

Respuestas relacionadas:

Problema arranque windows vistaProblema arranque windows vistaForo
Problema con el arranque de windows vistaProblema con el arranque de windows vistaForo
Problema de arranque para windows vistaProblema de arranque para windows vistaForo
Problema con inicio de arranque de windows vista Problema con inicio de arranque de windows vista Foro
Problema al arranque de sesión en windows vistaProblema al arranque de sesión en windows vistaForo
Problema arranque windows vista, archivo crcdisk.sysProblema arranque windows vista, archivo crcdisk.sysForo
Me ha desaparecido un s.o. en opciones en el arranque del pcMe ha desaparecido un s.o. en opciones en el arranque del pcForo
Desaparecido menu arranqueDesaparecido menu arranqueForo
Arranque de windows vistaArranque de windows vistaForo
Arranque windows vistaArranque windows vistaForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos25 Febrero 2021