Acceder
PortadaForo AyudaTutoriales
InicioForosForo Redes Inalámbricas

Internet no me va en Windows pero sí en Linux

anonimo2009
2009-09-19 14:25 - Respuestas: 0 - Tema nº: 2621829


Windows XP Profesional .

Tengo un wifi usb con el que llevo conectándome algunos meses a redes públicas y a la red de mi cuñado que vive al lado mía, pero desde hace un par de días, no recibo paquetes, en ninguna de las redes que antes me iban perfectamente.

Sin embargo, desde Linux, me conecto a esas mismas redes, y sí que puedo navegar sin ningún problema.

Ya he probado a desinstalar y volver a instalar.

Gracias.

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Página:1
Respuestas relacionadas:
Tengo problemas con el internet explorer me funciona el messenger y todo pero no el internetTengo problemas con el internet explorer me funciona el messenger y todo pero no el internetForo
Internet explorer 9 no navega pero tengo internetInternet explorer 9 no navega pero tengo internetForo
Tengo conexion a internet pero no accesoa internetTengo conexion a internet pero no accesoa internetForo
Internet en linuxInternet en linuxForo
Internet en linuxInternet en linuxForo
Conectar linux a internetConectar linux a internetForo
Internet con linux slackware 10Internet con linux slackware 10Foro
Problema con internet en linuxProblema con internet en linuxForo
Conexion a internet en linuxConexion a internet en linuxForo
Tengo internet pero le doy a internet y no funcionaTengo internet pero le doy a internet y no funcionaForo
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos23 Mayo 2015