Acceder
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Problemas con la bios y una tarjeta

ErnstJacob
2009-07-24 06:50 - Respuestas: 5 - Tema nº: 2608293


Windows XP Profesional placa madre pcchip M906G.

tengo un ENORME problema que no puedo solucionar, este consiste en esto:
me compre una tarjeta de video ATI radeon 9550 (AGP 4x/8x r300 series) primero instale el cd que venia en la caja con los drivers (un cd negro que decia 3D graphics) despues de instalarlo lo apague y coloque la tarjeta en la ranura AGP y conecte la pantalla a la tajeta, cuando lo inicie entre en la BIOS y fui a la seccion plug&play managment y cambie los siguientes parametros:
-cambie de on-chip VGA a AGPro
-desactive los otros tres parametros ya que decian cosas de PCI o Onchip VGA
despues de eso lo reinicie y la pantalla quedo en negro y en pantalla con el boton piloto amarillo (no verde) ademas que no funcionaba, despues de eso intente conectar la pantalla al plug integrado de la tarjeta(donde estaba antes de todo esto) y sucedio que la pantalla aparecio con uno colores pixelados de la mitad para arriba y el resto negro y no respondia todavia, entonces decidi apagarlo de nuevo y quitarle la tarjeta y tampoco respondia y quedaba con la pantalla negra, ayudenme que esto me tiene asustado

Comentarios adicionales: El problema surgió justo despues de agregar o quitar hardware en el PC.
Posibles soluciones:
Problemas con la bios y una tarjetaProblemas con la bios y una tarjeta
Problemas con bios, acpi y tarjeta de redProblemas con bios, acpi y tarjeta de red
No se como se ve la tarjeta de red en biosNo se como se ve la tarjeta de red en bios
Jumper de la bios en la tarjeta madreJumper de la bios en la tarjeta madre
Bios tarjeta gráfica ati hd5770Bios tarjeta gráfica ati hd5770
enrique1970

Re: Problemas con la bios y una tarjeta - 2009-07-24 08:51 - Respuesta 2

Hola, debes desinstalar el video integrado en el administrador de dispositivos y en la bios entrar en pnp/pci configuration y colocar agp como primary graphic adapter..saludos
ErnstJacob

Re: Problemas con la bios y una tarjeta - 2009-07-24 21:18 - Respuesta 3

el problema es mucho mas grande que eso ni siquiera puedo entrar a la BIOS
enrique1970

Re: Problemas con la bios y una tarjeta - 2009-07-24 21:30 - Respuesta 4

desconecta todo, quita la pila de la placa por 15 minutos, la colocas de nuevo, conecta todo y ve si te va de nuevo con el video integrado, pudiera ser que la fuente de poder no es suficiente para esa placa. de cuanto es tu fuente?
ErnstJacob

Re: Problemas con la bios y una tarjeta - 2009-07-25 04:47 - Respuesta 5

¿como eso va permitirme entrar a la BIOS? el problema se dio cuando configure mal la BIOS y no pude volver a ponerla porque la pantalla no funciona, al menos eso creo porque no entiendo tu respuesta
Página:1 Siguiente

Respuestas relacionadas:

Como activar mi tarjeta de sonido en biosComo activar mi tarjeta de sonido en biosForo
Reparar bios en tarjeta madre biostarReparar bios en tarjeta madre biostarForo
Deshabilitar tarjeta de video,(no desde la bios)Deshabilitar tarjeta de video,(no desde la bios)Foro
Deshabilitar tarjeta de video desde biosDeshabilitar tarjeta de video desde biosForo
Bios tarjeta madre gigabites ga-m57sli-s4Bios tarjeta madre gigabites ga-m57sli-s4Foro
Como desabilitar tarjeta de red integrada en la biosComo desabilitar tarjeta de red integrada en la biosForo
Drivers pci de tarjeta madre award modular bios 4.50Drivers pci de tarjeta madre award modular bios 4.50Foro
Agregando tarjeta grafica no carga bios ni windowsAgregando tarjeta grafica no carga bios ni windowsForo
Habilitar tarjeta de audio desde la bios (problema)Habilitar tarjeta de audio desde la bios (problema)Foro
Como se configura la bios de la tarjeta intel vproComo se configura la bios de la tarjeta intel vproForo

Sobre la web:

InicioNoticias
^ SubirAviso legal
Política PrivacidadEquipo CE
Configurarequipos28 Julio 2015