PortadaForo AyudaTutoriales
InicioForosForo Drivers

Mi audio no me sirve!

optima
2009-07-21 21:32 - Respuestas: 3 - Tema nº: 2607720


Windows XP Profesional Logitech x-530.

mi audio no suena! el driver se elimino y no tengo el cd del driver para volverlo a instalar! alguien me ayuda por favor! mi equipo de audio es un logitech x-530! por favor ayudenmen! ahh tengo windows xp profesional!
de antemano muchas gracias!

Comentarios adicionales: El problema surgió justo despues de agregar o quitar hardware en el PC.
Posibles soluciones:
Mi audio no me sirve!Mi audio no me sirve!
El audio de la compu no sirveEl audio de la compu no sirve
 mi mp4 no me sirve!!!! mi mp4 no me sirve!!!!
No sirveNo sirve
X q no sirve bnX q no sirve bn
marinalope

Re: Mi audio no me sirve! - 2009-07-21 21:48 - Respuesta 2

¿Pero eso es tu tarjeta de sonido o el modelo de tus altavoves?.
optima

Re: Mi audio no me sirve! - 2009-07-21 22:22 - Respuesta 3

es el modelo de mis altavoces logitech x-530!
solo necesito otra vez el driver para volverlos a instalar porque se me desinstalaron! y pues no tengo el cd para volverlos a instalar! por eso necesito ayuda!
gracias!
marinalope

Re: Mi audio no me sirve! - 2009-07-21 22:30 - Respuesta 4

Lo que necesitas instalar es el driver de la tarjeta de sonido.
Leé este tutorial y los enlaces que tiene:
Cómo bajar un controlador (driver) de Internet.
Página:1

Respuestas relacionadas:

No sirve mi mp4No sirve mi mp4Foro
Mi mp4 no sirveMi mp4 no sirveForo
Mi pe3 no sirveMi pe3 no sirveForo
Mi pc no sirveMi pc no sirveForo
Que agp me sirveQue agp me sirveForo
Xq no sirve????Xq no sirve????Foro
Sirve  el  psp  goSirve el psp goForo
Mi usb no sirveMi usb no sirveForo
Mi ps3 no sirveMi ps3 no sirveForo
No sirve mi web camNo sirve mi web camForo
InicioNoticias
^ SubirAviso legal
Política Privacidad
Configurarequipos24 Mayo 2018