Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Internet

Problema para reproducir videos online

willguitars
2009-07-11 10:36 - Respuestas: 0 - Tema nº: 2605463


Windows XP Home intel quad core, de 2 teras de hd, tarjeta envidia 9.

Hola, mi problema es que hace varios dias desde que formatie mi pc, no puedo ver videos online normalmente, osea cuando pulso sobre un video, primero debo esperar a que este mas del 70% para poder previsualizarlo. Esto me pasa con youtube, megavideo, etc. NO se que hacer lo he intentado todo, pase antivirus, reinstale el flash player, reinstale codecs, reinstale el mozilla y el internet explorer, etc pero todo sigue igual y no puedo ver ningun video online normalmente. Mi maquina es una intel quad core, de 2 teras de hd, tarjeta envidia 9600 gt, 4 gb de ram y tengo instalado windows xp sp3. Agradezco al que me pueda ayudar

Página:1

Respuestas relacionadas:

Problema al reproducir video online w7Problema al reproducir video online w7Foro
Problema videos onlineProblema videos onlineForo
Problema ver videos onlineProblema ver videos onlineForo
Problema para ver videos onlineProblema para ver videos onlineForo
Problema, no puedo ver videos onlineProblema, no puedo ver videos onlineForo
Drivers problema para ver videos online de antena3Drivers problema para ver videos online de antena3Foro
Problema al reproducir videosProblema al reproducir videosForo
Problema al reproducir videosProblema al reproducir videosForo
Problema al reproducir videosProblema al reproducir videosForo
Problema al reproducir los videos Problema al reproducir los videos Foro
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos29 Marzo 2020